Jump to content


Photo

ENB 0.110 Released


  • Please log in to reply
88 replies to this topic

#76 Neovalen

Neovalen

    Talos

  • Mod Author
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 5,593 posts

Posted 15 May 2012 - 12:05 AM

It looks like ENB is working properly for my ATI card now, I just need
to figure out how to make RCRN/ENB work together without making the
image too dark.
Optimally I want his new performance SSAO, New Shadows, and Bokeh DOF.

Here's a WIP-setup of ENB .111 for use with RCRN made by my brother and me. It uses the Enhanced Shaders ENB setting as a base but in the .ini almost nothing remains of his settings, and the DoF has been very much remade aswell as we both hate when DoF is too strong as it is with most ENB setups. Also some changes to bloom in the enbeffect.fx have been made.
It was made for RCRN 2.1 but seems to work fine with RCRN 3 with the little testing done so far. It tried to stick as close as possible to the RCRN lighting. SSAO settings have not been tinkered with since .110 release so needs some work but that is easy to do (under [SSAO_SSIL] in the ini) for what suits you best.
Also included are some textures for sunglare/moon that my brother made specifically for this setup. Obviously optional if you don't want them. :P
Anyway as I said it's a work in progress but in my personal opinion it's the best ENB setup for use with RCRN if you actually want the effects such as SSAO and DoF etc.
No binary included as Boris doesn't want that!
https://www.mediafir...9ba98dq2m549481

I forgot to ask but which RCRN is this made for? Pure, Classic, or Legacy?
  • 0

#77 frihyland

frihyland

    Dwemer Lord

  • Founder
  • PipPipPip
  • 1,606 posts

Posted 15 May 2012 - 12:07 AM

Anyone else get the issue where starting or continuing a game freezes and only fixes if you minimize and re-maximize? it's definitely caused by enb for me.

That's caused by a known memory leak in the engine of unknown cause, tabbing out or minimizing refreshes the memory and fixes it (temporarily).
  • 0

#78 stoppingby4now

stoppingby4now

    Sleepy

  • Founder
  • PipPipPipPipPipPip
  • 2,419 posts

Posted 15 May 2012 - 02:52 AM

@Vond I just tried your settings to get DoF only (using enbeffect.fx and enbeffectprepass.fx), but I'm not seeing anything. I've confirmed that DoF still works as with files I have been using to date work fine. Either that, or the DoF effect is so small I'm just not seeing the change.
  • 0

#79 Vond

Vond

    Nyarlathotep

  • Citizen
  • PipPip
  • 680 posts

Posted 15 May 2012 - 04:52 AM

@Vond

I just tried your settings to get DoF only (using enbeffect.fx and enbeffectprepass.fx), but I'm not seeing anything. I've confirmed that DoF still works as with files I have been using to date work fine. Either that, or the DoF effect is so small I'm just not seeing the change.

Tried hugging some object to force it the camera to focus on? If you don't see it in that situation then something is wrong.



@neovalen: Pure/Classic, mostly classic
  • 0

#80 stoppingby4now

stoppingby4now

    Sleepy

  • Founder
  • PipPipPipPipPipPip
  • 2,419 posts

Posted 15 May 2012 - 05:18 AM

@VondI just tried your settings to get DoF only (using enbeffect.fx and enbeffectprepass.fx), but I'm not seeing anything. I've confirmed that DoF still works as with files I have been using to date work fine. Either that, or the DoF effect is so small I'm just not seeing the change.

Tried hugging some object to force it the camera to focus on? If you don't see it in that situation then something is wrong. @neovalen: Pure/Classic, mostly classic

I walked up to trees, buildings, walls, and I'm not seeing any DoF. Only thing I can figure is since I'm not using all of your settings, something is breaking the effect without them. If I replace those two files with what I've been using, DoF works just fine. I'm only after DoF and shadows, I don't want any other processing, but I would like to get a slightly weaker DoF. Guess I should finally read up on how to configure ENB.
  • 0

#81 Vond

Vond

    Nyarlathotep

  • Citizen
  • PipPip
  • 680 posts

Posted 15 May 2012 - 05:26 AM

Hm, that sounds really odd. My brother also couldn't get our DoF working with .111, but he is using ATI so figured it was that, as I haven't had any issues at all since .111 in regards to DoF. Try adding all fx/fxh files once just to see if that changes your results please
  • 0

#82 stoppingby4now

stoppingby4now

    Sleepy

  • Founder
  • PipPipPipPipPipPip
  • 2,419 posts

Posted 15 May 2012 - 07:00 AM

Using all of the files, it worked.
  • 0

#83 blacksol

blacksol

    Guard

  • Citizen
  • 125 posts

Posted 16 May 2012 - 12:09 AM

I'm currently using MO which doesn't have the bashed patch, if I remember correctly.
In terms of cloaks and cowardly horses, the esps are there, but not checked. Should I just remove them?
I'll follow your advice for everything else and remove realms, moonpath, ars metallica and downgrade Skyre.
I'll test and see if that works.



In MO you can have all the esps installed and then go into the info window for that mod (double click) and in the esp tab you can make them not show up in load order by moving the esps you do not want to use to top box.

iirc the only issue is that if you update the mod within MO (ie rather than uninstall and reinstall) then you get multiple versions of those esps as MO doesn't remember that it moved them. Although that was on older versions of MO so may have been changed by now.
  • 0

#84 torminater

torminater

    High King

  • VIP-Supporter
  • PipPipPipPipPipPip
  • 2,108 posts

Posted 18 May 2012 - 02:33 PM

I have no clue as how to set up ENB. I just tried it out with the injector not altering ANYTHING and HELL that was the worst skyrim I have EVER SEEN AT ANY TIME...
  • 0

#85 Vond

Vond

    Nyarlathotep

  • Citizen
  • PipPip
  • 680 posts

Posted 18 May 2012 - 03:08 PM

The default settings are not meant to be used, they are meant to be edited. So you either gotta make your own settings or download a preset from nexus, or simply turn off all the functions you dont want.
  • 0

#86 Spiffyman

Spiffyman

    Knight

  • Citizen
  • Pip
  • 218 posts

Posted 18 May 2012 - 04:02 PM

torminator: I tried the default settings with the new 112 version and it was bad :P So I took Stoppingby4now's Ini and replaced the 112 one with that. It's much better now :) EDIT: I also don't use a shadow striping mod anymore because enb fixed that perfectly for me. Does anyone know if it's safe to use enb's fps limiter? I've heard it's unstable, but I could be wrong...
  • 0

#87 frihyland

frihyland

    Dwemer Lord

  • Founder
  • PipPipPip
  • 1,606 posts

Posted 18 May 2012 - 05:03 PM

Well it used to be, but that was a few dozen versions ago, time to retest the limiter I'd say. (Assuming you can't find a utility to adjust your driver to do it for you).
  • 0

#88 Spiffyman

Spiffyman

    Knight

  • Citizen
  • Pip
  • 218 posts

Posted 18 May 2012 - 05:11 PM

I have ATI, so I could use that ATI tray tools that Vond mentioned, but if enb works, that's just much simpler.
  • 0

#89 Vond

Vond

    Nyarlathotep

  • Citizen
  • PipPip
  • 680 posts

Posted 18 May 2012 - 05:20 PM

Or you could get Bandicam and limit fps via that instead. Should ask Boris if the fps-limiter is 100% safe nowadays though, I've stayed away from it personally due to it being problematic in the past
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users