Jump to content


Photo

Help, texture issues


  • Please log in to reply
6 replies to this topic

#1 thataznguy

thataznguy

    Prisoner

  • Members
  • 3 posts

Posted 22 May 2012 - 10:14 AM

Missing textures or something. https://cloud.steamp...9F4F6636CAC27E/ https://cloud-2.stea...946ACE444BD5E4/ https://cloud.steamp...6EE2C0BD3CE70A/ Anyone willing to help me find the problem?
  • 0

#2 Vond

Vond

    Nyarlathotep

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 678 posts

Posted 22 May 2012 - 10:18 AM

That seems like the textures are somehow broken, as if they were missing you would simply see a purple mesh. Did you run some optimizer on them, and if so which? If DDSOPT, which settings?
  • 0

#3 torminater

torminater

    Dragon Prince

  • Contributors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,222 posts

Posted 22 May 2012 - 11:08 AM

I've seen somebody who had similar issues and cured it by setting anti-aliasing to 0. try it out.
  • 0

#4 thataznguy

thataznguy

    Prisoner

  • Members
  • 3 posts

Posted 22 May 2012 - 11:35 AM

Damn, torminater, you're advice worked. Oh and for the record Vond, no optimisers.
  • 0

#5 torminater

torminater

    Dragon Prince

  • Contributors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,222 posts

Posted 22 May 2012 - 11:45 AM

You're welcome. I recommend you to look into all of your driver versions mods, ini configs etc. This is most likely only a workaround...
  • 0

#6 z929669

z929669

    Ixian Inventor

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,324 posts

Posted 22 May 2012 - 12:37 PM

@thataznguy
Do you use Nvidia? Could you provide your hardware specs and drivers for the record?

I've seen somebody who had similar issues and cured it by setting anti-aliasing to 0. try it out.

Good advice for the troubleshooting guide if not in there already. You can tell it is either post processing or graphics software due to pixellation across texture/mesh thresholds... and you wouldn't see such large pixels in HR textures.

#7 thataznguy

thataznguy

    Prisoner

  • Members
  • 3 posts

Posted 22 May 2012 - 08:21 PM

@z929669 i7-950 @ 3.2gHz ATI/AMD 6870 12gb RAM 1TB HDD (I'll edit when I remember my motherboard) And yeah, I'll get around to updating my drivers and what not.
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users