Jump to content


Photo
Pack

A Real Explorer's Guide to Skyrim



  • Please log in to reply
3024 replies to this topic

#3016 Kelmych

Kelmych

    Dragon King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,987 posts

Posted 04 February 2018 - 02:25 AM

These types of problems require editing with the CK and I'm not as knowledgeable as CJ was in doing these fixes.



#3017 BMaytrix

BMaytrix

    Citizen

  • Members
  • Pip
  • 63 posts

Posted 01 June 2018 - 12:37 AM

I am revisiting regs.  I was wondering if there would be a version of regs that did not use the Enhanced Lighting for ENB (ELE) .  I would rather not use this mod and keep vanilla lighting.  But I cannot install the regs patches without having it installed, as it one of the required masters.  Thank you.


  • 0

#3018 Kelmych

Kelmych

    Dragon King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,987 posts

Posted 05 June 2018 - 02:03 AM

I noticed that STEP Extended has a version of the STEP patches without this. The records in the patch that reference ELE can be eliminated from the patch. When the next version of the guide is prepared, which is already late, I'll look at what it takes to produce patches that don't use ELE.



#3019 BMaytrix

BMaytrix

    Citizen

  • Members
  • Pip
  • 63 posts

Posted 07 June 2018 - 04:07 AM

Thank you - right now, I've added ETaC newer versions (dawnstar, riverwood, & darkwater pass) and just removed those options from the older version - seems to be working ok so far.


  • 0

#3020 LinAGKar

LinAGKar

    Prisoner

  • Members
  • 3 posts

Posted 31 July 2018 - 03:55 PM

I've just gone through REGS, and found some issues:

  1. The instructions for JK's Cities - Lite and SuperLite tells you to only use the BSA from Dawn of Skyrim. Does this mean the loose files from that mod (besides the plugin) are not needed?
  2. The instructions for JK's Cities - Lite and SuperLite mentions expanding 0000003C, but then tells you to remove 0001A26F, which is not in 0000003C.
  3. The Farmhouse Chimneys instructions tell you to install the cutting Room Floor Patch, until it's included in the STEP Extended patch, and now it is.
  4. Some sub block names in the Farmhouse Chimneys instructions are reversed. There is no "Sub-Block 2, -2" in "Block -1, 0", I presume "Sub-Block -2, 2" is meant. There is also no "Sub-Block -2, 2" in "Block 0, -1", I presume "Sub-Block 2, -2" is meant.
  5. The ETaC instructions tells you to install v14.2.0 and an update to v14.2.10, but these no longer exist. The latest version of old ETaC is v14.3.1, though there is a newer remade (incomplete) version available.
  6. The ETaC Patches instructions tell you to install the Atlas Map Markers patch, but the installer says this is no longer needed with new Atlas with MCM.
  7. The link to "Changing Master File Names in Plugins" in the "Merging the ETaC Modular Patches" section has "&action=submit" in it.
  8. The "Merging the ETaC Modular Patches" section tells you to move "ETaC - Winterhold EWDR Patch.esp" to optional plugins, but that plugin is not installed. It's only available when using ETaC with inns.
  9. The Blowing in the Wind instructions do not tell you anything about the patches for "Books of Skyrim", "Dawn of Skyrim" or "Settlements Expanded", even though these mods are included in the guide.
  10. The instructions for Holidays doesn't specify installation options.
  11. The instructions for Interesting NPCs references an old version.
  12. The meta rules instructions for REGS - Patches mentions REGS Patch - 3DNPC + CWI.esp, which is not included among the patches.

 

I'm also getting errors when trying to run DynDOLOD (log file here), related to Expanded Towns and Cities. I have STEP Extended + REGS, and a few other mods. I'm running Mod Organizer 2, and has unpacked all the BSAs, so the archive management can't be the issue.


  • 0

#3021 link213109

link213109

    Guard

  • Members
  • PipPip
  • 112 posts

Posted 23 June 2019 - 11:07 PM

@Kelmych, going through the guide right now and I noticed that for Settlements Expanded the Arthmoor's Skyrim Villages patch is there with the two individual Arthmoor patches. From reading the notes left by the author, I think that the Skyrim Villages patch is if you are using Arthmoor's AIO mod and not if you are using the individual mods. Is this the case or am I making a mistake here?


  • 0

#3022 Kelmych

Kelmych

    Dragon King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,987 posts

Posted 25 June 2019 - 01:15 AM

I'll check this and post a reply



#3023 link213109

link213109

    Guard

  • Members
  • PipPip
  • 112 posts

Posted 26 June 2019 - 10:07 AM

I'll check this and post a reply

Thanks! Also the ETaC patches doesn't the Whiterun Ruins patch when using the fmod prompts. I'm not sure if this is an error with the mod or if I'm doing something wrong but I manually extracted it without an issue (i'll check it when I finish the guide and see if there are any crashes or what not).


  • 0

#3024 link213109

link213109

    Guard

  • Members
  • PipPip
  • 112 posts

Posted 26 June 2019 - 01:50 PM

Also also, the "Users of ELFX or Relighting Skyrim" link doesn't work anymore. Should we just not use ELFX or Relighting Skyrim with REGS?


  • 0

#3025 link213109

link213109

    Guard

  • Members
  • PipPip
  • 112 posts

Posted 26 June 2019 - 06:30 PM

Also also also, with the Gray Cowl Floral Overhaul, why do we need to install the non-DC version and then the DC version? The textures and models are all the same, so isn't is just doubling the number of files we have especialy if we arn't supposed to unpack the second bsa?


  • 0



Also tagged with one or more of these keywords: pack

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users