Jump to content


Photo

Freeze/ILS and Messed up Soulcairn


  • Please log in to reply
70 replies to this topic

#16 DoYouEvenModBro

DoYouEvenModBro

    Dragon Prince

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,298 posts

Posted 17 February 2014 - 02:46 PM

What is your load order Bro?


  • 0

#17 EssArrBee

EssArrBee

    Incompatibilism Manager

  • STEP Staff
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,721 posts

Posted 17 February 2014 - 02:56 PM

You have three major lighting a weather mods? I didn't ELE and ELFX were compatible. At first glance Skyproc patches go last, even after the Bashed Patch. Also, there has been some reports of the latest ENB binary having issues with SKSE 1.7 alpha. Boris has said this is do to Anti Virus stuff or some other third party software, so you may want to change to SSME. If your computer is saying that windows is running out of memory the only thing I can think of is that you have a 32-bit version of windows. I doubt that you actually have a 32-bit version, which means something has a memory leak.

#18 DoYouEvenModBro

DoYouEvenModBro

    Dragon Prince

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,298 posts

Posted 17 February 2014 - 03:00 PM

You have three major lighting a weather mods? I didn't ELE and ELFX were compatible.

At first glance Skyproc patches go last, even after the Bashed Patch.

Also, there has been some reports of the latest ENB binary having issues with SKSE 1.7 alpha. Boris has said this is do to Anti Virus stuff or some other third party software, so you may want to change to SSME. If your computer is saying that windows is running out of memory the only thing I can think of is that you have a 32-bit version of windows. I doubt that you actually have a 32-bit version, which means something has a memory leak.

ELE - Interior Lighting and ELFX ARE compatible, just not if you use the ELFX Enhancer. It says so on the enbdev page that you get ELE from.

What are the Skyproc Patches? Just the Dual Sheath Redux Patch.esp? I can put that after Bashed Patch, 0 although I do not think that's the problem.

I have a 64-bit version of Windows. I'm also using ENB Binary 245, which is NOt the latest one. Should I just switch back to SKSE 1.6.16 and SSME? I'll see if that works. 
  • 0

#19 DoYouEvenModBro

DoYouEvenModBro

    Dragon Prince

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,298 posts

Posted 17 February 2014 - 03:16 PM

Seems to be doing it even with the older 1.6.16 SKSE. I'm at a loss. I'm very close to just abandoning the entire modding project for good....
  • 0

#20 DoubleYou

DoubleYou

    Wiki Stepper

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,624 posts

Posted 17 February 2014 - 03:25 PM

AOS_CoT 3.1 compatibility patch.esp is bad. That is the old patch that doesn't work, and indeed is full of bad records by now. You must use the one on the AOS patches page.

#21 DoYouEvenModBro

DoYouEvenModBro

    Dragon Prince

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,298 posts

Posted 17 February 2014 - 03:28 PM

[quote name=''DoubleYou' pid='70741' dateline='1392668746']AOS_CoT 3.1 compatibility patch.esp is bad. That is the old patch that doesn't work' date=' and indeed is full of bad records by now. You must use the one on the AOS patches page.[/quote']
Could that possibly impact or cause my problem at all?
  • 0

#22 DoubleYou

DoubleYou

    Wiki Stepper

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,624 posts

Posted 17 February 2014 - 03:35 PM

[quote='DoYouEvenModBro' pid='70742' dateline='1392668933']
[quote name=''DoubleYou' pid='70741' dateline='1392668746']AOS_CoT 3.1 compatibility patch.esp is bad. That is the old patch that doesn't work' date=' and indeed is full of bad records by now. You must use the one on the AOS patches page.[/quote']
Could that possibly impact or cause my problem at all?[/quote]
Possibly. Depends which way the wind is blowing.

Seriously though, weather affects like your entire environment, and a bunch of erroneous records under weather definitely is not going to have a positive effect.

#23 torminater

torminater

    Dragon Prince

  • Contributors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,222 posts

Posted 17 February 2014 - 03:36 PM

You gotta give it a try
  • 0

#24 DoYouEvenModBro

DoYouEvenModBro

    Dragon Prince

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,298 posts

Posted 17 February 2014 - 03:37 PM

Ok let me try that and I'll get back to all of you. Thanks for the suggestions.   EDIT: Nope, still getting the windows memory error and that area of the soul cairn still looks screwed up. I have no idea what to do..
  • 0

#25 DoYouEvenModBro

DoYouEvenModBro

    Dragon Prince

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,298 posts

Posted 17 February 2014 - 03:52 PM

Not sure if this is relevant, but I used steam mover to move Skyrim to my SSD right after it finished downloading through Steam. I am seriously at a loss. I never had this problem when installing SKSE manually and using WB. This must be something specific to MO not using SKSE correctly. I also tried running it with the correct AOS-COT patch. It didn't fix the problem.
  • 0

#26 Aiyen

Aiyen

    Dragon King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,536 posts

Posted 17 February 2014 - 04:15 PM

Did you try the basic stuff, such as make sure the issue is also present on a vanilla install only launched with SKSE ? If it aint a problem there then it is almost certainly not a SKSE but rather a mod dependent issue.

#27 DoYouEvenModBro

DoYouEvenModBro

    Dragon Prince

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,298 posts

Posted 17 February 2014 - 04:21 PM

Did you try the basic stuff, such as make sure the issue is also present on a vanilla install only launched with SKSE ?
If it aint a problem there then it is almost certainly not a SKSE but rather a mod dependent issue.

What is the best and quickest way to stress test the game without needing to load a save that has a ton of locations open for fast travel?
  • 0

#28 Aiyen

Aiyen

    Dragon King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,536 posts

Posted 17 February 2014 - 04:29 PM

Use the console to coc into a location...for soul cairn then it is "coc dlc01soulcairnorigin" if I recall correctly. If you are testing on already existing savegames then all your issues could be traced back to that alone! NEVER test new mod setups on existing saves.. always test using coc! Especially if you made the saves using previous versions of SKSE, since it is so fundamental to how scripts work.

#29 DoYouEvenModBro

DoYouEvenModBro

    Dragon Prince

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,298 posts

Posted 17 February 2014 - 04:34 PM

Just an update. I loaded a vanilla profile with Serenity ENB and SKSE 1.7 (with memory tweaks). It worked fine with coc commands. I THEN loaded up my usual save (yes the scary one with my full modded list) and it loaded perfectly(so clearly SKSE and Memory Patch) are working, otherwise this save wouldn't even load, let alone let me fast travel around the map for 20 minutes. It's definitely not SKSE then..... Current MODDED Load Order (the one that is giving me issues)
skyrim.ini
skyrimprefs.ini

  • 0

#30 DoubleYou

DoubleYou

    Wiki Stepper

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,624 posts

Posted 17 February 2014 - 05:49 PM

Perhaps you want to turn your uGridsToLoad back to 5?


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users