Jump to content


Photo

SKSE Alpha (1.7.0)


Best Answer ath3nos , 26 February 2014 - 08:01 AM

Use the second ones and set the DefaultHeap to 768 and the ScrapHeap to 256 Sent from my HTC One using Tapatalk Go to the full post


  • Please log in to reply
2 replies to this topic

#1 xAtomz

xAtomz

    Citizen

  • Mod Author
  • 26 posts

Posted 26 February 2014 - 07:52 AM

I just replaced the stable version of SKSE with the alpha version because i've read a few times that it solves some issues. Anyway, in STEP, you're supposed to create the skse.ini. I did so and put the following under memory: [Memory] Enable=1 MemBlock1=512 MemBlock2=256 The new version of SKSE includes the Safety Load fixes and the memory section now has these options: [Memory] DefaultHeapInitialAllocMB= ScrapHeapSizeMB= So should I replace the original [Memory] section with the new one? If so, what values should I use? Thanks :)
  • 0

#2 ath3nos

ath3nos

    Guard

  • Citizen
  • 114 posts

Posted 26 February 2014 - 08:01 AM   Best Answer

Use the second ones and set the DefaultHeap to 768 and the ScrapHeap to 256 Sent from my HTC One using Tapatalk
  • 0

#3 xAtomz

xAtomz

    Citizen

  • Mod Author
  • 26 posts

Posted 26 February 2014 - 08:12 AM

Use the second ones and set the DefaultHeap to 768 and the ScrapHeap to 256

Sent from my HTC One using Tapatalk

Thank you.
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users