Jump to content


Photo

Wrye Bash Error in MO


Best Answer DoubleYou , 06 April 2014 - 08:02 PM

Changed the slanted quotes to straight quotes in the ini guide.

Go to the full post


  • Please log in to reply
4 replies to this topic

#1 Malouz

Malouz

    Thane

  • Citizen
  • 62 posts

Posted 04 March 2014 - 04:30 PM

Hi again.   I'm getting this message with WB : Error! Unable to start Wrye Bash. Please ensure Wrye Bash is correctly installed. Traceback (most recent call last):   File "bashbash.pyo", line 428, in main   File "bashbosh.pyo", line 30428, in initBosh   File "bashbosh.pyo", line 30174, in initDirs   File "bashbosh.pyo", line 3646, in __init__   File "bashbosh.pyo", line 3125, in getSetting   File "bashbosh.pyo", line 3133, in getSettings   File "bashbosh.pyo", line 3161, in getTweakFileSettings   File "encodingscp1252.pyo", line 15, in decode UnicodeDecodeError: 'charmap' codec can't decode byte 0x9d in position 108: character maps to <undefined>   Did anyone know how to fix this? Thanks.


Edited by Malouz, 04 March 2014 - 05:14 PM.

  • 0

#2 Malouz

Malouz

    Thane

  • Citizen
  • 62 posts

Posted 04 March 2014 - 05:03 PM

Found it.

Just at bad ascii character in skyrimprefs.ini. :blush:


  • 0

#3 Ganda

Ganda

    Knight

  • Mod Author
  • Pip
  • 375 posts

Posted 09 March 2014 - 08:07 AM

How did you fix it? I'm having the same problem :/

 

EDIT: Forget about it -.- Some comment had weird non ASCII characters so it went nuts. Weird but easy to fix. Just look in skyrimprefs.ini for weird characters and remove them.


Edited by Gandaganza, 09 March 2014 - 08:09 AM.

  • 0

#4 jbvertexx

jbvertexx

    Citizen

  • Citizen
  • 25 posts

Posted 06 April 2014 - 06:46 PM

I am having the exact same issue.  I checked my .ini files, and they look good.  I'm able to launch Wrye Bash without Mod Organizer.  However, when I launch from MO, I get the exact above error.  Any insights?

EDIT:  Nevermind.  Realized the MO .ini files are located in Mod Organizerprofilesprofile_name 

 

For me, it was slanted quotes in the following line in skyrimprefs.ini copied off of the STEP instructions:

iMaxDecalsPerFrame=256    ;increases the number of blood decals per scene (from "Enhanced Blood Textures")

Initially had slanted quotes.  Once replaced, I'm able to launch Wrye Bash from MO.


Edited by jbvertexx, 06 April 2014 - 06:59 PM.

  • 0

#5 DoubleYou

DoubleYou

    Wiki Stepper

  • Uber Moderator
  • PipPipPipPipPipPipPipPipPipPipPip
  • 4,865 posts

Posted 06 April 2014 - 08:02 PM   Best Answer

Changed the slanted quotes to straight quotes in the ini guide.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users