Jump to content


Photo

No more Blocky Faces

mod

  • Please log in to reply
36 replies to this topic

#1 JareX

JareX

    Prisoner

  • Members
  • 47 posts

Posted 05 March 2014 - 10:45 PM

link: https://www.nexusmod...kyrim/mods/30/?
 
I don't understand why this mod is not in STEP.
Even with step and the XCE mods, noses looks awful.
No more blocky faces is a simple yet very nice addition.
 
any idea why is not listed?
 
**EDIT: It was my fault. This mod is included in XCE. Now I have to figure out why the high res textures are not loading for me
 
EDIT2: My actual problem is as follows:
1) If the Hi res pack files (.bsa) are ticked on the archives tab, but the .esp corresponding files are not ticked, then the hi res textures don't get loaded ((I know this because the rag texture from the character is low quality, and the fixes added by XCE are not aplied, thus making the nose look horrible))
2) If I tick the .esp files on the plugins tab all works fine, no problems at all. But this is not supossed to work like this, even MO itself states that activating those .esp files is not necesary if the bsa files on the archives tab are active. (a brush icon appear next to them).
3) So what I want to know is why I am in the need of activating those .esp files in order for the hi res textures to load.
 
PD: If a moderator see this, please move this thread to the support area, since its now OT from the mods suggestions.

=============================================================0

EDIT3: Solution by TechAngel85
 

[color=#ffd700;]Moved to Support.[/color]

If the Hi Res Pack files are in BSA format, the plugin must be ticked (activated) no matter what. The plugins are used for reading the BSAs so the textures can be loaded into the game. So unless you extract the BSAs, you're going to have to use the plugins for the textures to load in-game. Unticking the BSAs in the Archives tab is telling MO that you do not wish to load them period. Both BSA and plugin have to be ticked for the BSAs to load in-game. This goes for any mod installed as a BSA and not extracted. That "sweeper" icon is only telling you that IF you extract the BSAs, then you don't need the plugin. If you didn't extract them, then the plugin is required. If you want to extract the BSAs, there are three ways of doing this.

1) Install the Hi Res Packs via MO. Take each Hi Res Pack and add them to their own archive using 7-zip ( highresolutionpack1.7z ). Now you can install them in MO just like any other mod. When MO asks if you'd like to extract the BSAs, you simply say yest.

2) Extract them manually in MO.

2) Manually extract them in your Data folder using BSAOpt.

This Guide will help with the second and third options above: https://wiki.step-pr...nd_Optimization

So in summary, you're either going to have to play with the plugins ticked (activated) or extract the BSAs and use the loose files that result in the extraction. These loose files can be archived using 7-zip and installed in MO just like any other mod.


Edited by JareX, 11 March 2014 - 10:51 AM.

  • 0

#2 EssArrBee

EssArrBee

    Incompatibilism Manager

  • STEP Staff
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,721 posts

Posted 05 March 2014 - 10:56 PM

This is part if XCE. It is even the same author.

#3 JareX

JareX

    Prisoner

  • Members
  • 47 posts

Posted 05 March 2014 - 11:15 PM

strange, because when I launched my game with STEP core installed, the noses looked horrible. I then installed No more blocky faces and they were fixed :/


  • 0

#4 torminater

torminater

    Dragon Prince

  • Contributors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,222 posts

Posted 05 March 2014 - 11:46 PM

Look in your Mod utility for mods conflicting with XCE.
  • 0

#5 DoubleYou

DoubleYou

    Wiki Stepper

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,624 posts

Posted 06 March 2014 - 12:08 AM

I think the HRDLC fixed this as well.

#6 TehKaoZ

TehKaoZ

    Commander

  • Members
  • PipPipPipPip
  • 232 posts

Posted 06 March 2014 - 04:50 AM

If you install XCE without the HRDLC's activated you will get blocky noses. In order to avoid this you will have to go into XCE's optionals folder and install the "Character Normal Maps" as well (or as previously stated activate the HRDLC's esps)


  • 0

#7 JareX

JareX

    Prisoner

  • Members
  • 47 posts

Posted 06 March 2014 - 09:24 AM

Ok I have a question:

Wich of the following is the correct option?

A:

 Posted Image

 

B: Posted Image


  • 0

#8 CJ2311

CJ2311

    High King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,172 posts

Posted 06 March 2014 - 09:27 AM

Neither.

Well, A is correct, but in both screenshots your load order is wrong when it comes to the Unofficial Skyrim Patches.


  • 0

#9 JareX

JareX

    Prisoner

  • Members
  • 47 posts

Posted 06 March 2014 - 09:31 AM

Well I used Boss to sort them out.

 

Also, enablinh those "dummy" scripts for the HRDLC fixed the ugly noses ┬┐does that mean I have to activate them like in the B picture?


  • 0

#10 DoubleYou

DoubleYou

    Wiki Stepper

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,624 posts

Posted 06 March 2014 - 09:32 AM

A is correct once the Unofficial Patches are sorted correctly AND IF AND ONLY IF you have EITHER extracted the BSAs for those plugins OR have those BSAs checked in the Archives tab.

#11 JareX

JareX

    Prisoner

  • Members
  • 47 posts

Posted 06 March 2014 - 09:35 AM

I did have those archives checked on the archives tab, so I think I don't need to enable those scripts.

 

but I don't understand why my Unofficial patches are not in the correct order, I tho BOSS should do that


  • 0

#12 JareX

JareX

    Prisoner

  • Members
  • 47 posts

Posted 06 March 2014 - 09:46 AM

Ok. I think I found the problem. I had to download userlist.txt from Boss. I didn't notice that before

is this ok now?

Posted Image

 

EDIT: Even with this order the noses looks horrible, and the rags on the character creation screen don't look HD. but if I enable them on the plugin tabs it gets fixed, i don't get it :S


Edited by JareX, 06 March 2014 - 09:51 AM.

  • 0

#13 DoubleYou

DoubleYou

    Wiki Stepper

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,624 posts

Posted 06 March 2014 - 01:08 PM

If activating the ESPs solves your problem, the BSAs for those mods are not being loaded. Could you screenshot your Archives tab?

#14 JareX

JareX

    Prisoner

  • Members
  • 47 posts

Posted 06 March 2014 - 01:42 PM

Here:

Posted Image


  • 0

#15 DoubleYou

DoubleYou

    Wiki Stepper

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,624 posts

Posted 06 March 2014 - 10:46 PM

I don't have mine in BSAs so I'm a little rusty, but I think you need to drag the HighResTexturePack01.bsa below the Hearthfires.bsa. Either that or above the others.



Also tagged with one or more of these keywords: mod

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users