Jump to content


Photo

Immersive Armors V7 Problem


  • Please log in to reply
36 replies to this topic

#16 keithinhanoi

keithinhanoi

    Jarl

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 569 posts

Posted 07 March 2014 - 02:48 AM

@ KeithInHanoi: I will pray to the gaming gods that you might receive a 2gb card, I cannot think of a more worthy pilgrim. you should know the blessings of Cabal and his Book of Shadows.

Well, thank you for the wishes. Alas, it would mean a full replacement of my rig, since I'm a Mac guy for everything else besides gaming.

 

I will admit though that I've toyed with the idea of putting together a custom-build win box, because my iMac has a special feature where an outside source can drive the iMac's lovely 27" display through a DisplayPort connection (only at 1440p resolution).

 

Main problem with my plan: in Vietnam all tech is phenomenally expensive (at US suggested retail or higher!)

 

Oh, and also my wife would kill me.

 

EDIT: Kuldebar - thanks for the tip on that alternative choice; I'll keep it in mind if I land up running into troubles with IA7 as you did.


Edited by keithinhanoi, 07 March 2014 - 02:51 AM.

  • 0

#17 Kuldebar

Kuldebar

    Jarl

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 754 posts

Posted 07 March 2014 - 02:51 AM

I feel like a rebel using a 1 GB VRAM GPU, I was 1 GB when 1 GB was da schizznit!

 

Posted Image


  • 0

#18 CJ2311

CJ2311

    High King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,172 posts

Posted 07 March 2014 - 03:04 AM

I'm using Warmonger's Armory and liking it so far (level 17). The mod gives you an option just introduce items via crafting, or leveled lists on NPC's and loot. It's also CCO compatible according to what I've gleaned from the author's comments.

Nah it isn't compatible. What he means by compatible is that it works if you have CCOR installed, but then again at that rate every single mod on the nexus is compatible with CCOR. He didn't implement the CCO keywords and conditions though, noticed that when I was butchering his file to only keep the priest masks and the telvanni robes :P
  • 0

#19 Kuldebar

Kuldebar

    Jarl

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 754 posts

Posted 07 March 2014 - 03:12 AM

Good to know, CJ.

I realize "compatibility" is used loosely with CCO...because as kryptopyr  said, "Please understand that the CCO supported mod files are NOT required. You can use CCO without any of these files." But, you dove in and looked at the stuff first hand, I just took it at face value.

 

BTW, you have Warmonger's latest version ( 16 February 2014 ) I take it?

I do hope the author gets around to formally making it more fully CCO compatible.

 

Posted by batmanna on 31 January 2014 :

 

Complete crafting overhaul is a mod that I have noted thank to comments on this page , and you know ? I like it. So much that with next update this mod will be totally compatible with it by default. About Immersive armor, this mod is fully compatible as it never collides with something from that mod, and even when with next update I will add leveled list, a simple bashed patch will work.

Edited by Kuldebar, 07 March 2014 - 03:18 AM.

  • 0

#20 CJ2311

CJ2311

    High King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,172 posts

Posted 07 March 2014 - 03:16 AM

Yeah, I have the latest version, had to butcher it again :|
  • 0

#21 Kuldebar

Kuldebar

    Jarl

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 754 posts

Posted 07 March 2014 - 03:22 AM

I botched up the quote in my last post, but I wanted to show you I wasn't pulling the CCO compatible Warmonger from outta nowhere lol.

 

But, yeah, I think Warmonger's Armor will become very popular if he keeps on top of things. To some degree, IA has become a little too huge...makes it a little difficult to use with other mods.


  • 0

#22 Crimson13

Crimson13

    Commander

  • Members
  • PipPipPipPip
  • 323 posts

Posted 01 June 2014 - 09:00 AM

Is anyone having a problem with this that the MCM menu isn't showing up? It got to the point where I actually went to sleep and it still didn't come up.


  • 0

#23 Vulgar1

Vulgar1

    Guard

  • Members
  • PipPip
  • 131 posts

Posted 01 June 2014 - 09:24 AM

I had this problem I tried three thigs before it worked.

1st Alternative Start is very buggy. If you try that you should use the camping int the woods option.  FAIL!

2nd When riding in the carriage in the normal start keep preesing start until it opens the menu and disable NPC usage option. FAIL!

3rd DIsable the mod in MO then start game saveas soon as you get into Helgen kep. Enable the mod in MO and try playing. FAIL!

4th and WINNING strategy make sure you have all  the correct patches from each mod author's pages for IA. Don't use STEP Patches but use the original patches from author's pages not  unlike you would have done with STEP before they started creating their own STEP patches. Figure out some mods you can live without and get rid of them. IA is  scriot heavy and adds many large textures to the game. I said bye bye to all "Dual" mods i.e. Wielding, Blocking, and Sheath Redux. As well as Better Shaped Weapons, Burn Freeze Shock, and Enhanced Blood Textures. If using this method this is why you wouldn't be able to use the patches provided by STEP. Finally use LOOT to sort your load order and then create a bashed patch and run FNIS.

 

You might also be interested in checking out the SR:LE and Real Exlorers Guide as these guides use IA as well as other mods you maybe interested in. They will give you and idea of how to install and load IA in a working order.

 

I use a cross between STEP Extended, SR:LE, Real Explorr's Guide, Smile44's Weather and Lighting Guide, and a host of other mods I like resulting in a setup of about 200 plug-ins and about 360 total mods that is now working. I hope this helps, good luck. :;):


Edited by Vulgar1, 01 June 2014 - 09:45 AM.

  • 1

#24 Crimson13

Crimson13

    Commander

  • Members
  • PipPipPipPip
  • 323 posts

Posted 01 June 2014 - 11:03 AM

Ah, I guess I should have explained it more. I don't use Alternate Start just pretty much IA, after I noticed that a couple of the armors I use were also in IA and IA updated to include a MCM menu that allowed you to get rid of armors I was alot more willing to use it. But the MCM menu won't come up at all, I even used the 'setstage ski_' thing at the SkuUI page and it changed nothing.


  • 0

#25 kryptopyr

kryptopyr

    Jarl

  • Mod Authors
  • PipPipPipPipPipPipPipPipPip
  • 738 posts

Posted 01 June 2014 - 11:29 AM

How many mods do you have, and where is IA in your load order?  I think I've seen somewhere that the MCM menus don't register properly if the mod is too far down in a long plugin list.  So maybe try moving it higher in your load order?


  • 0

#26 Crimson13

Crimson13

    Commander

  • Members
  • PipPipPipPip
  • 323 posts

Posted 01 June 2014 - 11:36 AM

I've got 211 mods in total with...22 of them non-active, so 189 really. I ran BOSS so IA should be in its correct place which would be at 64 out of 189. Although it seems like I could disable it as well due to the little broom icon next to it.


  • 0

#27 Vulgar1

Vulgar1

    Guard

  • Members
  • PipPip
  • 131 posts

Posted 01 June 2014 - 01:35 PM

I also do not use Alternate Start, I just mentioned it because someone else had mentioned it as a fix, and I think it would just make matters worse. One other thing you should do is make sure to disable the Eckstra esp it is not needed.


Edited by Vulgar1, 01 June 2014 - 01:36 PM.

  • 0

#28 Kuldebar

Kuldebar

    Jarl

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 754 posts

Posted 01 June 2014 - 01:42 PM

The MCM, especially at the starting few minutes of the game is somewhat shaky in it's reliability, especially as all the mods are still initializing, etc. 

 

Immersive Armors v7 takes a while on my system to setup, it's one of the last MCM mods to register the Immersive Armors Fully Configured messages.

 

While I have never had the MCM menu itself not show up in the game menu, the mod menus are prone to just being blank pages if I try too much at one time.

 

I usually try to configure my mods in MCM during the (OMFG Spoiler!) carriage ride. I can do this fine usually except for my more heavily scripted (read MCM type) mod builds.

 

Then I can configure Crafting Overhaul, iNeeds and BAM, Convenient Horses or Trade & Barter, etc. won't show its MCM page when I select it.

 

 

I then have to exit the game menu wait 1 second and open the MCM again. I am able to configure my mods in this halting manner. But, it works, if you do it piecemeal.

 

I suspect mileage varies for other people with other systems with different mods.


Edited by Kuldebar, 01 June 2014 - 01:43 PM.

  • 0

#29 Crimson13

Crimson13

    Commander

  • Members
  • PipPipPipPip
  • 323 posts

Posted 01 June 2014 - 04:25 PM

Alright, I'll untick it later when I play again. Still, it's like it doesn't come on period. I started it up with IA and let my character idle while I personally went to sleep. 6 hours later and nothing involving IA showed up when I brought up the MCM menu. This is a end-game save with quite a bit other MCM mods included if that helps.


  • 0

#30 Crimson13

Crimson13

    Commander

  • Members
  • PipPipPipPip
  • 323 posts

Posted 01 June 2014 - 10:12 PM

Still nothing, going on the IA Nexus board gave me a few possible fixes but they aren't working. Using setstage SKI_ConfigManagerInstance 1 force SkyUI to check for mods doesn't bring it up.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users