Jump to content


Photo

HeaderTabs extension not loaded


  • Please log in to reply
4 replies to this topic

#1 tiggz

tiggz

    Watcher

  • Citizen
  • 3 posts

Posted 06 March 2014 - 04:32 PM

as in title. for at least past few days wiki pages have no (working) tabs, digging info from page sources is tedious and requires registering - hence me posting this ;)


  • 0

#2 DoubleYou

DoubleYou

    Wiki Stepper

  • Step Admin
  • PipPipPipPipPipPipPipPipPipPipPip
  • 4,868 posts

Posted 06 March 2014 - 10:31 PM

It's working for me...
  • 0

#3 tiggz

tiggz

    Watcher

  • Citizen
  • 3 posts

Posted 07 March 2014 - 01:41 AM

Posted Image

tested on chrome and maxthon, and most skins options in preferences

E: i probably should mention that it works for me on other wikis (headertabs)


Edited by tiggz, 07 March 2014 - 01:46 AM.

  • 0

#4 DoubleYou

DoubleYou

    Wiki Stepper

  • Step Admin
  • PipPipPipPipPipPipPipPipPipPipPip
  • 4,868 posts

Posted 07 March 2014 - 07:09 AM

Try clearing your browser cache.
  • 0

#5 tiggz

tiggz

    Watcher

  • Citizen
  • 3 posts

Posted 07 March 2014 - 08:20 AM

well, for anyone interested. after switching to different ip class and finally trying on different machine i found the culprit - adfender. dosnt matter whether filtering its disabled or not, neither does if browser is proxying through it. with adfender started headertabs and some other mediawiki extensions on step wiki page (again, oddly enough - only here) get messed up. cheers


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users