Jump to content


Photo
Pack

Requiem Pack (WIP)



  • Please log in to reply
753 replies to this topic

#121 Nicopad

Nicopad

    Citizen

  • Members
  • Pip
  • 55 posts

Posted 27 March 2014 - 02:35 AM

Ok checking on those, some might be old editings (I learned much since I started).

  • Magic effects edits : kind of a merge between enchantingawakenedrequiem.esp and echantingAwakenedAWEPatch.esp. Took the properties of the first and enchant shader of the later.
  • Removed location edits
  • For the Nightingale Hall items, going to delevel them.
  • removed quest edits and going to post on REGS forum.
  • Made the corrections you pointed to me.

Hum update to REGS 3.2.2, switched from touring carriage to better fast travel and added quests.

Bye the way, still having crash on exit, did you manage to correct that ?

Feels good to play a bit.... ah ah tried to challenge a draught in fealsbarrow..... ran away !!


Edited by Nicopad, 27 March 2014 - 01:05 PM.

  • 0

#122 dreadflopp

dreadflopp

    High King

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,323 posts

Posted 27 March 2014 - 03:08 PM

Still crashes on exit to desktop. Workaround is to exit to main menu first.

I'm having an issue with fast travel. I have disallowed it in frostfall, better fast travel and requiem but it is still allowed.


  • 0

#123 Nicopad

Nicopad

    Citizen

  • Members
  • Pip
  • 55 posts

Posted 27 March 2014 - 03:58 PM

Try not allowing frostfall to manage fast travel and keep it disabled in better fast traval, worked for me.

 

 

Having regular ctds and glitches on menus. any ideas ?

Reproductible crash near whiterun : here is my log.... investigating but could use your ideas


Edited by Nicopad, 27 March 2014 - 04:54 PM.

  • 0

#124 dreadflopp

dreadflopp

    High King

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,323 posts

Posted 27 March 2014 - 05:06 PM

I think I got disallowed fast travel to work. No CTD's/glitches other than when exiting the game. I'm not sure about your log. Did you correct that faction error in the OBIS patch? Posted a link a few pages back. Also posted it hear, last comment:

https://www.nexusmod...im/mods/50795/?

I'm having terrible texture seams and I don't know why. Will post a question about that in another thread

Edit: Have you tried a new game? Do you do clean saves between mod reinstalls/edits/uninstalls. If not you should (https://wiki.step-pr...s_and_Savegames)If it doesn't work try cleaning your save with the new tool thats currently being discussed here on the forum?


Edited by dreadflopp, 27 March 2014 - 05:14 PM.

  • 0

#125 Nicopad

Nicopad

    Citizen

  • Members
  • Pip
  • 55 posts

Posted 28 March 2014 - 02:15 AM

Tryied many things... finally don't think it's related to obis...trying a new game. Hum guess my experiment with ugridtoload in the .ini was not a good idea at all !

Weird getting two entries for dark elf when creating a new game... where did that come from !!

When I thought everything was OK ARGGGGGG

What do you mean by texture seams ?


Edited by Nicopad, 28 March 2014 - 06:53 AM.

  • 0

#126 MadWizard25

MadWizard25

    Thane

  • Members
  • PipPipPipPipPipPip
  • 449 posts

Posted 28 March 2014 - 09:33 AM

@ Nicpod

 

You get 2 dark elf races at character creation? Thats just weird.

Reproducible crash at whiterun for me was always a sysmptom of an unstable mod setup, rather than one specific mod. It was always solved by cutting back on mods in general. Your case might be completely different, but yeah this is what i think.

 

@dreadflopp

 

I think texture seams are a vanilla issue? Maybe it just becomes more pronounced if you use certain texture mods.


  • 0

#127 CJ2311

CJ2311

    High King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,172 posts

Posted 28 March 2014 - 09:56 AM

Hey Smile, just a little suggestion: Put a link to the pack in the OP, every time I want to send this pack to someone I instinctively open this thread first, then start looking for the pack on the wiki. D:
  • 0

#128 dreadflopp

dreadflopp

    High King

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,323 posts

Posted 28 March 2014 - 10:10 AM

@Nicopad: I too have 2 versions of dark elf with different stats, descriptions and presets. Strange. No other issues though, except when quitting the game.
Texture seams: https://forum.step-p...-texture-seams/ turns out to be a vanilla issue.
I'm not to pleased with the low level gameplay. I know requiem can be tweaked to ones liking and maybe I will do that. I am also checking out morrowloot 4E, the overhaul based on that, skyrim unleashed and may try to combine some of these with kryptopyrs mods and maybe duel. Maybe.

Here is a rundown of what I have done to get it to (almost) fully working. Requiem gameplay is slow so there may be many bugs that I have not yet encountered.
Install order:


[/list]

Load order:


Here is my conflict resolution (WIP):
https://dl.dropboxus... resolution.esp
When creating the bashed patch only choose leveled list.
In MCM meny ingame, disable fast travel control in frostfall, then disable it in better fast travel and lastly in requiem.
Also, I see now that I have both ELFX - Exteriors and lanterns of Skyrim installed, which I shouldn't have.


Edited by dreadflopp, 11 April 2014 - 12:48 PM.

  • 0

#129 Nicopad

Nicopad

    Citizen

  • Members
  • Pip
  • 55 posts

Posted 28 March 2014 - 11:25 AM

@dreadflop I tried such a build once but never had it to work. create a new topic and I will be happy to help :)


  • 0

#130 Smile44

Smile44

    High King

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,112 posts

Posted 28 March 2014 - 12:14 PM

Hey Smile, just a little suggestion: Put a link to the pack in the OP, every time I want to send this pack to someone I instinctively open this thread first, then start looking for the pack on the wiki. D:

Nag, Nag, Nag just cos you've got the most popular pack on the site (LOL) ::):

 

Done it (and yes it should have been done a while back - my bad).

 

LINK - Extra link so you can get to it from both ends. ::):


  • 0

#131 Spock

Spock

    Jarl

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 560 posts

Posted 28 March 2014 - 12:26 PM

Yay! My third replacement r9 290 produces blackscreens ::(:

I really lost the silicon lottery :confused:


  • 0

#132 MadWizard25

MadWizard25

    Thane

  • Members
  • PipPipPipPipPipPip
  • 449 posts

Posted 28 March 2014 - 04:09 PM

Run into a problem that i am having difficulty solving. The game starts, and loads the main menu with the dragon symbol. However, there is no start menu. The game runs, its not frozen. ENBoost responds, and both SPM and Task Manager show activity.

Ive tried to disabled mods, and have gotten as far down as SR:LE only, previously SR:LE worked fine. Vanilla Skyrim works fine and i can load the start menu. Disabled all interface mods as well, apart from SkyUI. Vanilla inis, verified game files, bash patch, FNIS regenerated. Empty overwrite folder. Needless to say i am a bit puzzled. Google search says its usually a mod issue, but I have none of the mods mentioned. Has anyone ever experienced this issue before?

 

Edit: Its not that the game is taking a long time to load; 10 minutes wait without change is surely enough.


Edited by MadWizard25, 28 March 2014 - 04:34 PM.

  • 0

#133 CJ2311

CJ2311

    High King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,172 posts

Posted 28 March 2014 - 05:16 PM

Nag, Nag, Nag just cos you've got the most popular pack on the site (LOL) ::):   Done it (and yes it should have been done a while back - my bad).   LINK - Extra link so you can get to it from both ends. ::):

Sweet, now I can more easily link to this guide when people ask about mods that go well with Requiem on Reddit :D

Yay! My third replacement r9 290 produces blackscreens ::(: I really lost the silicon lottery :confused:

Boy am I glad I didn't buy one of those then. Wouldn't you qualify for a free upgrade at this rate? D:
  • 0

#134 MadWizard25

MadWizard25

    Thane

  • Members
  • PipPipPipPipPipPip
  • 449 posts

Posted 28 March 2014 - 07:15 PM

I figured out the issue. It was my modified STEP Extended patch where ars metallica and diverse priest were edited out. I must have made a mistake somewhere. Ill list the steps i took here for the editing out, perhaps someone can spot where i went wrong?

 

1. Open up WB, save the ars metallica master in the step patch in a new empty .esp (i used thundering shout). Save

2. Open up step patch in tes5edit

3. check for errors

4. Delete all records thrown up by error check (except QUEST group)

5. clean masters

6. do the same for diverse priests

 

Edit: Fixed it, removed whole records accidentally, not sub records as needed.


Edited by MadWizard25, 28 March 2014 - 09:16 PM.

  • 0

#135 Spock

Spock

    Jarl

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 560 posts

Posted 30 March 2014 - 04:05 PM

I asked EssArrBee if he already has a 2.2.9 patch and if he would be willing to release it as WIP. It would contain all the changes necessary. If not I will have a look at it when I find the time. I will wait for full AOS 2.0 integration though as imho it's one of the most important mods in STEP (the impact of good audio is very underrated imho and this mod is outstanding in a world of outstanding Skyrim mods).

Last time I chopped the extended patch I did it manually, loading the mods into T5E and deleting the patch records. There shouldn't be too many, just check Ars Metallica and Diverse Priests for conflicts, delete them from the patch and then update masters.

I probably will put more work into WAF Requiem compatibility as there is more to be done with the keywords. Before I can do that I need to really learn how to mod perks though.


Edited by Spock, 30 March 2014 - 04:12 PM.

  • 0



Also tagged with one or more of these keywords: pack

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users