Jump to content


Photo

Editor WYSIWYG

info

  • Please log in to reply
1 reply to this topic

#1 z929669

z929669

    Ixian Inventor

  • Administrator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 6,796 posts

Posted 05 April 2014 - 03:03 AM

I made some improvements to the CK Editor WYSIWYG:

  • Paragraph separation now works correctly (no need to hit the return key twice to get proper par separation) - Hit return twice to get a blank line ... wht WYSIWYG editor and post result will behave the same way.
  • Dimmed the text a bit from bright white to light gray
  • Changed background color to better match the site color
  • Switched the font to match the forum
  • Brightened up the html link text
  • Dimmed the source text input background

To perceive the changes, members will need to clear their browser cache.



#2 z929669

z929669

    Ixian Inventor

  • Administrator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 6,796 posts

Posted 07 April 2014 - 01:17 AM

Made another change to the WYSIWYG editor input such that one needs to hit return 2x in order to get a blank line. This is standard for most applications. Both editor and post result will look the same (source and WYSIWYG). Previously, a blank line would appear prior to every return in both WYSIWYG editor (NOT source editor though). Originally, the WYSIWYG editor applied a blank line before each return, but the post result did not, so they were out of sync.

 

Now source editor, WYSIWYG editor, and post result all behave in the same manner.

 

[color=#ffd700;]Please clear your browser cache to see the editor changes[/color]





Also tagged with one or more of these keywords: info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users