Jump to content


Photo

Dynamic Distant Objects LOD - pre 2.xx

dyndolod lod

  • This topic is locked This topic is locked
3968 replies to this topic

#1381 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,749 posts

Posted 23 June 2015 - 02:02 AM

This time the error is at "textures\lod\skyhaventemplelod01.dds"  ::(: If it's not very difficult, can you teach me how you take out these problematic textures? I don't want to nag you every time the script gives an error.

Without actually understanding the cause yet, I was expecting that one to pop-up next.  Attached is another version of to overwrite TES5Edit\Edit Scripts\DynDOLOD\DynDOLOD_TexGen_noalpha.txt

 

You can open the text file in notepad yourself and simply remove every line that has skyhaventemplelod01.dds in it. There are always several lines grouped together for each LOD dds.

 

I was wondering if MO log maybe shows any file access errors. Usually its warning sign top right lights up then.

It will light up anyhow because of left over temporary files in overwrite. If you click on it it, may be it shows more than one error?

Attached Files


Edited by sheson, 23 June 2015 - 02:07 AM.

  • -1

#1382 Judassem

Judassem

    Citizen

  • Members
  • Pip
  • 75 posts

Posted 23 June 2015 - 03:09 AM

 

 

I was wondering if MO log maybe shows any file access errors. Usually its warning sign top right lights up then.

It will light up anyhow because of left over temporary files in overwrite. If you click on it it, may be it shows more than one error?

No, there are two errors after using xEdit. The first one is the "Potential Mod order problem," which is always there. The second one is (as you say) the overwrite folder error.

I'm using the new .txt you provided now. I'll update this post when the process finishes (hopefully without an error this time).

 

Edit: It worked now!  :woot: I finally saw the "Completed successfully" message. But my "textures" folder in "TES5LODGenOutput" is just 12,2 mb, with a total of 128 files inside it. Is this the normal size? Or is something wrong again?


Edited by Judassem, 23 June 2015 - 05:26 AM.

  • 0

#1383 Silverpanther34

Silverpanther34

    Citizen

  • Members
  • Pip
  • 63 posts

Posted 23 June 2015 - 05:07 AM

Quote:
sheson, on 16 May 2014 - 1:40 PM, said:
@fireundubh I have your firstborn already, address me any way you want :)
 
Quote:
cstarkey42, on 07 Nov 2014 - 11:17 AM, said:
Hey Sheson
My wife wants to make sure that our little Johnny arrived alright.  We sent him fedex but lost the tracking number so I trust you're taking good care of him.
 
Quote:
sheson, on 07 Nov 2014 - 12:13 PM, said: 
Johnny has been put to good use, I think he is doing dishes right now.
 
 [00:15:06.038]      no Firstborn for -147249_252
List index out of bounds (-1)
 
Quote:
sheson, on 18 Nov 2014 - 4:48 PM, said:
None of the firstborns I got really get lost, ever. The message actually indicates that a firstborn was in danger to get too far away and it was stopped from wandering out of my control.
 
I would like to address your delusion, and with your permission start you on an experimental procedure called Electroshock Therapy.
 
If these new and groundbreaking therapies do not sit well with you we can always go back to the tried and true Trepanning.

  • 0

#1384 L0Apafix

L0Apafix

    Prisoner

  • Members
  • 30 posts

Posted 23 June 2015 - 05:58 AM

can't wait to sacrifice my firstborn to sheson
  • 0

#1385 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,749 posts

Posted 23 June 2015 - 06:20 AM

No, there are two errors after using xEdit. The first one is the "Potential Mod order problem," which is always there. The second one is (as you say) the overwrite folder error.

I'm using the new .txt you provided now. I'll update this post when the process finishes (hopefully without an error this time).

 

Edit: It worked now!  :woot: I finally saw the "Completed successfully" message. But my "textures" folder in "TES5LODGenOutput" is just 12,2 mb, with a total of 128 files inside it. Is this the normal size? Or is something wrong again?

That number and size for the LOD textures is about right. You can now copy those into a new mod to "overwrite" the vanilla and default LOD textures shipping with DynDOLOD.

 

 

Quote:
sheson, on 16 May 2014 - 1:40 PM, said:
@fireundubh I have your firstborn already, address me any way you want :)
 
Quote:
cstarkey42, on 07 Nov 2014 - 11:17 AM, said:
Hey Sheson
My wife wants to make sure that our little Johnny arrived alright.  We sent him fedex but lost the tracking number so I trust you're taking good care of him.
 
Quote:
sheson, on 07 Nov 2014 - 12:13 PM, said: 
Johnny has been put to good use, I think he is doing dishes right now.
 
 [00:15:06.038]      no Firstborn for -147249_252
List index out of bounds (-1)
 
Quote:
sheson, on 18 Nov 2014 - 4:48 PM, said:
None of the firstborns I got really get lost, ever. The message actually indicates that a firstborn was in danger to get too far away and it was stopped from wandering out of my control.
 
I would like to address your delusion, and with your permission start you on an experimental procedure called Electroshock Therapy.
 
If these new and groundbreaking therapies do not sit well with you we can always go back to the tried and true Trepanning.

 

The only ones getting shocked to death or their heads removed are the ones not willing to give up their firstborns.


  • 0

#1386 EssArrBee

EssArrBee

    Incompatibilism Manager

  • STEP Staff
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,721 posts

Posted 23 June 2015 - 12:36 PM

No, there are two errors after using xEdit. The first one is the "Potential Mod order problem," which is always there. The second one is (as you say) the overwrite folder error.
I'm using the new .txt you provided now. I'll update this post when the process finishes (hopefully without an error this time).

Edit: It worked now! :woot: I finally saw the "Completed successfully" message. But my "textures" folder in "TES5LODGenOutput" is just 12,2 mb, with a total of 128 files inside it. Is this the normal size? Or is something wrong again?

Turn off the potential mod order problem thing. We put instructions for that in the guide during the MO setup.

#1387 Calthraun

Calthraun

    Prisoner

  • Members
  • 3 posts

Posted 23 June 2015 - 02:48 PM

Hi, I'm attempting to install STEP 2.2.9.1, and I believe I have correctly followed the install instructions up to the DynDOLOD generation for STEP extended. 

However, when attempting to run the TexGen script in TES5Edit, I get the following exception:

Exception in unit userscript line 288: Source tile not found DynDOLOD-temp\textures\dungeons\ships\shipwoodside01.dds

Here's a link to a paste of the full TES5Edit log.

 

The script says:

If it complains about missing textures make sure all required BSA files are loaded,
or required textures exist as loose files 

However, as far as I can tell with my limited knowledge the missing texture causing the exception is part of STEP Optimized Vanilla Textures, which I have in Mod Loader, but since it is handled by Mod Loader's archive management doesn't appear to be loaded in TES5Edit. 

 

Can you advise me on how to proceed please?

 

 

 

 

  • 0

#1388 EssArrBee

EssArrBee

    Incompatibilism Manager

  • STEP Staff
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,721 posts

Posted 23 June 2015 - 02:52 PM

Hi, I'm attempting to install STEP 2.2.9.1, and I believe I have correctly followed the install instructions up to the DynDOLOD generation for STEP extended. 

However, when attempting to run the TexGen script in TES5Edit, I get the following exception:

Exception in unit userscript line 288: Source tile not found DynDOLOD-temp\textures\dungeons\ships\shipwoodside01.dds

Here's a link to a paste of the full TES5Edit log.

 

The script says:

If it complains about missing textures make sure all required BSA files are loaded,
or required textures exist as loose files 

However, as far as I can tell with my limited knowledge the missing texture causing the exception is part of STEP Optimized Vanilla Textures, which I have in Mod Loader, but since it is handled by Mod Loader's archive management doesn't appear to be loaded in TES5Edit. 

 

Can you advise me on how to proceed please?

 

 

 

That file will be used from the HRDLC or vanilla textures. Nothing in the Optimized textures is needed for DynDOLOD to function properly.



#1389 sheson

sheson

    Dragon King

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,749 posts

Posted 23 June 2015 - 03:00 PM

Hi, I'm attempting to install STEP 2.2.9.1, and I believe I have correctly followed the install instructions up to the DynDOLOD generation for STEP extended. 
However, when attempting to run the TexGen script in TES5Edit, I get the following exception:

Exception in unit userscript line 288: Source tile not found DynDOLOD-temp\textures\dungeons\ships\shipwoodside01.dds
Here's a link to a paste of the full TES5Edit log.
 
The script says:
If it complains about missing textures make sure all required BSA files are loaded,
or required textures exist as loose files 
However, as far as I can tell with my limited knowledge the missing texture causing the exception is part of STEP Optimized Vanilla Textures, which I have in Mod Loader, but since it is handled by Mod Loader's archive management doesn't appear to be loaded in TES5Edit. 
 
Can you advise me on how to proceed please?

All those missing files are in "Skyrim - Textures.bsa". When you start TES5Edit it lists all the bsa it loaded. This one is not in the list.
 
You need to set MO and/or Skyrim.ini so TES5Edit loads the file. Make sure the used Skyrim.ini for that profile has
 


sResourceArchiveList=Skyrim - Misc.bsa, Skyrim - Shaders.bsa, Skyrim - Textures.bsa, Skyrim - Interface.bsa, Skyrim - Animations.bsa, Skyrim - Meshes.bsa, Skyrim - Sounds.bsa
Alternatively unpack all the textures it did not find from the bsa and make sure they are available at their standard game path.

Edited by sheson, 23 June 2015 - 03:04 PM.

  • 1

#1390 Lothar83

Lothar83

    Prisoner

  • Members
  • 18 posts

Posted 23 June 2015 - 05:31 PM

Hi,

It is the first time that I post here, sorry if I looks like a noob :)

 

I have installed Dyndolod following video tutorial on https://youtu.be/RXgCDYRDA-k. Dyndolod looks incredible, but I have found some issues. In some places, some tundra trees look like snow pine trees in the distance. I have identified at least this tundra trees that are not displayed correctly: TreeTundraDriftWoodTree01.

When I am close to the tree, it is displayed correctly.

I installed LOD Vanilla billboard, SFO V2.3 and Tamriel Reloaded Trees billboards as described in the tutorial.

Could you please advise about this issue? Let me know anything you need from my side to help.

 

Thanks in advance and regards.


  • 0

#1391 Calthraun

Calthraun

    Prisoner

  • Members
  • 3 posts

Posted 23 June 2015 - 07:07 PM

sheson and EssArrBee, thankyou for your quick responses! 

It seems Google let me down, and I was looking at things entirely wrong. Adding;

[Archive]
sResourceArchiveList=Skyrim - Misc.bsa, Skyrim - Shaders.bsa, Skyrim - Textures.bsa, Skyrim - Interface.bsa, Skyrim - Animations.bsa, Skyrim - Meshes.bsa, Skyrim - Sounds.bsa

as you suggested to my skyrim.ini seems to have resolved the issue. However, I'm curious as to what went wrong, as it seems like Mod Organiser should have been loading those bsa files already:

 

a4s7vvL.png


  • 0

#1392 EssArrBee

EssArrBee

    Incompatibilism Manager

  • STEP Staff
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,721 posts

Posted 23 June 2015 - 07:17 PM

I think I may add the section about the INI to the DynDOLOD page. It seems that it's messing up stuff for a bunch of people. My understanding was that it should have been the same for everyone, but I guess not.



#1393 DoubleYou

DoubleYou

    Wiki Stepper

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,635 posts

Posted 23 June 2015 - 07:21 PM

The problem is that if you setup the game without launching Skyrim outside Mod Organizer prior to running Mod Organizer, the INI files never become properly created. This has been documented for ages, but people seem to ignore it.



#1394 Descivii

Descivii

    Prisoner

  • Members
  • 17 posts

Posted 23 June 2015 - 09:34 PM

I got past the error I was getting with job object and this is what I encountered while loading plugins, I don't know if it's a TES5Edit problem of DynDOLOD.



I use JKs major cities but not the whole skyrim mod and they are loaded before DynDOLOD; it is loaded at the very bottom.


Edited by Descivii, 23 June 2015 - 09:35 PM.

  • 0

#1395 Calthraun

Calthraun

    Prisoner

  • Members
  • 3 posts

Posted 23 June 2015 - 10:35 PM

The problem is that if you setup the game without launching Skyrim outside Mod Organizer prior to running Mod Organizer, the INI files never become properly created.

Interesting. And yet I did run the game several times during the STEP installation, and have been playing it frequently prior to that.


  • 0



Also tagged with one or more of these keywords: dyndolod, lod

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users