Jump to content


FNISv5.1.1 fails to run from MOv1.2.1


  • Please log in to reply
1 reply to this topic

#1 Aboogie1



  • Members
  • 23 posts

Posted 08 June 2014 - 09:25 PM

I had FNISv4.1.1 manually installed in the actual Skyrim Data folder because I never was able to get it to work from MO. I decided to upgrade to the newest FNIS version so I removed all old FNIS files from the Data Directory and installed the FNISv5.1.1 in MO...in the hopes that maybe it now works, but it still doesn't. After installing the new version(I did correctly set the data directory to MO's satisfaction) and removing all the stuff the old FNIS had added to the overwrite folder, I right clicked the GenerageFNISforUsers.exe in the Data tab and added it as an executable. When I run that executable the cmd box pops up and then Windows asks if I want to allow FNIS to run. I say yes and it runs, but lists no compatibility patch options and when I run it it gives me this error message"



>>: <<

FNIS Behavior V5.1.1   6/9/2014 10:15:57 AM
Skyrim: ??.?? - c:usershp usersteamsteamappscommonskyrim (Steam)
Generator: C:UsersHP USERSteamSteamAppscommonskyrimToolsModOrganizermodsFNIS Creature PacktoolsGenerateFNIS_for_UsersGenerateFNISforUsers.exe
>>: <<

Here is the executable MO automatically generated for me:



Title: GenerateFNISforUsers2

Binary: C:WindowsSystem32cmd.exe

Start in: C:UsersHP USERSteamSteamAppscommonskyrimToolsModOrganizermodsFores New Idles in Skyrim - FNIStoolsGenerateFNIS_for_Users

Arguments: /C "C:UsersHP USERSteamSteamAppscommonskyrimToolsModOrganizermodsFores New Idles in Skyrim - FNIStoolsGenerateFNIS_for_UsersGenerateFNISforUsers.exe"


I changed the title but I don't think that should matter.

Does anyone know how to fix this or will I just have to install it into my actual data folder again?

  • 0

#2 DoubleYou


    Wiki Stepper

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,541 posts

Posted 08 June 2014 - 09:40 PM

Follow the MO guidelines here: https://wiki.step-pr...Idles_in_Skyrim

Also tagged with one or more of these keywords: fnis

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users