Jump to content


Photo

Anti-Aliasing/Anisotropic Filtering not working properly


  • Please log in to reply
109 replies to this topic

#106 LeetMiniWheat

LeetMiniWheat

    Commander

  • Members
  • PipPipPipPip
  • 252 posts

Posted 24 July 2012 - 04:25 AM

Well I'm gonna stop speculating, I'm testing 2x2, 3x3, and 4x4 right now (by itself) to see if it really does work.
  • 0

#107 Neovalen

Neovalen

    Talos

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 5,679 posts

Posted 24 July 2012 - 10:48 AM

Please let me know your results, I'm really curious. As to the FPS hit, heck ya at 4x4 supersampling I was down to 30fps when it's normally 100+ with 8xAA (or pegged at 60 when vsynced).
  • 0

#108 LeetMiniWheat

LeetMiniWheat

    Commander

  • Members
  • PipPipPipPip
  • 252 posts

Posted 31 July 2012 - 08:26 PM

Haven't got a chance to test SSAA yet, but figured I'd post this...

Posted Image

the scary part is, Tri-SLi can go up to 96x/24x
  • 0

#109 Neovalen

Neovalen

    Talos

  • Mod Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 5,679 posts

Posted 31 July 2012 - 09:55 PM

I don't imagine the game was close to playable at those settings lol....
  • 0

#110 frihyland

frihyland

    Dwemer Lord

  • Site Founders
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,087 posts

Posted 01 August 2012 - 03:22 AM

More is not better...
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users