Jump to content


Photo

Extremely weird skyui problem with MCM menus not loading

skyui mcm

  • Please log in to reply
2 replies to this topic

#1 pacguy

pacguy

    Watcher

  • Citizen
  • 2 posts

Posted 20 June 2014 - 02:54 PM

I am having an very weird problem with skyui and MO. To start I was not able to install it into MO for some reason. I got around that by installing it with NMM. This worked fine and everything ran normally. I was able to modify and configure mods with MCM without a problem. I noticed that skyui was also appearing in my installed and activated list in MO but that did not appear to affect anything. 

 

Last week I ran into a major problem with none of my saves being able to load because of a mannequin activation error. I got around it with ssme and that's when the problems started. MCM will not list any mods in it even though they all seem to work and are currently active. Some of the mods are frostfall, better vampires, minty lightning and moonpath. I did some tweaking and on a reload I get all the prompts of everything in MCM starting for the first time. Also my character is naked and missing her head and all my equipment or followers from mods are missing as well. The screen also flickers and dims repeatedly too.

 

I played with the settings and found that for the game to work I need skyui installed through NMM, have it checked in the Install pane and unchecked in the active mods window. If I leave both unchecked then skyrim loads normally for a moment then instantly CTD. Any other configuration and I get the new start mcm load prompts along with the naked and headless character.

 

I've tried all the suggested fixes for skyui and re-installed it as well with no change. Please help as I am completely stumped by this and really need to get to the MCM.

 

Here's my current load order if it helps any.

https://pastebin.com/NJb9Xkzd


  • 0

#2 EssArrBee

EssArrBee

    Incompatibilism Manager

  • VIP-Supporter
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,461 posts

Posted 20 June 2014 - 04:46 PM

Try installing SkyUI with the external installer. Go to the settings and disable the internal installer plugin, then install SkyUI, then reenable the internal installer.


  • 0

#3 pacguy

pacguy

    Watcher

  • Citizen
  • 2 posts

Posted 20 June 2014 - 05:41 PM

Sorry but you've lost me. I'm looking at settings > plugins and I have this listed. 

 

Which one should I disable?


Edited by pacguy, 20 June 2014 - 05:43 PM.

  • 0



Also tagged with one or more of these keywords: skyui, mcm

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users