Jump to content


Photo

Master Errors rebuilidng Bashed Patch: Unofficial High Res Resolution Patch.esp


Best Answer DoubleYou , 04 July 2014 - 04:55 AM

Unofficial High Resolution Patch is a dummy too. Only difference is it has the HighResTexturePack plugins listed as masters, therefore the missing masters error. Simply do the same with UHRP as you did with the official: untick the esp (I'd move it to Optional ESPs) and check the BSA.

Go to the full post


  • Please log in to reply
4 replies to this topic

#1 peppergomez

peppergomez

    Knight

  • Citizen
  • Pip
  • 433 posts

Posted 29 June 2014 - 11:18 PM

I finished the STEP core install steps up to building my bashed patch, and am getting tghe Master Errors message, which lists Unofficial High Resolution Texture Patch.esp, and below it, the HighResTexturePack01.esp, ...02.esp, and ...03.esp.

 

Could someone please help me figure out how to fix this issue? I read the pop-up embedded text, but it doesn't instruct me HOW I might fix them.

 

 

Also, why are screenshot uploads no longer allowed on these forums? I see an Uploading is not allowed. The file is a jpg that is well below 10MB.

 

PS it's not a deliquent master error.

 

Finally, I am prompted to make the moveitLWT.esp mergeable  but am hesitant to do so, since if that was optimal then I assume STEP would have chronicled it. Am I find skipping this?

 

 

Thanks a lot.


Edited by peppergomez, 29 June 2014 - 11:22 PM.

  • 0

#2 Nozzer66

Nozzer66

    High King

  • Citizen
  • PipPipPipPipPipPip
  • 2,582 posts

Posted 30 June 2014 - 01:47 AM

Just click the 3 Highres packs in Wryebash. I had the same issue, did that, problem solved.


  • 0

#3 peppergomez

peppergomez

    Knight

  • Citizen
  • Pip
  • 433 posts

Posted 04 July 2014 - 01:12 AM

Resuming this topic since I am just now getting back to the bashed patch rebuilding:

 

There are not 3 Highres packs listed in Wryebash. There is only the Unofficial High Resolution Resolution Patch, and it is red not green.

 

In MO, the three HighResTexturePack esps are dummy files (in italics): "It exists only so the BSA with the same name gets loaded."

 

Instead, I have each HighResTexturePack.bsa checked in the MO Archives tab.

Something must not be working right though, becuase Wrye Bash is not happy about how these texture packs are installed, and tells me so with that message I quoted in my first post.

 

What should I do here?


  • 0

#4 DoubleYou

DoubleYou

    Wiki Stepper

  • Step Admin
  • PipPipPipPipPipPipPipPipPipPipPip
  • 4,868 posts

Posted 04 July 2014 - 04:55 AM   Best Answer

Unofficial High Resolution Patch is a dummy too. Only difference is it has the HighResTexturePack plugins listed as masters, therefore the missing masters error. Simply do the same with UHRP as you did with the official: untick the esp (I'd move it to Optional ESPs) and check the BSA.


  • 0

#5 peppergomez

peppergomez

    Knight

  • Citizen
  • Pip
  • 433 posts

Posted 04 July 2014 - 02:23 PM

OK. I unchecked the UnofficialHighResolutionPatch.esp. I don't see the UnofficialHighResolutionPatch.bsa listed in my MO Archives tab, though. There is no UnofficialHighResolutionTexturePatch in the MO Archives at all. Maybe I installed the non-BSA verison by mistake?

 

I do have the three HighResTexturePack.bsas checked.

 

 

 

Edit- I think I solved this. I redownloaded the UHRP and did a manual install, making sure to uncheck the esp. Now the bsa is in the MO Archives tab. I was able to rebuild my bashed patch. Thanks.


Edited by peppergomez, 04 July 2014 - 03:00 PM.

  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users