Jump to content


Photo

how do I get Fallout Nexus to be the handler?


  • Please log in to reply
5 replies to this topic

#1 potato

potato

    Watcher

  • Citizen
  • 3 posts

Posted 15 July 2014 - 01:59 PM

I use MO for skyrim only, and I recently got into modding my Fallout 3 game.  But whenever I try to install a mod from the fallout nexus, an error message pops up.  It says that there is no handler for the link, and it keeps on refering back to if I expected MO to handle the link, which I dont want that.  This makes it hard to get Fallout mods because it thinks that I'd expect MO to handle the link.  Any pointers please?  This is what the error is:

Attached Files


Edited by potato, 15 July 2014 - 02:07 PM.

  • 0

#2 EssArrBee

EssArrBee

    Incompatibilism Manager

  • VIP-Supporter
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,461 posts

Posted 15 July 2014 - 02:39 PM

Do you have separate installations of MO for each game? 


  • 0

#3 potato

potato

    Watcher

  • Citizen
  • 3 posts

Posted 15 July 2014 - 02:47 PM

I'm sorry idk what you mean by that.  May you please elaborate and walk me through this?


  • 0

#4 EssArrBee

EssArrBee

    Incompatibilism Manager

  • VIP-Supporter
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,461 posts

Posted 15 July 2014 - 03:04 PM

MO cannot be used for every game with just installation of the program. You must install a separate instance of MO to use if for each game you want to use it with.

 

So if I own Oblivion, FNV, and Skyrim I need three installations of MO. YOu put each one in it's own folder, preferably in the game's root folder, but not in the Program Files or Program Files (x86) folder.

 

To troubleshoot the handling on NXM links there is some info on the MO wiki that may help, here. Just look for the nexus stuff on that page. Also, check the Downloading tab for some additional info.


  • 0

#5 potato

potato

    Watcher

  • Citizen
  • 3 posts

Posted 15 July 2014 - 03:33 PM

Okay, now I have downloaded Fallout MO, but when I try to download a mod from the nexus an error message pops up.  The one im going to attach.  I already went to settings and logged into nexus and checked the box where it says "Handle NXM links"

Attached Files


Edited by potato, 15 July 2014 - 03:34 PM.

  • 0

#6 EssArrBee

EssArrBee

    Incompatibilism Manager

  • VIP-Supporter
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,461 posts

Posted 15 July 2014 - 05:04 PM

Okay, now I have downloaded Fallout MO, but when I try to download a mod from the nexus an error message pops up.  The one im going to attach.  I already went to settings and logged into nexus and checked the box where it says "Handle NXM links"

No you don't download Fallout MO. You just use the same copy you got from the Skyrim Nexus because that is the current version. The Fallout page should actually be closed. When you install the Skyrim version in a different game folder it will ask you upon start up what game to use MO for. That error you got is the old version not being compatible with the current NXM links.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users