Jump to content


Photo

Bad Texture? Report it here.

ddsopt textures

  • Please log in to reply
27 replies to this topic

#1 EssArrBee

EssArrBee

    Incompatibilism Manager

  • STEP Staff
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,721 posts

Posted 16 August 2014 - 01:15 PM

Anyone that may be experiencing bad textures can report them here. Please try to find the offending texture by getting it's filename or by taking a screenshot.

 

Also, open the console (~) and then click on the offending item. A FormID should pop up, so write that down. If the first two numbers are not 00, then also let us know the plugin that is in that load order spot.

 

This is mostly going to apply to users who have gone through the texture optimization process. It is still new to FNV and there are going to bad textures found, so report them and we can add those textures the ddsopt.ini and tell you how to fix it in game.



#2 diznanl

diznanl

    Prisoner

  • Members
  • 43 posts

Posted 13 October 2014 - 11:24 PM

I'm experiencing occasional bad textures.  When I re-load a saved game, sometimes they're there, sometimes they're gone.  I recently extracted my Fallout - Sound.bsa ... I didn't make any other changes, but now I'm getting the occasional "!" for textures, but when I quit FNV and restart, they've returned.  I'm also getting glitchy interiors, where the walls and floors change.  Attached is the King's school interior.  It changes from the current textures between bad and good textures.

 

I also recently installed new drivers for an external audio device.  I'm going to uninstall those, reboot, and see what happens.

 

It was not the drivers.  Attached is a new screenshot of the Kings interior.  Also experienced bad textures in HELIOS.

 

Happy to take video if that helps.  Thanks!

 

--- EDIT ---

 

The error was due to the extracted Fallout - Sound.bsa.  I adjusted the files, recompressed to BSA, and the texture issues are gone.

Attached Files


Edited by diznanl, 15 October 2014 - 01:39 PM.

  • 0

#3 Barachiel

Barachiel

    Commander

  • Members
  • PipPipPipPip
  • 280 posts

Posted 25 September 2015 - 02:42 PM

I'm having three instances of bad textures so far.

 

The first two are near identical.  Dead Supermutants and Brahmin Corpses are all warped and deformed.  The SM's heads and stretched straight out, the Brahmin look like they've been twisted into a pretzel.  Note this only applies to "pre-dead" corpses already placed in the world, not those I kill myself.

 

Second, in the Ultraluxe Bath House half the male bathers have purple skin below the neck.  

 

I'll post images and form IDs next time I come across them.


Edited by Barachiel, 25 September 2015 - 02:42 PM.

  • 0

#4 oqhansoloqo

oqhansoloqo

    High King

  • Staff
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,398 posts

Posted 25 September 2015 - 03:00 PM

Check the MCM menu for the Ragdolls mod and enable the havoc physics system (something like that - you should be able to figure out what to do based off my recollection).  That will fix the issue.  You reminded me about this - I'm going to mention this in the main F&L forum.  Thank you.

 

The purple skin issue - I'm not totally sure, but I know this has been mentioned a few times around the forum.  So if you hunt for the solution to that, you should be able to find it.


  • 0

#5 Barachiel

Barachiel

    Commander

  • Members
  • PipPipPipPip
  • 280 posts

Posted 26 September 2015 - 11:54 AM

Thanks for the Ragdoll fix. 

 

I did a search, and they're talking about a puple skin tint.

I'm talking about the ENTIRE SKIN being bright shiny purple with no details other than heads and hands.

 

Also, just noticed some gamblers in the casinos walking around as nothing but heads and hands.  Not just nude, but completly "invisible".  

 

I'm guessing it's a missing texture issue.


  • 0

#6 oqhansoloqo

oqhansoloqo

    High King

  • Staff
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,398 posts

Posted 26 September 2015 - 01:46 PM

I dunno - did you try to optimize any of your textures?  If so, maybe some of them got corrupted.


  • 0

#7 Barachiel

Barachiel

    Commander

  • Members
  • PipPipPipPip
  • 280 posts

Posted 26 September 2015 - 02:04 PM

No, I'm good, but I'm  not THAT good.  I stay away from the manual optimization.  


  • 0

#8 oqhansoloqo

oqhansoloqo

    High King

  • Staff
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,398 posts

Posted 26 September 2015 - 10:03 PM

You might have to disable all of your human clothing/body mods and see if that fixes the issue.  If it does, then enable them back in one at a time and see which one was causing it.  Texture/mesh issues are easy to fix without breaking save games.


  • 0

#9 Barachiel

Barachiel

    Commander

  • Members
  • PipPipPipPip
  • 280 posts

Posted 27 September 2015 - 10:12 AM

Huh, good point.  I'll give it a try when I get off work.  


  • 0

#10 InstanKor

InstanKor

    Prisoner

  • Members
  • 1 posts

Posted 28 September 2015 - 05:51 PM

I'm having a issue with the hunting rifle, whenever I apply a scope to it the whole thing looks really jarring and out of place


  • 0

#11 Barachiel

Barachiel

    Commander

  • Members
  • PipPipPipPip
  • 280 posts

Posted 16 April 2016 - 07:57 PM

Okay, I'm not sure which mod added this, but I'm using less than a half-dozen mods on top of F&LNV, and I've ruled them out.

 

Basically, there's an armor called "Wanderer Duster", Light Armor, DT6, Chr +1, Guns +5.  Great armor.  Outdoors, it looks fine.

 

INDOORS, the jacket stays the same, the top underneath transforms into black combat armor, and the legs turn transparent.  

 

I've tested this in multiple cells.  Outdoors, fine.  Indoors, WTF?


  • 0

#12 MonoAccipiter

MonoAccipiter

    Jarl

  • Mod Authors
  • PipPipPipPipPipPipPipPipPip
  • 941 posts

Posted 17 April 2016 - 09:03 AM

Could be a texture corruption, this tends to happen with some of ADAM armors since it's such a large download. I had it happen with a NVBII gun as well when I had really slow download rate. The armor is from Spice of Life.


  • 0

#13 Barachiel

Barachiel

    Commander

  • Members
  • PipPipPipPip
  • 280 posts

Posted 17 April 2016 - 02:42 PM

Could be a texture corruption, this tends to happen with some of ADAM armors since it's such a large download. I had it happen with a NVBII gun as well when I had really slow download rate. The armor is from Spice of Life.

That was it!  Redownloaded and replaced.  Now it all works great.  I'm glad somebody has an encyclopedic knowledge of what items go in what mods.  I tried a google search and found nothing but mod requests for a "wanderer's duster"


  • 0

#14 Barachiel

Barachiel

    Commander

  • Members
  • PipPipPipPip
  • 280 posts

Posted 17 April 2016 - 09:50 PM

Okay, another bad texture.  I've actually had this problem every time I've modded FNV, and never been able to figure out WHY.  You guys have been awesome.  You probably already have the answer. :)

 

https://imgur.com/7AfCjdY

 

EDIT:  And now the advanced riot gear is broken the way the duster was.  Heh.  Guess I gotta go reinstall ADAM.  If the choice comes down to one or the other, I'll choose the iconic armor.  

 

EDIT2:  Nope, found the culprint for the Famous Disappearing Pants.  The holsters.  Equip them, and some outfits turn legs invisible.  


Edited by Barachiel, 17 April 2016 - 11:29 PM.

  • 0

#15 MonoAccipiter

MonoAccipiter

    Jarl

  • Mod Authors
  • PipPipPipPipPipPipPipPipPip
  • 941 posts

Posted 19 April 2016 - 04:59 PM

Yeah, some armors use scripts to equip additional parts not visible in the player inventory (mostly gloves, but sometimes other stuff like pants).


  • 0



Also tagged with one or more of these keywords: ddsopt, textures

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users