Jump to content


Photo

Fallout New Vegas will not start through Mod Organizer


  • Please log in to reply
9 replies to this topic

#1 Paralyzzer

Paralyzzer

    Watcher

  • Citizen
  • 6 posts

Posted 07 September 2014 - 09:56 AM

The title explains it all. NVSE will not launch it, the New Vegas Launcher runs, but clicking play results in nothing. The 4GB Patch gets halfway through its loading bar then closes and doesn't run. All of the launchers work perfectly outside Mod Organizer. I have added -laaexe .Fallout MO.exe as an argument to the 4GB launcher in hopes of it working, but it just goes through the loading bar and then launches the Fallout Launcher, with no mods loaded. To clarify, ALL THE LAUNCHERS launch if run directly from the actual Fallout NV folder, but no matter what I do, they will not launch through Mod Organizer. Any help would be greatly appreciated, because I do NOT want to switch back to NMM.


  • 0

#2 Paralyzzer

Paralyzzer

    Watcher

  • Citizen
  • 6 posts

Posted 07 September 2014 - 11:21 AM

I've resolved the game not starting, but now when I launch the game, when it passes the Obsidian Logo, it's almost as if a save loads instantly. I see the HUD elements for a second, but then they disappear to a black screen and I see an empty pop up box show up in the middle of the screen. This pop up box as the skin of the FNV UI, so it is not a Windows pop up box. keep in mind that the main menu music is playing through all of this. Any ideas?


  • 0

#3 EssArrBee

EssArrBee

    Incompatibilism Manager

  • VIP-Supporter
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,461 posts

Posted 07 September 2014 - 11:50 AM

Do you use that mod from pelinor that loads you last save on launch?
  • 0

#4 Paralyzzer

Paralyzzer

    Watcher

  • Citizen
  • 6 posts

Posted 07 September 2014 - 12:23 PM

Do you use that mod from pelinor that loads you last save on launch?

I don't think so. What exactly is that mod called?


  • 0

#5 EssArrBee

EssArrBee

    Incompatibilism Manager

  • VIP-Supporter
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,461 posts

Posted 07 September 2014 - 01:20 PM

I think it is called Quickstart. You can search for Pelinor on the nexus to find the mod.


  • 0

#6 Paralyzzer

Paralyzzer

    Watcher

  • Citizen
  • 6 posts

Posted 07 September 2014 - 02:53 PM

I think it is called Quickstart. You can search for Pelinor on the nexus to find the mod.

No I don't have that. I'm going to switch back to NMM for now. Literally nothing I've done has solved this.


Edited by Paralyzzer, 07 September 2014 - 02:54 PM.

  • 0

#7 GSDFan

GSDFan

    Jarl

  • VIP-Supporter
  • PipPipPip
  • 1,031 posts

Posted 07 September 2014 - 03:50 PM

Can you tell us how you got the game to launch so that the knowledge base can grow?


  • 0

#8 Paralyzzer

Paralyzzer

    Watcher

  • Citizen
  • 6 posts

Posted 07 September 2014 - 04:52 PM

I don't know why it messed up. I just disabled and renabled all my mods in sets of 10.


  • 0

#9 GSDFan

GSDFan

    Jarl

  • VIP-Supporter
  • PipPipPip
  • 1,031 posts

Posted 07 September 2014 - 05:10 PM

DO you have or did you have any mods installed at the time and was one of them DarnifiedUI?


  • 0

#10 Paralyzzer

Paralyzzer

    Watcher

  • Citizen
  • 6 posts

Posted 07 September 2014 - 05:58 PM

DO you have or did you have any mods installed at the time and was one of them DarnifiedUI?

Yes I always use Darnified UI. I Use FoMM through Mod Organizer to install any HUD mods, including that.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users