Jump to content


Photo

Help please with weird tree textures :)


Best Answer hishutup , 03 October 2014 - 02:23 PM

SFO 2.0 uses different meshes.

TreesHD must be placed before SFO 2.0

 

Pre-SFO 2.0 work very well with TreesHD

TreesHD can because placed after pre-SFO 2.0 in that case

 

 

Edit: What TechAngel85 said... Step uses v1.87 and extra files

I just answered the initial question.

 

My favorite is 1.91 regular but I've grown accustomed to 2.0

Go to the full post


  • Please log in to reply
5 replies to this topic

#1 Codcat

Codcat

    Prisoner

  • Members
  • 4 posts

Posted 03 October 2014 - 03:35 AM

Is anyone able to offer some advice on which mod is responsible for giving my skyrim trees this weird texture bug?

 

 

 

Posted Image

 

 

 

I've just about completed STEP Core and have been testing skyrim along the way after each section complete, not sure when this bug appeared. It possibly could be a result of one of the mods not installing properly or me having missed something.


  • 0

#2 O0mix0O

O0mix0O

    Guard

  • Members
  • PipPip
  • 110 posts

Posted 03 October 2014 - 08:23 AM

Hi,

 

Based on those textures it looks like there's a conflict between Vurt's Skyrim Flora Overhaul (which is providing the green texture) and Namotep's Skyrim Trees HD (which is providing the brown, more tree-like texture). The green texture on the tress is usually only on wood chopping blocks and fallen tree trunks/stumps and never on the actual trees. 

 

Things you could try:

  • Untick Skyrim Trees HD and see if the problem persists.
  • Place SFO below STHD in your mod order (So SFO will be loaded after and therefore overwrite STHD, presuming you're using Mod Organiser (Which I advise you do!))
  • Re-install SFO
  • Make sure you always run BOSS/LOOT before firing up your game!​​

Hope this helps :)


  • 0

#3 D1Z4STR

D1Z4STR

    Guard

  • Members
  • PipPip
  • 156 posts

Posted 03 October 2014 - 08:58 AM

or see bottom post https://forum.step-p...ion-by-namotep/


  • 1

#4 hishutup

hishutup

    Daedric Prince

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,621 posts

Posted 03 October 2014 - 02:23 PM   Best Answer

SFO 2.0 uses different meshes.

TreesHD must be placed before SFO 2.0

 

Pre-SFO 2.0 work very well with TreesHD

TreesHD can because placed after pre-SFO 2.0 in that case

 

 

Edit: What TechAngel85 said... Step uses v1.87 and extra files

I just answered the initial question.

 

My favorite is 1.91 regular but I've grown accustomed to 2.0


Edited by hishutup, 03 October 2014 - 11:06 PM.


#5 Codcat

Codcat

    Prisoner

  • Members
  • 4 posts

Posted 03 October 2014 - 10:15 PM

Hello, thank you

 

All responses were valid fixes.


  • 0

#6 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,623 posts

Posted 03 October 2014 - 10:37 PM

Is anyone able to offer some advice on which mod is responsible for giving my skyrim trees this weird texture bug?


Posted Image


I've just about completed STEP Core and have been testing skyrim along the way after each section complete, not sure when this bug appeared. It possibly could be a result of one of the mods not installing properly or me having missed something.

SFO 2.0 uses different meshes.
TreesHD must be placed before SFO 2.0
 
Pre-SFO 2.0 work very well with TreesHD
TreesHD can because placed after pre-SFO 2.0 in that case

If you're using SFO 2.0, then you're not following STEP:Core properly...which can lead to issues like this.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users