Jump to content


Photo

Redoran Guards missing heads



Best Answer Lazerah , 09 October 2014 - 01:52 PM

Well It appears I fixed it, I'm not even 100% sure how but I'll edit this in a minute with roughly what I did in case someone in future hits the same issue. Thanks everyone especially hishutup for your support, really pushed me in the right direction to help me figure this out.

 

Edit: So as I found on a sticky on the Skyre compatability patch mod page I attempted to edit all the files with TES5Edit to make it work and I think I did it wrong, so i completely uninstalled the patcher and any reproccer files, then I reinstalled the original reproccer file from Skyre, then installed the reproccer again and ran it all through.

 

Then on a wim before adding the other compatability patches I went back and reinstalled weapons and armor fixes making sure I did it correctly to work with closefaced helmets. Then I realised I forgot to change the esps for ICFH to optional so I did that, rebuilt everything and it worked.

 

Now all that is left for me to do is install the patches anyway as I think their pretty important, hopefully they won't undo the fix or I'll have to uninstall them again I guess.

 

Tried adding the patches back and it's broken again so guess I'm running without them.

 

Final Edit: Tried a few times to put the reproccer/skyre patches in but it only broke the helmets again and again so finally I've given up on it. I wasn't using them before and only noticed the helmet issue, so now I've fixed that part I hope I should be ok.

 

Again thanks for the help guys.

Go to the full post


  • Please log in to reply
37 replies to this topic

#31 Lazerah

Lazerah

    Prisoner

  • Members
  • 23 posts

Posted 08 October 2014 - 08:44 PM

Installed the patches but unfortunately the helmets still have invisible heads inside. Not sure what else to do. 


  • 0

#32 hishutup

hishutup

    Daedric Prince

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,621 posts

Posted 08 October 2014 - 08:47 PM

Are you positive that you ran the reproccer so it can rebuild the patch Because that is weird

#33 Lazerah

Lazerah

    Prisoner

  • Members
  • 23 posts

Posted 08 October 2014 - 08:48 PM

Oh, Yeah I totally forgot it's like another program.


  • 0

#34 hishutup

hishutup

    Daedric Prince

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,621 posts

Posted 08 October 2014 - 08:58 PM

*sigh* If you remember how you added DSR to mo Reproccer is pretty much the same And then don't forget to run it.

Edited by hishutup, 08 October 2014 - 08:58 PM.


#35 Lazerah

Lazerah

    Prisoner

  • Members
  • 23 posts

Posted 08 October 2014 - 09:09 PM

Done, ran and added same way I did with DSR, still have invisible heads inside helmets:( 

And after trying again I'm not CTD'ing on startup, looks like running loot has messed something up.

 

Edit: Nevermind fixed the CTD's but the helmet issue remains, at a loss tbh. I have also noticed that the no cloth around necks fix from improved closefaced helmets has stopped working.

Thanks for all the help again, going to go to bed, will try again in the morning, if you have any more brilliant ideas feel free to post them:P

 

I also found this snippit on the Skyre Compatability and reProccer patches mod page:

Improved Close Faced Helms

[color=rgb(255,255,255);font-family:'Trebuchet MS', Helvetica, sans-serif;font-size:13px;background-color:rgb(36,36,36);]We now have patches for ICH & ICHwC[/color]
[color=rgb(255,255,255);font-family:'Trebuchet MS', Helvetica, sans-serif;font-size:13px;background-color:rgb(36,36,36);]Using Tes5edit--The edits are very simple. Open up the Closed Faced Helmets .esp you are using, and the PreReproccer Patch. You will see there are not that many records to change, and they are very simple. They are in the Armor section as Armature, which is right under the KWDA - Keywords. All you have to do is look for anything in [/color]red[color=rgb(255,255,255);font-family:'Trebuchet MS', Helvetica, sans-serif;font-size:13px;background-color:rgb(36,36,36);] in the closed face esp, and add them to the PrePatch, Click and drag.[/color]
Don't drag entire boxes, only each red entry, and do not mess with the key-count[color=rgb(255,255,255);font-family:'Trebuchet MS', Helvetica, sans-serif;font-size:13px;background-color:rgb(36,36,36);]. The count is different do to the special WAFR keywords attached to them.[/color]

 

Did what it said but still no luck. Guy in the comments had a similar issue with it and said he moved the mod lower than the reproccer in the load order, should I try that?

 

 

Here's my loadorder now:


Edited by Lazerah, 08 October 2014 - 11:27 PM.

  • 0

#36 hishutup

hishutup

    Daedric Prince

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,621 posts

Posted 08 October 2014 - 11:57 PM

Im not a SkyRe expert.

I remember T3ndo saying sometimes multiple Reproccer patches are needed which is kinda difficult to keep track of. --Well for me anyhow--

 

I would say see if there is some sort of support over on the Nexus and if you get an answer then please share.

There may be someone that knows how to fix that of here though.

I would have to play around with it for awhile, which I might do. I'll post if I find anything, if I happen to try it out. So, watch this topic...

 

 

Or you can wait for PerMa which is more/less SkyRe 2.0 but under a different title

 

 

Sorry, I couldn't help more but at least you found the issue.


Edited by hishutup, 08 October 2014 - 11:58 PM.


#37 Lazerah

Lazerah

    Prisoner

  • Members
  • 23 posts

Posted 09 October 2014 - 12:30 PM

Tried a few more things last night with no success. Made a post on the compatability mods comments to see if anyone can help out. The only thing I can think to try now is to move the closefaced helmets legendary esp after the reproccer.esp but I feel like that's not the best solution.

 

Edit:

 

Just reattempting the Tes5Edit fix as I'm not sure I 100% did it right


Edited by Lazerah, 09 October 2014 - 01:13 PM.

  • 0

#38 Lazerah

Lazerah

    Prisoner

  • Members
  • 23 posts

Posted 09 October 2014 - 01:52 PM   Best Answer

Well It appears I fixed it, I'm not even 100% sure how but I'll edit this in a minute with roughly what I did in case someone in future hits the same issue. Thanks everyone especially hishutup for your support, really pushed me in the right direction to help me figure this out.

 

Edit: So as I found on a sticky on the Skyre compatability patch mod page I attempted to edit all the files with TES5Edit to make it work and I think I did it wrong, so i completely uninstalled the patcher and any reproccer files, then I reinstalled the original reproccer file from Skyre, then installed the reproccer again and ran it all through.

 

Then on a wim before adding the other compatability patches I went back and reinstalled weapons and armor fixes making sure I did it correctly to work with closefaced helmets. Then I realised I forgot to change the esps for ICFH to optional so I did that, rebuilt everything and it worked.

 

Now all that is left for me to do is install the patches anyway as I think their pretty important, hopefully they won't undo the fix or I'll have to uninstall them again I guess.

 

Tried adding the patches back and it's broken again so guess I'm running without them.

 

Final Edit: Tried a few times to put the reproccer/skyre patches in but it only broke the helmets again and again so finally I've given up on it. I wasn't using them before and only noticed the helmet issue, so now I've fixed that part I hope I should be ok.

 

Again thanks for the help guys.


Edited by Lazerah, 09 October 2014 - 03:55 PM.

  • 0



Also tagged with one or more of these keywords:

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users