Jump to content


Photo

BOSS (by WrinklyNinja)

dropped

  • Please log in to reply
39 replies to this topic

#16 frihyland

frihyland

    Dwemer Lord

  • Founder
  • PipPipPip
  • 1,606 posts

Posted 06 August 2012 - 03:57 PM

Please post in the existing threads, all STEP mods are located under anthology or just use search
  • 0

#17 Neovalen

Neovalen

    Talos

  • Mod Author
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 5,593 posts

Posted 06 August 2012 - 04:02 PM

Latest SVN works fine v300, but the v299 from Nexus does not work. Can an admin please merge this thread. Edit: Thanks!
  • 0

#18 frihyland

frihyland

    Dwemer Lord

  • Founder
  • PipPipPip
  • 1,606 posts

Posted 06 August 2012 - 04:08 PM

Merged and bumped
  • 0

#19 torminater

torminater

    High King

  • VIP-Supporter
  • PipPipPipPipPipPip
  • 2,108 posts

Posted 07 August 2012 - 02:58 AM

somehow boss hosts no longer files on nexus... any reason why?
  • 0

#20 frihyland

frihyland

    Dwemer Lord

  • Founder
  • PipPipPip
  • 1,606 posts

Posted 07 August 2012 - 04:36 AM

Its still there, nexus is just having more problems then usual the last week or so
  • 0

#21 torminater

torminater

    High King

  • VIP-Supporter
  • PipPipPipPipPipPip
  • 2,108 posts

Posted 07 August 2012 - 06:05 AM

The integrated update-program always reports an error during the verification of the downloaded version. after 10 attempts I downloaded manually and installed without any problems.
  • 0

#22 frihyland

frihyland

    Dwemer Lord

  • Founder
  • PipPipPip
  • 1,606 posts

Posted 12 September 2012 - 05:50 AM

Google download for BOSS
  • 0

#23 Smile44

Smile44

    Jarl

  • Editor
  • PipPipPip
  • 1,109 posts

Posted 01 November 2013 - 11:28 AM

I'm having an unusual problem with BOSS. The program works fine out of MO and normally but other programs that use BOSS e.g. BUM and any skyproc program such as DSR and reproccer get stuck at the running BOSS part. Also BOSS will not read any of the changes made in the userlist made by BUM only the generic one included with BOSS. Has anyone come up with this before? It's getting annoying now so would love to find some kind of solution, pretty please, fingers crossed etc... :) Ok problem is solved - it never occurred to me that placing BOSS in it's own folder in \Common would be any kind of an issue but moving it out of the folder and into the common folder seems to have fixed it - don;t know why, don't know how, don't care/ SOLVED.
  • 0

#24 Wicketklown001

Wicketklown001

    Noble

  • Citizen
  • 44 posts

Posted 20 February 2014 - 03:46 PM

Hi, I haven't been using MO very long but I just noticed that for some reason any changes in the userlist.txt file are being marked as inactive and when I run BOSS (through MO) it doesn't seem to sort any of the changes in the userlist. This includes changes made through BUM (also run through MO) and manually added ones. Actually manually added it seems to work the first time but then at some point after it switches the change to inactive. I don't have very many changes to it so it's not too much of a hassle to resort manually the few files I have different but it seems odd that it doesn't seem to be working correctly. Maybe I'm just being dense and the answer is obvious but it's bugging me. By inactive I mean each entry has //Inactive: (insert userlist rule)
  • 0

#25 DoubleYou

DoubleYou

    Wiki Stepper

  • Uber Moderator
  • PipPipPipPipPipPipPipPipPipPipPip
  • 4,770 posts

Posted 20 February 2014 - 05:04 PM

I've seen this problem on a friend's computer before, and I never figured it out. Basically, somehow BUM sees all all active mods as inactive. It's real strange. The only thing I could do was manually edit the rules.

#26 Wicketklown001

Wicketklown001

    Noble

  • Citizen
  • 44 posts

Posted 22 February 2014 - 01:03 PM

Meant to post an update on my issue yesterday but I forgot. I don't know how I did it but I seem to have fixed it by deleting the userlist and making a new one. I'm pretty sure I did this before when the problem first popped up and it didn't work so maybe something else fixed it but either way it's working for me now ;)
  • 0

#27 oqhansoloqo

oqhansoloqo

    Jarl

  • Citizen
  • PipPipPip
  • 1,383 posts

Posted 02 April 2014 - 06:35 PM

I ran into a problem myself trying to get the newest version of BOSS to load properly (version 2.2.0).  It turned out that I didn't have the Microsoft Visual C++ Redistributable Package properly installed.  I think it's important to mention the proper way to install the new version of BOSS in the "detailed instructions" link in the STEP guide.

 

At first, I didn't even have the MSVCR installed at all.  Then I checked out the BOSS download site again and saw that it was mentioned there as being required, so I downloaded it.  I still could not get BOSS to load properly.  Then I realized that it was because I downloaded the x64 version instead of the x86 version (which was the one mentioned on the BOSS download site).  So after uninstalling the x64 version and installing the x86 version, it now works.  I think this can be easily overlooked though, so that's why I think a note should be placed about it in STEP's detailed instructions.


Edited by oqhansoloqo, 02 April 2014 - 06:36 PM.

  • 0

#28 skaryzgik

skaryzgik

    Citizen

  • Citizen
  • 21 posts

Posted 03 May 2014 - 08:33 PM

I'm not sure if this is a BOSS question or an MO question. I installed BOSS in my Skyrim directory but MO still didn't see it (I closed and reopened MO and it still wasn't in the list). I found the executable and added it as described here in the "MO Users" section (even though it *was* in the skyrim directory) and now it's in the list, but when I try to run BOSS from MO it can't find my skyrim. It asks me what game it's supposed to be used for, but it says all of them are not detected, including skyrim. It didn't mean the skyrim/skyrim directory did it?


  • 0

#29 skaryzgik

skaryzgik

    Citizen

  • Citizen
  • 21 posts

Posted 03 May 2014 - 08:56 PM

Looking more closely at my skyrim directory, I also seem to have a Fallout directory inside it and an Oblivion directory and a Nehrim directory and such. I think I may have done something wrong somewhere and may need to start over once I look carefully and try to find where this happened.


  • 0

#30 DoubleYou

DoubleYou

    Wiki Stepper

  • Uber Moderator
  • PipPipPipPipPipPipPipPipPipPipPip
  • 4,770 posts

Posted 03 May 2014 - 10:10 PM

Installing BOSS to the skyrim directory (not skyrim/Skyrim) is only preferable so that Mod Organizer can automatically detect it and add it to the executables list, and so that if there are any UAC issues, it will be readily noticeable as it will be the same for everything, causing less potential for issues. I'm pretty sure BOSS checks the registry for your skyrim installation. Did Mod Organizer automatically detect your Skyrim installation? Or did you have to browse to the folder. And if so, is Mod Organizer pointing to the skyrim directory, or the skyrim/Skyrim directory?



Also tagged with one or more of these keywords: dropped

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users