Jump to content


Photo

Stutter issues with STEP


  • Please log in to reply
8 replies to this topic

#1 Lazarael

Lazarael

    Prisoner

  • Members
  • 7 posts

Posted 12 December 2014 - 10:25 PM

hi

 

i went through the STEP guide and everything seems to be working fine except i get pretty bad stutter fairly often.  it usually happens outside but happens inside sometimes as well.  it's not unplayabled but it can get pretty annoying especially when walking long distances outside.

 

i tried removing the Floral mod but that didn't seem to change anything.  same deal with the Skyrim Realistic Overhaul mod.

 

what are the most likely causes?  any tips would be appreciated.  i'm pretty new to modding and don't really know a lot.

 

thanks


Edited by Lazarael, 12 December 2014 - 10:27 PM.

  • 0

#2 Greg

Greg

    Dragon Prince

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,045 posts

Posted 12 December 2014 - 10:34 PM

Which video card are you using and how much VRAM does it have?

 

How much RAM do you have?

 

Are you running a 32-bit or 64-bit version of Windows?

 

Did you install the 1K or 2K versions of the mesh and texture mods?



#3 Lazarael

Lazarael

    Prisoner

  • Members
  • 7 posts

Posted 12 December 2014 - 10:37 PM

i picked the 2k versions of most mods

 

here are my specs:

 

2gb vram - geforce gtx 670

8gb ram

64 bit

windows 7

 

pc_spec.png

 

pc_spec.png


Edited by TechAngel85, 12 December 2014 - 11:35 PM.

  • 0

#4 hishutup

hishutup

    Daedric Prince

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,621 posts

Posted 12 December 2014 - 10:45 PM

can you put you mod list into a spoiler tag

 

I recently discovered that the EnableOcclusionCulling=true in Enblocal.ini will cause some strange stutter and actually drop a few fps.

 

I have 2GB VRAM and 2k textures cause the VRAM to max out in some locations



#5 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,776 posts

Posted 12 December 2014 - 11:34 PM

2K textures are probably too much for 2GB VRAM which is causing your system and ENBoost to use much slower system RAM. That would be my best guess for the stuttering. You really shouldn't run 2K exterior textures unless you have 4GB of VRAM. 2K for interiors should be okay as fewer textures are loaded.



#6 Lazarael

Lazarael

    Prisoner

  • Members
  • 7 posts

Posted 12 December 2014 - 11:45 PM

should i be ok if i just download the 1k versions and replace the 2ks in Mod Organizer?  or will that cause conflict


  • 0

#7 hishutup

hishutup

    Daedric Prince

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,621 posts

Posted 12 December 2014 - 11:50 PM

also in enblocal

EnableCompression=false

lower the ReservedMemorySizeMb= to something low like 64, 128 or 256

 

In my case it helped to alleviate some VRAM and stutter issues.

 

Replacing the 2k textures with 1k should be fine.



#8 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,776 posts

Posted 13 December 2014 - 12:14 AM

No, as hishutup said, just download them, install them, and use the "Replace" button when asked. Do that for all exterior mods and then test the game to see if that help any.



#9 Aiyen

Aiyen

    Dragon King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,536 posts

Posted 13 December 2014 - 06:51 AM

Always try to play around with the ENBoost settings first. They are fickle and system dependent. 

 

Also it is not required to do it for ALL exterior mods... in most cases the usual suspects are 

 

SFO.... do not use that if you do not have a god machine of doom, the extra meshes and varity really gets ya. 

SDO... Forceing more stuff to be rendered in full LOD, or full detail, and using ugrids higher then 5... well then you are just asking for it. 

SMIM... yes the fancy ropes etc are cool n stuff, but again more complex meshes are by far more taxing then another few 2k textures. Lighting calculations on detailed meshes cost way more then a texture ever will. 

 

"Insert your favorite General landscape 2k texture mod name here" : Examples SRO, SHD, Serious HD etc. All the mods that deliever the majority of exterior textures.

 

In general a 2Gb card should not have issues with 2k textures in most cases ... assuming that the system is not bogged down with 200 things in the background as well well. Also assuming you do not use any nutty "I want to see what ugrids 11 looks like" settings that force the game to load way way way more... in which case 2GB is no longer enough at all. 

 

So again.. first try to play with the ENBoost settings mentioned. Then try to remove improved meshes or mods that adds loads of new meshes, finally then reduce texture quality. 




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users