Jump to content


Common CTDs, Freezes, ILS and memory issues

  • Please log in to reply
185 replies to this topic

#181 Amuscaria



  • Citizen
  • 14 posts

Posted 09 September 2016 - 12:25 PM

Update: It wasn't Skyrim Reloaded (although it did help with some other issues)


-Game crashes 50% of the time when the main menu shows up. Disabling the ENB (removing the .dll file) stops this. Not to mention make the load times much faster. No idea what its happening. It always crashes when loading games sometimes.


-Game still crashes from time to time with the map. The only map mod I have is A Quality World Map. Not sure if there is a conflict with VIVID weathers or not, but crashes are most common in Winterhold when its snowing. I set the SkyrimCrash Fixes to use a crash log, but it doesn't record anything. The game simply CTDs without warning.


-I've gotten a couple of crashes from a corrupted NIF. Looking on Reddit states that both Immersive Armors and Immersive Creatures have a couple of messed up nifs (Dwarven Mage Gauntlets for IA, and Goblin Rocks from SIC). I turned off the distribution for that piece of armor in IA, and the Goblin spawns in SIC. Not sure if it will help.


I forgot to mention that I was using a number of mods that doesn't have an ESP earlier:

-Better Stealing

-FNIS Behaviors

-FNIS PCEA2 (have a lot of custom animations)

-Simply Bigger Trees (and a larger tree LOD)


I checked with Save Game cleaner, and my game doesn't have orphaned scripts or anything.


Not sure what else I can do. I can't go 20 minutes without a CTD, and that is if my game gets to the main menu at all or is able to load the saved games.

  • 0

#182 DoubleYou


    Wiki Stepper

  • Uber Moderator
  • PipPipPipPipPipPipPipPipPipPipPip
  • 4,757 posts

Posted 09 September 2016 - 02:07 PM

Map menu crashes can happen due to bad INIs as well.

#183 Amuscaria



  • Citizen
  • 14 posts

Posted 09 September 2016 - 07:56 PM

I've redid the inis from scratch following the step guides. Still crashes on startup 50% of the time. 50% it crashes on load. This is a lot better with the ENB disabled, although the game still crashes for reasons I can't tell. 


What should I set for "VideoMemorySizeMb="? STEP tells me to use the Memory checker, which gives 16000, and subtract 170. I was told the Max should be 10240. Another tutorial told me to use my maximum video memory and subtract 170, so 7915-170 = 7745. I can't tell if my ENBoost is even working. I tried installing the Skyrim Performance monitor, but the program fails to launch. Tells me I don't have Net Immerse 2.0 (when I have a newer version).


I've also extended the SKSE memory patch to 1024 (1280 in skse.ini).


Nothing is helping.


Disabling all of my mods don't help wither, as the thing crashes on the main menu WITHOUT any mods.

  • 0

#184 RhinoW



  • Citizen
  • 1 posts

Posted 11 December 2016 - 11:52 AM

Hi, so i was playing skyrim and i got a random ctd.


The thing is before i could just load back into the game, now i get a crash message when trying to load the game. Here's what it appears:

11 Dec 15:24:37 Game has crashed while reading binary data stream! This could indicate a corrupt NIF file. Here are the last opened files starting from most recent:
D:\SteamLibrary\steamapps\common\Skyrim\DATA\TEXTURES\armor\thievesguild\f\thievesguildarmorclothesf_n.dds" 0.000000 seconds ago.
D:\SteamLibrary\steamapps\common\Skyrim\DATA\TEXTURES\armor\thievesguild\f\thievesguildarmorclothesf.dds" 0.000000 seconds ago.
D:\SteamLibrary\steamapps\common\Skyrim\DATA\TEXTURES\armor\thievesguild\m\thievesguildarmortorsom.dds" 0.016000 seconds ago.
D:\SteamLibrary\steamapps\common\Skyrim\DATA\TEXTURES\actors\character\female\femalebody_1_s.dds" 0.250000 seconds ago.
D:\SteamLibrary\steamapps\common\Skyrim\DATA\MESHES\actors\character\character assets\skeletonbeast.nif" 0.469000 seconds ago.
D:\SteamLibrary\steamapps\common\Skyrim\DATA\TEXTURES\armor\zga_amulet\gauldur_g.dds" 0.469000 seconds ago.
D:\SteamLibrary\steamapps\common\Skyrim\DATA\TEXTURES\armor\zga_amulet\gauldur.dds" 0.485000 seconds ago.
D:\SteamLibrary\steamapps\common\Skyrim\DATA\MESHES\armor\amuletsandrings\zga_amulet\gauldurmale.nif" 0.485000 seconds ago.
Sometimes other files appear, but its usually the gauldur amulet, thieves guild armor, femalebody and skeletonbeast.
I would appreciate any help i can get.

  • 0

#185 aragonit



  • Citizen
  • 61 posts

Posted 24 September 2017 - 03:13 PM

Playing with the new STEP version and my usual other mods gives me LOTS of CTDs and out of memory crashes. I have another installation still here with the old STEP, and I used to play for days without a single CTD. Could DyndoLod be the reason for the memory problems?

  • 0

#186 Cat



  • Citizen
  • 1 posts

Posted 16 February 2018 - 11:55 AM

Just wanted to say that I have been experiencing almost always random CTDs and usually just an ILS after a fresh (correct) installation of STEP. the solutions with INI modification didn't help, I installed Safety Load and it solved the problem.

  • 0

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users