Jump to content


Photo

[Solved] Still getting CTD after STEP 2.2


  • Please log in to reply
10 replies to this topic

#1 cykososhull

cykososhull

    Citizen

  • Citizen
  • 18 posts

Posted 30 August 2012 - 01:44 AM

I've followed the instructions to a T.  It seems everything installed flawlessly but when I load the skse loader, it still CTD.  I'm running out of options. suggestions?
  • 0

#2 Farlo

Farlo

    Jarl

  • Founder
  • PipPipPip
  • 1,963 posts

Posted 30 August 2012 - 02:16 AM

I've followed the instructions to a T.  It seems everything installed flawlessly but when I load the skse loader it still CTD.  I'm running out of options. suggestions?

If it's crashing at startup that means it's an ESP issue.  What mod manager are you using and are you using BOSS correctly?  One other thing to try is to disable a few ESPs at a time until you can successfully start a new game and narrow it down.

Remember, if you're using MO you have to add BOSS as an executable, you can't just run it normally.  You also have to start SKSE through MO every time you want to play in order to start the virtualization.


  • 0

#3 torminater

torminater

    High King

  • VIP-Supporter
  • PipPipPipPipPipPip
  • 2,108 posts

Posted 30 August 2012 - 04:03 AM

Look whether you have any esp/esm files activated by your mod utility that require Dawnguard.esm and deactivate them if you DON'T use Dawnguard! I think BFS needs a "Non-Dawnguard" esp you have to download separately. You still have to deactivate the Dawnguard esp, though!
  • 0

#4 Besidilo

Besidilo

    General

  • Citizen
  • PipPip
  • 985 posts

Posted 30 August 2012 - 04:28 AM

Did you load the game normally through the launcher once to create necessary entries?
  • 0

#5 cykososhull

cykososhull

    Citizen

  • Citizen
  • 18 posts

Posted 30 August 2012 - 08:38 AM

 

I've followed the instructions to a T.  It seems everything installed flawlessly but when I load the skse loader it still CTD.  I'm running out of options. suggestions?

If it's crashing at startup that means it's an ESP issue.  What mod manager are you using and are you using BOSS correctly?  One other thing to try is to disable a few ESPs at a time until you can successfully start a new game and narrow it down.

Remember, if you're using MO you have to add BOSS as an executable, you can't just run it normally.  You also have to start SKSE through MO every time you want to play in order to start the virtualization.

 

I'm using NMM. BOSS shouldn't be an issue if I'm using NMM should it?  I'll try disabling ESPs and report back if I come across a fix. Thanks.


  • 0

#6 JudgmentJay

JudgmentJay

    Knight

  • Citizen
  • Pip
  • 438 posts

Posted 30 August 2012 - 09:02 AM

I don't think NMM correctly orders your mods does it? You need BOSS to ensure your load order is correct.
  • 0

#7 Besidilo

Besidilo

    General

  • Citizen
  • PipPip
  • 985 posts

Posted 30 August 2012 - 09:28 AM

 

 

I've followed the instructions to a T.  It seems everything installed flawlessly but when I load the skse loader it still CTD.  I'm running out of options. suggestions?

If it's crashing at startup that means it's an ESP issue.  What mod manager are you using and are you using BOSS correctly?  One other thing to try is to disable a few ESPs at a time until you can successfully start a new game and narrow it down.

Remember, if you're using MO you have to add BOSS as an executable, you can't just run it normally.  You also have to start SKSE through MO every time you want to play in order to start the virtualization.

 

I'm using NMM. BOSS shouldn't be an issue if I'm using NMM should it?  I'll try disabling ESPs and report back if I come across a fix. Thanks.

 


You definitely need to use BOSS, regardless of the mods manager you're using.


  • 0

#8 cykososhull

cykososhull

    Citizen

  • Citizen
  • 18 posts

Posted 30 August 2012 - 09:57 AM

Look whether you have any esp/esm files activated by your mod utility that require Dawnguard.esm and deactivate them if you DON'T use Dawnguard! I think BFS needs a "Non-Dawnguard" esp you have to download separately. You still have to deactivate the Dawnguard esp though!

The most difficult troubleshooting times are always when you discover that you overlooked something so obvious.  When I ran BOSS, I failed to notice: Ars Metallica - Dawnguard.esp sitting in my face.  Thanks for the advice. I love this community and their work.


  • 0

#9 torminater

torminater

    High King

  • VIP-Supporter
  • PipPipPipPipPipPip
  • 2,108 posts

Posted 30 August 2012 - 10:13 AM

 

Look whether you have any esp/esm files activated by your mod utility that require Dawnguard.esm and deactivate them if you DON'T use Dawnguard! I think BFS needs a "Non-Dawnguard" esp you have to download separately. You still have to deactivate the Dawnguard esp' date=' though!

The most difficult troubleshooting times are always when you discover that you overlooked something so obvious.  When I ran BOSS, I failed to notice: Ars Metallica - Dawnguard.esp sitting in my face.  Thanks for the advice. I love this community and their work.

 

Yuppie had the same issue ;D


  • 0

#10 AngryEeyore

AngryEeyore

    Citizen

  • Citizen
  • 26 posts

Posted 01 September 2012 - 02:27 PM

I am getting the CTD and none of my ESP's have Dawnguard in the description. What is BFS? Maybe I missed the non Dawnguard link. The weird thing is, is I had it run a couple times before and now it wont launch at all and I have changed absolutely NOTHING. Bah.
  • 0

#11 torminater

torminater

    High King

  • VIP-Supporter
  • PipPipPipPipPipPip
  • 2,108 posts

Posted 02 September 2012 - 05:52 AM

Burn Freeze and Shock-Effects. Well just keep looking. Search on the internet and try some things out. Start removing esp mods one after another (after backup) and only if you use Wrye or MO
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users