Jump to content


Photo

MO Won't run SKSE

skse troubleshooting

Best Answer JonasB , 15 February 2015 - 01:14 PM

...huh. So apparently moving Steam out of the program files just solved it. MO runs skse just fine now.

Go to the full post


  • Please log in to reply
64 replies to this topic

#46 DanimalTwo

DanimalTwo

    Knight

  • Citizen
  • Pip
  • 478 posts

Posted 15 February 2015 - 12:05 PM

Right under the buttons on the top left is a pull down menu for profiles. Here is where you select the profile you want. Creating a new profile does not automatically change it to the new one. Each profile will have its own Skyrim.ini and SkyrimPref.ini. They are found in MO\profiles\{profile name}. If you copy one profile to create another, it will start with the same settings as the copied profile.


Edited by DanimalTwo, 15 February 2015 - 12:09 PM.

  • 0

#47 TechAngel85

TechAngel85

    Akatosh

  • Administrator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,987 posts

Posted 15 February 2015 - 12:28 PM

Did you ever update DirectX? Download and run both of these.

 

https://www.microsof...s.aspx?id=34429

 

https://www.microsof...ails.aspx?id=35



#48 JonasB

JonasB

    Citizen

  • Citizen
  • 27 posts

Posted 15 February 2015 - 12:34 PM

Danimal: Have done that, issue persists. 

 

Dragon King: I have not. I'm reluctant to do so since I don't understand how it could be related to my issue. 

 

My skrim.ini:

 

 
The skyrimpre.ini is blank at the moment.

Edited by JonasB, 15 February 2015 - 12:35 PM.

  • 0

#49 TechAngel85

TechAngel85

    Akatosh

  • Administrator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,987 posts

Posted 15 February 2015 - 12:39 PM

You never know. Doing this fixed a completely unrelated issue in another thread. It's worth a shot.

 

Also, could you post a screenshot of your Executable screen in MO with SKSE selected? This will give us a visual.

 

Lastly, your SKSE setup within MO should look like this:

oDi9omm.jpg

 

Make sure the file type for SKSE.ini says "ini File".



#50 JonasB

JonasB

    Citizen

  • Citizen
  • 27 posts

Posted 15 February 2015 - 12:42 PM

My skse.ini looks the same as yours, but I just noticed your MO is v1.2.19. Mine is 1.2.18. I...should probably get the next version shouldn't I?


  • 0

#51 monkeycid

monkeycid

    Noble

  • Citizen
  • 49 posts

Posted 15 February 2015 - 12:42 PM

Does the Skyrim launcher appear when you run the SKSE Loader by itself?


  • 0

#52 TechAngel85

TechAngel85

    Akatosh

  • Administrator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,987 posts

Posted 15 February 2015 - 12:43 PM

No we're using the same. That was an old image from an old version.



#53 JonasB

JonasB

    Citizen

  • Citizen
  • 27 posts

Posted 15 February 2015 - 12:46 PM

Oh.

 

Monkeycid: No, it doesn't. Running skse by itself works just fine. 


  • 0

#54 monkeycid

monkeycid

    Noble

  • Citizen
  • 49 posts

Posted 15 February 2015 - 12:51 PM

Did you try overwriting the INI files in the profiles folder with those found in the documents folder?

 

Edit: Default INI files used by Skyrim - Documents/My Games/Skyrim - Skyrim.ini, SkyrimPrefs.ini

Mod Organizer INI files - Steam/SteamApps/common/Skyrim/Mod Organizer/profiles/<name of profile you use>/


Edited by monkeycid, 15 February 2015 - 12:54 PM.

  • 0

#55 DanimalTwo

DanimalTwo

    Knight

  • Citizen
  • Pip
  • 478 posts

Posted 15 February 2015 - 12:52 PM

If you look at the Skyrim Revisited guide I pointed you too, you should have started with configure Skyrim. From Neovalen's guide:

Start The Elder Scrolls V: Skyrim through the Steam context menu to open the launcher.
Click "Options".
Click the [Ultra] push-button.
Set "Aspect Ratio" and "Resolution" through the drop down box. This should be set to the monitors optimal resolution.
Set "Antialiasing Level" to Off through the drop down box.
Set "Anisotropic Filtering" to Off through the drop down box.
Click [Close].
Click the [OK] push-button to close the dialogue and save.

Then:

Click "Play" on the launcher to start Skyrim.
On the main menu, select "New Game".
Allow the game to run until the SKYRIM logo has faded away and access the menu by pressing [ESC] on the keyboard.
In the menu, select "Settings" then "Display".
Scroll down the display menu and mark an X next to "Dialogue Subtitles" and "General Subtitles".
Press [ESC] to go back to the category selection menu and select "Gameplay".
Scroll down the "Gameplay" menu and remove the X next to "Save on Rest", "Save on Wait", and "Save on Travel".
Click the right arrow on the selection bar next to "Save on Character Menu" until "Disabled" is selected.
Press [ESC] until back at the main menu and exit the game.

This gives you, your starting Skyrim.ini and SkyrimPref.ini. These are originally located at "\Users\{your user name}\My Documents\My Games\Skyrim" and are used if you start Skyrim outside of MO. You will need to make changes to these, but letting Skyrim create them for you is your starting point. I believe, MO copies these when you make your first profile. If not copy them into your current profile as someone else suggested earlier. Also TechAngel85, replied not Dragon King, that is his user rank, just like yours is Citizen. His advice making sure your DirectX is installed correctly is not a bad one.


Edited by DanimalTwo, 15 February 2015 - 12:53 PM.

  • 0

#56 JonasB

JonasB

    Citizen

  • Citizen
  • 27 posts

Posted 15 February 2015 - 12:53 PM

Documents folder?


  • 0

#57 DanimalTwo

DanimalTwo

    Knight

  • Citizen
  • Pip
  • 478 posts

Posted 15 February 2015 - 12:57 PM

Document folder "\Users\{your user name}\My Documents\My Games\Skyrim"


  • 0

#58 JonasB

JonasB

    Citizen

  • Citizen
  • 27 posts

Posted 15 February 2015 - 12:57 PM

Also my directx is already up to date according to the links TechAngel gave.

 

Edit: have also just copied the .inis from the documents folder to the profile. Still goes to the vanilla launcher from skse

 

It occurs to me that out of all the programs involved (SKSE, skyrim, steam, and MO) only the mod organizer is run as an administrator. I do this because if I don't then MO won't run because it can't get mod list access. Could this be related somehow?


Edited by JonasB, 15 February 2015 - 01:01 PM.

  • 0

#59 monkeycid

monkeycid

    Noble

  • Citizen
  • 49 posts

Posted 15 February 2015 - 01:05 PM

It needs to be run as an administrator because Skyrim is installed in the Programs folder. Moving Steam to the C: drive (eg. C:/Games/) removes the need for administrator access and overall makes installing mods easier.


  • 0

#60 JonasB

JonasB

    Citizen

  • Citizen
  • 27 posts

Posted 15 February 2015 - 01:07 PM

Roger. Moving the folder now. 


Edited by JonasB, 15 February 2015 - 01:08 PM.

  • 0



Also tagged with one or more of these keywords: skse, troubleshooting

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users