Jump to content


Photo

depth of field


  • Please log in to reply
5 replies to this topic

#1 ssconvert

ssconvert

    Thane

  • Citizen
  • 92 posts

Posted 05 September 2012 - 12:04 AM

Just started a brand new game with STEP installed, countervibe end etc. How do I turn of depth of field? Everywhere i turn the sides of the screen go all blury unless I am looking straight at an object. Any help appreciated..................... Whoops noticed some guy had same problem further down the page. Will try the ini tweak.
  • 0

#2 Farlo

Farlo

    Jarl

  • Founder
  • PipPipPip
  • 1,963 posts

Posted 05 September 2012 - 01:16 AM

A temporary solution is to press "Shift+F12" to toggle DoF, but if you're looking for a permanent solution, check out our new ENB article.
  • 0

#3 Staind716

Staind716

    Thane

  • Mod Author
  • 98 posts

Posted 05 September 2012 - 04:54 PM

Just go into your enbseries.ini and under [EFFECT] change EnableDepthOfField to false. ;)
  • 0

#4 GraPhiXJuNkiE

GraPhiXJuNkiE

    Guard

  • Citizen
  • 111 posts

Posted 06 September 2012 - 10:47 AM

thanks. DOF is actually kind of ANNOYING...meh
  • 0

#5 GraPhiXJuNkiE

GraPhiXJuNkiE

    Guard

  • Citizen
  • 111 posts

Posted 06 September 2012 - 10:49 AM

Also, you can turn off bloom in the .ini as well it seems. Not a huge fan of bloom, but we'll see...
  • 0

#6 GraPhiXJuNkiE

GraPhiXJuNkiE

    Guard

  • Citizen
  • 111 posts

Posted 06 September 2012 - 11:11 AM

oh WOW(!).. Yeah, def waaaaaaay better w/o bloom... like wiping vaseline off your eye glasses... O_o
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users