Jump to content


Photo

New Game carriage to Helgen doesn't move


Best Answer felixme86 , 22 March 2015 - 12:51 PM

Removing FNIS Creatures and re-generating FNIS fixed the problem

Go to the full post


  • Please log in to reply
4 replies to this topic

#1 felixme86

felixme86

    Watcher

  • Citizen
  • 2 posts

Posted 22 March 2015 - 12:33 PM

Repro Steps:

Start new game.

wait for Bethesda black screen to fade out.

notice that the carriage is not moving down the road.

 

Expected:

The carriage should be moving.

 

Using Skyrim Mod Organizer

Load Order
 
I followed the instructions for all STEP extended mods here https://wiki.step-pr....com/STEP:2.2.9
 
Skyrim.ini

 

skyrimprefs.ini

 


  • 0

#2 felixme86

felixme86

    Watcher

  • Citizen
  • 2 posts

Posted 22 March 2015 - 12:51 PM   Best Answer

Removing FNIS Creatures and re-generating FNIS fixed the problem


  • 0

#3 FelixWorshipper

FelixWorshipper

    Watcher

  • Citizen
  • 1 posts

Posted 02 March 2016 - 06:13 AM

I want you to know, I love you.


  • 0

#4 Heavyhenning

Heavyhenning

    Watcher

  • Citizen
  • 1 posts

Posted 13 December 2016 - 08:57 PM

Thanks for all of it but I don't completely understand. I know what FNIS and FNIS creatures is but I have none of them on my computer. So am I supposed to re-install FNIS behaviour and then run "Generate FNIS for users"? Or is it something completely different.

 

Sorry for the trouble. 


  • 0

#5 Arabian_Knight

Arabian_Knight

    Watcher

  • Citizen
  • 8 posts

Posted 14 December 2016 - 05:27 AM

You might have a mod that needs it, but yes, you do what you just said. I had that issue at one point as well. FNIS is usually the culprit/fix for this.

 

The horse carriage has been known to be very wacky when your FPS is over 60 as well (usually it flies all over the place), so I think that's worth mentioning just in case your FPS is not set to below 60.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users