Jump to content


Photo

Help me figure stuff out? CTD

help new ctd

  • Please log in to reply
15 replies to this topic

#1 InfinityKage

InfinityKage

    Citizen

  • Citizen
  • 11 posts

Posted 25 April 2015 - 04:40 AM

Hi. I'm new to modding as well as this site but I have watched a lot of videos and read a lot of post and I think i'm getting the hang of it quite well. I have quite a few mods installed and I'm using FNIS, SKYUI, Mod Organizer, and Loot and everything seems to load up and run just fine. But after playing for about 2-10 mins the game will just crash to desktop with no warning. I was wondering if anyone a little more experienced than me could help me out. If you need any info just tell me what and how. Thanks in advance.

 

List of mods I have installed. (and I think the load order... not sure...)

 

It won't let me load any of the stuff i found with the word Papyrus in it...
 
Edit: Added loadorder, modlist, and plugins.

Attached Files


Edited by InfinityKage, 25 April 2015 - 08:08 AM.

  • 0

#2 InfinityKage

InfinityKage

    Citizen

  • Citizen
  • 11 posts

Posted 25 April 2015 - 04:48 AM

I installed ENBoost. Gonna give that a try.


  • 0

#3 InfinityKage

InfinityKage

    Citizen

  • Citizen
  • 11 posts

Posted 25 April 2015 - 04:53 AM

I think i installed it correctly. Played for a little while and it seemed to be working then I showed up at a bandit camp and they dropped some rocks at me and CTD.

 

Gonna see if I can find a video from ENBoost to make sure I installed it right.


  • 0

#4 InfinityKage

InfinityKage

    Citizen

  • Citizen
  • 11 posts

Posted 25 April 2015 - 05:27 AM

So it turns out I had not installed ENBoost correctly. I'm pretty sure I've got it in correctly now. Gonna give it another shot.


  • 0

#5 InfinityKage

InfinityKage

    Citizen

  • Citizen
  • 11 posts

Posted 25 April 2015 - 05:33 AM

So I tried loading it up and then I went to continue and it crashed to desktop before it even finished loading. Taking that as a bad sign I loaded up a previous save instead and was able to play for about 60 seconds until it CTD once again.


  • 0

#6 InfinityKage

InfinityKage

    Citizen

  • Citizen
  • 11 posts

Posted 25 April 2015 - 05:39 AM

I've heard it could be the graphics so I lowered the graphic to high instead of ultra and dropped the resolution to 1700x1000. Played fine for about 2 minutes then CTD.


  • 0

#7 GSDFan

GSDFan

    Jarl

  • VIP-Supporter
  • PipPipPip
  • 1,027 posts

Posted 25 April 2015 - 06:47 AM

The list you provided is sorry to say, useless. That is just the export to csv of all mods installed. I can't tell what is active or not active. You have to give us loadorder.txt, Modlist.txt and plugins.txt from the active profile.

 

That being said you have both EFF and AFT in the left pane. If both are active in your load order there may be a conflict there as they do the same things.


  • 0

#8 Nozzer66

Nozzer66

    High King

  • Citizen
  • PipPipPipPipPipPip
  • 2,582 posts

Posted 25 April 2015 - 07:06 AM

Seems to be a hell of a lot in there as well. Make sure you're not over 255 overall plugins.


  • 0

#9 InfinityKage

InfinityKage

    Citizen

  • Citizen
  • 11 posts

Posted 25 April 2015 - 07:12 AM

The list you provided is sorry to say, useless. That is just the export to csv of all mods installed. I can't tell what is active or not active. You have to give us loadorder.txt, Modlist.txt and plugins.txt from the active profile.

 

That being said you have both EFF and AFT in the left pane. If both are active in your load order there may be a conflict there as they do the same things.

 

Done.


Seems to be a hell of a lot in there as well. Make sure you're not over 255 overall plugins.

Total number of plugins is 216.


  • 0

#10 Nozzer66

Nozzer66

    High King

  • Citizen
  • PipPipPipPipPipPip
  • 2,582 posts

Posted 25 April 2015 - 07:13 AM

Have you run that list through LOOT and/or TES5Edit?


  • 0

#11 InfinityKage

InfinityKage

    Citizen

  • Citizen
  • 11 posts

Posted 25 April 2015 - 07:33 AM

 

That being said you have both EFF and AFT in the left pane. If both are active in your load order there may be a conflict there as they do the same things.

 

Removed both and reinstalled EFF. Gonna try that out.


Have you run that list through LOOT and/or TES5Edit?

I run Loot through MO every time I play. I use TES5 if needed.


Gonna try it out with the changes so far. I'll update in a moment.


  • 0

#12 InfinityKage

InfinityKage

    Citizen

  • Citizen
  • 11 posts

Posted 25 April 2015 - 07:39 AM

Worked pretty good for about 5 minutes then crashed when I went into my item menu. I'm thinking maybe enough things have changed to warrant a fresh game?


  • 0

#13 GSDFan

GSDFan

    Jarl

  • VIP-Supporter
  • PipPipPip
  • 1,027 posts

Posted 25 April 2015 - 07:40 AM

Have you run that list through LOOT and/or TES5Edit?

By looking at the logs it would appear not.

 

All of the following can be found on the Wiki and searching these forums.

 

To start off I would use some sort of method to sort the load order and stick with it. The Sort button, Boss or Loot. Loot would be the best choice.

 

Look at the archives tab and make sure that MO in managing archives. Put a check in the box at the top if it is missing.

 

Scroll down the list and make sure all the .bsa files have a in them.

 

Back to the plugins tab you can uncheck the HighResTexturePack01.esp, HighResTexturePack02.esp and HighResTexturePack03.esp, but keep them in the load order so that when you sort plugins the corresponding BSAs will follow.

 

You might want to disable all your mods and just enable them in small blocks and test in game until something happens and go from there.

 

Modding this game does take time and should be done in small steps.


  • 0

#14 Nozzer66

Nozzer66

    High King

  • Citizen
  • PipPipPipPipPipPip
  • 2,582 posts

Posted 25 April 2015 - 07:40 AM

A Bashed or Merged patch probably wouldn't hurt, either.


  • 0

#15 InfinityKage

InfinityKage

    Citizen

  • Citizen
  • 11 posts

Posted 25 April 2015 - 08:13 AM

By looking at the logs it would appear not.

 

All of the following can be found on the Wiki and searching these forums.

 

To start off I would use some sort of method to sort the load order and stick with it. The Sort button, Boss or Loot. Loot would be the best choice.

 

Look at the archives tab and make sure that MO in managing archives. Put a check in the box at the top if it is missing.

 

Scroll down the list and make sure all the .bsa files have a in them.

 

Back to the plugins tab you can uncheck the HighResTexturePack01.esp, HighResTexturePack02.esp and HighResTexturePack03.esp, but keep them in the load order so that when you sort plugins the corresponding BSAs will follow.

 

You might want to disable all your mods and just enable them in small blocks and test in game until something happens and go from there.

 

Modding this game does take time and should be done in small steps.

 

I see. I've attached two new files to this post. One is when I run loot through MO and the other is when I use the sort button. Any ideas?


 

 

To start off I would use some sort of method to sort the load order and stick with it. The Sort button, Boss or Loot. Loot would be the best choice.

 

Look at the archives tab and make sure that MO in managing archives. Put a check in the box at the top if it is missing. (Done)

 

Scroll down the list and make sure all the .bsa files have a in them. (Done)

 

Back to the plugins tab you can uncheck the HighResTexturePack01.esp, HighResTexturePack02.esp and HighResTexturePack03.esp, but keep them in the load order so that when you sort plugins the corresponding BSAs will follow. (Done)

 

Done, done, and done.


Edited by InfinityKage, 25 April 2015 - 08:13 AM.

  • 0



Also tagged with one or more of these keywords: help, new, ctd

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users