Jump to content


Photo

Memory limitation


  • Please log in to reply
2 replies to this topic

#1 Faivon

Faivon

    Watcher

  • Citizen
  • 2 posts

Posted 18 September 2012 - 03:45 AM

Right, I think I've read and understand most of the wiki article here and I think I recognized the source of my problem but not sure which one and what should I implement.  So, with my first attempt to install HD textures, I installed SKSE, UNP and Better Male. One or more of these mods caused frequent crash. So I did a clean re-install as instructed in STEP. After I have a clean install, I applied Dawnguard DLC, Unofficial Skyrim Patch and Unofficial Dawnguard Patch. I've played for over 20 hours without problem. A few CTD but that's normal. Problem arises when I attempted to install Bethesda Hi-Res DLC Optimized. I kept getting frequent CTD and crash upon loading game.  My computer spec :  Intel i5 2500K Sandy Bridge 4 GB RAM running on Windows 7 32 bit (3 GB Switch not enabled) https://dl.dropbox.c...Geforce 460.gif GPU nVidia Geforce GTX 460 SE 1 GB VRAM. Is it my 32 bit system?  Is it my 4 GB RAM?  Is it my 1 VRAM?  I understand Bethesda Hi-Res DLC Optimized may a bit too much, but UNP and Better Male mod too? O.o Enabling 3 GB Switch may or may not help my computer stay for awhile unless I install more HD mods, upgrading to 64 bit system (with 4 GB RAM) will likely cause CTD no more.  Oh well, I'm confused now :facepalm:
  • 0

#2 frihyland

frihyland

    Dwemer Lord

  • Founder
  • PipPipPip
  • 1,606 posts

Posted 18 September 2012 - 03:54 AM

I assume you are using all the lowest res textures from STEP and any additional mods, if not that is your first order of business. If you are already doing that than you are probably installing something buggy are are missing some small instructions in the guide, ctd's are not normal. My computer is even worse than yours (I have 8 yr old amd cpu and same mem and gpu) and I run Skyrim just fine with all of STEP installed with low res.
  • 0

#3 Faivon

Faivon

    Watcher

  • Citizen
  • 2 posts

Posted 18 September 2012 - 04:04 AM

I'll have to try again later if there's nothing wrong with my computer spec. Luckily I already have a vanilla installation file backup. Wish me luck, I'll update how it goes later.
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users