Jump to content


Photo

Re enabling plugins causes bugs?

skyrim mod

  • Please log in to reply
9 replies to this topic

#1 Ishit

Ishit

    Prisoner

  • Members
  • 46 posts

Posted 16 May 2015 - 11:41 AM

Sorry I'm new in this...well I have an reason to ask this question..I found out maybe Unofficial skyrim patch is glitching....as I load back I found out those flags arnt moving they just frozen I need to re open skyrim... To fix it
  • 0

#2 oqhansoloqo

oqhansoloqo

    High King

  • Staff
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,398 posts

Posted 16 May 2015 - 12:55 PM

Can you rephrase that?  I'm having a hard time understanding the situation.


  • 0

#3 Ishit

Ishit

    Prisoner

  • Members
  • 46 posts

Posted 16 May 2015 - 12:59 PM

Hmm..k

1st I Disable all plugins
2nd I enable all plugins
3rd I open game
4th I found a bug (Flag bug) when I load back

Bug is those flags just froze, they arnt moving... No animations at all
5th I quit game
6th I open it again
7th flag is working normally... Load back again and its froze

:l is this cuz I re enable plugins....?
  • 0

#4 oqhansoloqo

oqhansoloqo

    High King

  • Staff
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,398 posts

Posted 16 May 2015 - 01:15 PM

Not sure, but following these instructions generally works (keeping it simple) - enable all plugins, then run LOOT, then (re)create bashed patch through Wrye Bash run through Mod Organizer.  After doing this, it will disable some plugins - leave those disabled.  Try that, then try loading the game using the SKSE executable through Mod Organizer.  See if that works.


Edited by oqhansoloqo, 16 May 2015 - 01:17 PM.

  • 0

#5 Ishit

Ishit

    Prisoner

  • Members
  • 46 posts

Posted 16 May 2015 - 01:40 PM

Well after few min gameplay...I see no bugs with Skse and armor mods maybe that bug was for short period I guess I tested it in different save Id and there were no bugs...or it can be just for that particular cave...no bugs in whiterun so far
  • 0

#6 EssArrBee

EssArrBee

    Incompatibilism Manager

  • STEP Staff
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,721 posts

Posted 16 May 2015 - 02:16 PM

Moved thread to Support and Troubleshooting forum.

 

Please make support threads in this forum from now on. The mods forum is for mods only.



#7 Ishit

Ishit

    Prisoner

  • Members
  • 46 posts

Posted 16 May 2015 - 02:19 PM

Well sorry...
So how to move this lol I'm new in this
  • 0

#8 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,624 posts

Posted 16 May 2015 - 02:54 PM

It's already been moved. No worries.

#9 Ishit

Ishit

    Prisoner

  • Members
  • 46 posts

Posted 16 May 2015 - 03:05 PM

Well haven't noticed that he wrote "Moved"

...........
  • 0

#10 EntropyZ

EntropyZ

    Prisoner

  • Members
  • 27 posts

Posted 19 May 2015 - 06:49 PM

Slightly hard to comprehend this... post your load order in spoiler tags. Also why would there ever be a reason to disable all plugins, especially the unofficial skyrim patch? And what flags are you talking about? Do you mean the banners in the city? The game doesn't have any flags AFAIK. Also some objects stop animation if you are under 30 fps.


  • 0



Also tagged with one or more of these keywords: skyrim, mod,

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users