Jump to content


Photo

FNV will not launch through Mod Organizer, but will launch any other way.


  • Please log in to reply
4 replies to this topic

#1 Riveraxis4

Riveraxis4

    Watcher

  • Citizen
  • 3 posts

Posted 21 May 2015 - 10:10 PM

Hello, thanks for reading. I'm having the same issue I've seen others around here have. When launching FNV through mod organizer 1.2.18 or the newer version, the game will crash. It takes longer than a standard CTD but happens every time. 

 

Doesn't matter if I launch via 4GB loader, SKSE, the actual FNV launcher, or Fallout.exe. The only thing that will actually work through MO is LOOT

 

This happened randomly one day, whereas I was playing the same game/load order/ save file for weeks prior with no issues. Nothing had been changed. 

 

Copying all my mods identically into NMM solves this issue completely. Because of this, I know it is not an incompatibility issue or a problem with the 4GB loader. 

 

Skyrim does not have this issue for me. 

 

 

In the other thread: https://forum.step-p...ching-properly/, users suggested quickly clicking 'okay' when MO asks you to launch Steam, before Steam can launch. This would be a fine workaround for me, but it doesn't work, the game still crashes. 

 

The other thread was also over a month old and didn't produce a definitive answer. If there isn't a concrete answer that is ok and I can just go back to NMM for the time being and use MO exclusively for Skyrim. I just need to know. 

 

 

 

Edit: I'll also add that I have no conflicts in my load order, no issues being reported through mod organizer or LOOT, and under 130 plugins. I can post a load order if necessary, but this occurs whether or not any mods are active in MO, so I didn't think it was relevant this time. 

 

Edit 2: I'm also running windows 7. 


Edited by Riveraxis4, 21 May 2015 - 10:23 PM.

  • 0

#2 EssArrBee

EssArrBee

    Incompatibilism Manager

  • VIP-Supporter
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,461 posts

Posted 21 May 2015 - 10:26 PM

Delete the INIs from your profile and let them regenerate. See if the game starts then go back an add in the INI tweaks you like.


  • 0

#3 Riveraxis4

Riveraxis4

    Watcher

  • Citizen
  • 3 posts

Posted 21 May 2015 - 10:35 PM

Thanks for the reply.

 

That also didn't seem to work. I went into profiles > myprofile > and deleted fallout.ini, falloutprefs.ini, and iniweaks.ini and it still crashes. 

 

Also in that folder are some text files, but I didn't do anything to those. 


Edited by Riveraxis4, 21 May 2015 - 10:35 PM.

  • 0

#4 GrantSP

GrantSP

    The antipodean

  • VIP-Supporter
  • PipPipPipPipPipPipPipPipPipPipPip
  • 4,302 posts

Posted 21 May 2015 - 11:06 PM

There has been a Steam update in the last few weeks, usually when they occur it is best practice to initialise the games afresh by running them from their desktop shortcuts.

 

Could you run them from there and progress at least to the ingame menus appearing and then try again from MO.

 

You state nothing has changed from your end for a few weeks and this just 'randomly' happened. Since software doesn't just develop 'random' crashes with no outside changes perhaps the Steam update is the cause.


  • 0

#5 Riveraxis4

Riveraxis4

    Watcher

  • Citizen
  • 3 posts

Posted 22 May 2015 - 03:46 PM

I agree, I'm sure it wasn't Mod Organizers fault, it just happened to be the victim of Steam's update. Hah. What confuses me about that tho is why Skyrim is still working just like it has been. 

 

I tried that as well last night, started a new game without mods just to make sure everything was working correctly. The game worked fine but still no luck with Mod Organizer. 

 

I also verified the game cache, everything was in order there. 


Edited by Riveraxis4, 22 May 2015 - 03:47 PM.

  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users