Jump to content


Photo

Newcomer

sr:le regs moonpath

  • Please log in to reply
46 replies to this topic

#1 bekcicandrej

bekcicandrej

    Guard

  • Members
  • PipPip
  • 104 posts

Posted 12 June 2015 - 07:31 AM

So I have been modding Skyrim for a while now and just recently stumbled upon this guide and immedietly thought wow.

It helped me a bit in the sense of master sorting and bash plugins (used NMM) (was using Realvision + his reccomended + more recommended + falskaar + wyrmstooth + helgen reborn + moonpath + 3dnpcs + Foxy NPC overhaul (it looks very nice but isn't completed yet, maybe someone could lend him a hand :) ) + Remoddeled armor HDT xD).

But alas was never really satisfied so I'm planning to give this a shot but before I do I have some questions:

 

My specs:

i7 4770k (ocd to 4,4core/4,2cache)

HyperX SSD — SH100S3 (for os and skyrim)

Predator - 8GB Kit* (2x4GB) - DDR3 2400MHz CL11 DIMM

Asus GTX780dc2oc (ocd 1200core/1750memory)

Q: Should I change anything? (with Realvision optionBperformance + his uGrid5 inis = was getting a low of 40fps (very rarely), avg (outside ofc) 50+ fps) what sould I expect from this?

 

Technical:

Q:The VideoResevredMb part of the guide says to put in the amount of video memory, do you mean  https://wiki.step-pr...ocal_INI/Memory or just VRAM of GPU?

 

Game:

Q: I would really like to have all the expanding quests from REGS (so anything that adds quest content), but the compatibility guide for SRLE+REGS is a bit old (usng BOSS etc...), what should I do and how? I probably would have to learn conflict resolution?

Q: Why isn't Moonpath included in either of the guides?

 

Oh and Neovalen now your guide is on the very top of SkyrimTuners(Realvision) FAQ section :) (refrenced it a lot over in his posts and he took a look and liked it)

Thank you for all the hard work that was obviously invested into this.

Any help would be greatly appreciated :)

 


Oh and on the Realvision page there is a combination of values for SKSE that works with the expandsystemmemoryx64 that is higher then what you recommended its 1024/384 and I found it to be more stable then 768/256


  • 0

#2 Nozzer66

Nozzer66

    Dragon Prince

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,594 posts

Posted 12 June 2015 - 10:00 AM

Technical:

 

I always start by putting in the memory that you have on your video card. If memory serves (see what I did there) on a 780 that's 3Gig, so start with 3072 and be prepared to have to change to get the performance you wish.

 

Game:

 

Follow that guide, even though it's a little old. You might have to suss out a few LOOT rules yourself. Normally these pretty much work out easily. If you need a hand with that come back here and I'm sure someone might be able to help more.

 

As for learning Conflict Resolution and the nitty gritty of TES5Edit, it's not that difficult. Just keep your wits about you and look for little things like records from an unofficial Patch not carrying through, etc. Follow Neo's suggested fixes on the page and do them yourself at least once, it really helped me get an idea of what to look for and how to fix stuff.

 

Not sure about Moonpath, have to ask Neo on that one.


  • 0

#3 bekcicandrej

bekcicandrej

    Guard

  • Members
  • PipPip
  • 104 posts

Posted 12 June 2015 - 05:33 PM

Thanks for the quick reply :)

Never heard/read anywhere that you should only put in the gpu ram size, what are you using currently?

I think Ill go with just srle for now and go on from there (to try it out, without going into conflict resolution when I don't have to, thanks Dragon King - Neovalen).

***But I didn't understand the part about sorting out the loot rules, except maybe the priority in MO?

Oh and what kind of fps are you getting and is your game and os on the ssd?

And should I trade my faster ram for more ram? (don't think Im going to have the cash for 16gb at 2400)

Sorry for all the questions xD


  • 0

#4 Nozzer66

Nozzer66

    Dragon Prince

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,594 posts

Posted 12 June 2015 - 09:59 PM

It's a starting point at 3072. I actually have mine on 8192 at the moment.

 

Loot rules are typically one of 2 kinds. 1) Change of priority. 2) Force a plugin to load after another. If LOOT's putting stuff where you dont want it. Use one or the other of those to massage it all into place.

 

FPS wise I cap at 60 regardless, and it's pretty rare I ever hit less than 40. OS is on an SSD but game isn't.

 

Don't stress about your RAM. What you've got is fine.


  • 0

#5 bekcicandrej

bekcicandrej

    Guard

  • Members
  • PipPip
  • 104 posts

Posted 13 June 2015 - 03:06 AM

Ok, thank you very much for the info and the quick responses :)


  • 0

#6 bekcicandrej

bekcicandrej

    Guard

  • Members
  • PipPip
  • 104 posts

Posted 13 June 2015 - 08:30 AM

Just one more question xD, was looking through the mods and saw that Enhanced Lighting for ENB had two versions, which one are we suppose to take?


  • 0

#7 bekcicandrej

bekcicandrej

    Guard

  • Members
  • PipPip
  • 104 posts

Posted 13 June 2015 - 12:28 PM

So I'm guessing this was a stupid question because it says to delete the light from the I'm guessing default version? Even if there's a IL-only version?


Edited by bekcicandrej, 13 June 2015 - 12:33 PM.

  • 0

#8 Pretendeavor

Pretendeavor

    Thane

  • Members
  • PipPipPipPipPipPip
  • 359 posts

Posted 13 June 2015 - 12:40 PM

Not sure if the guide has been updated yet with this recent ELE update in mind. I'd say the IL-only version is the one to get now that the USKP fixes have been forwarded but I'm not 100% sure.


  • 0

#9 bekcicandrej

bekcicandrej

    Guard

  • Members
  • PipPip
  • 104 posts

Posted 13 June 2015 - 01:24 PM

Yea you're right the guide is for the 0.95a version but now there are only two files of 0.95b (no old version section). Guess ill wait a bit :)


  • 0

#10 Kelmych

Kelmych

    Dragon King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,990 posts

Posted 13 June 2015 - 04:56 PM

The mod page on the STEP wiki was updated to say get the IL-only version of ELE Lite for STEP 2.2.9.1. SR:LE uses version 2.0 of the full Enhanced Lights and FX mod.



#11 Tempest

Tempest

    Citizen

  • Members
  • Pip
  • 52 posts

Posted 13 June 2015 - 05:43 PM

Andrej,

 

I found this in the SRLE portion for ELE; underlined stuff is what counts.

 

Manual TES5Edit Cleaning Required:
Problem: Light emitters from Enhanced Lights and FX and Vividian ENB are overridden by edits in this mod. The interior lighting version does not include all the USKP fixes like the full version does.
Solution: Delete the light emitter changes to convert it to an IL-Only equivalent version.

Open TES5Edit then select ELE_Legendary_Fs_Wt_Lite.esp and click [OK].
Right-click ELE_Legendary_Fs_Wt_Lite.esp>"Light" and select "Remove".
Click the [X] in the upper right hand corner, uncheck "Backup plugins", and click [OK].

 

I'm guessing you want the complete ELE for ENB instead of the IL only. That you can "convert it to an IL only equivalent."

 

Is this correct Kelmych?


Edited by Tempest, 13 June 2015 - 05:47 PM.

  • 0

#12 Nozzer66

Nozzer66

    Dragon Prince

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,594 posts

Posted 13 June 2015 - 10:09 PM

That's correct.


  • 0

#13 Kelmych

Kelmych

    Dragon King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,990 posts

Posted 14 June 2015 - 01:09 AM

The SR:LE guide has been updated today and comments on cleaning, etc. for this mod (which was updated June 11) are not present in the current guide. Make sure you are using the most recent version of the SR:LE guide. Like STEP 2.2.9.1, SR:LE uses the IL only version of ELE-Lite.



#14 bekcicandrej

bekcicandrej

    Guard

  • Members
  • PipPip
  • 104 posts

Posted 14 June 2015 - 01:59 AM

Yep I see that Neo updated the guide and that its no longer needed to edit the ELE file


  • 0

#15 bekcicandrej

bekcicandrej

    Guard

  • Members
  • PipPip
  • 104 posts

Posted 14 June 2015 - 09:35 AM

Small question about the eyes of beauty mod, are we suppose to install the NPC replacer file or only the tree aforementioned ones (main,update,dawnguard - I would really like everyone to have the same eyes) ?

 

Oh and the 0.269 version of the ENBseries has been taken it down by Boris and now there's only the 0.272 version


Edited by bekcicandrej, 14 June 2015 - 11:33 AM.

  • 0



Also tagged with one or more of these keywords: sr:le, regs, moonpath

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users