Jump to content


Photo

Can't adjust brightness


Best Answer oqhansoloqo , 26 June 2015 - 09:43 PM

I think this has to do with using the windowed mode option in enblocal.ini (which is the same file you use to set up ENBoost).  If you are using windowed mode, the in-game brightness settings will not work and you will be forced to use the normal (middle) brightness setting.

 

EDIT: You can get by this by altering your gamma settings for your video card, of course, this will also affect everything else outside the game as well, so you'll have to do a lot of back and forth on that setting when you go from playing Skyrim to not playing Skyrim.

Go to the full post


  • Please log in to reply
4 replies to this topic

#1 matc0

matc0

    Watcher

  • Citizen
  • 3 posts

Posted 24 June 2015 - 11:58 PM

The game is very dark and I'd like to make it brighter. However changing the brightness in the game settings seems to do nothing. I'm using STEP 2.2.9.1.


  • 0

#2 phazer11

phazer11

    High King

  • VIP-Supporter
  • PipPipPipPipPipPip
  • 3,110 posts

Posted 25 June 2015 - 01:28 AM

You using an ENB at all?


  • 0

#3 matc0

matc0

    Watcher

  • Citizen
  • 3 posts

Posted 25 June 2015 - 04:25 PM

I was using vividian but I removed it. Didn't change anything.


  • 0

#4 oqhansoloqo

oqhansoloqo

    Jarl

  • Citizen
  • PipPipPip
  • 1,383 posts

Posted 26 June 2015 - 09:43 PM   Best Answer

I think this has to do with using the windowed mode option in enblocal.ini (which is the same file you use to set up ENBoost).  If you are using windowed mode, the in-game brightness settings will not work and you will be forced to use the normal (middle) brightness setting.

 

EDIT: You can get by this by altering your gamma settings for your video card, of course, this will also affect everything else outside the game as well, so you'll have to do a lot of back and forth on that setting when you go from playing Skyrim to not playing Skyrim.


  • 1

#5 matc0

matc0

    Watcher

  • Citizen
  • 3 posts

Posted 27 June 2015 - 04:30 AM

Yep. That was it. Thanks!


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users