Jump to content


Photo

TES5Edit crash when running DynDOLOD TexGen


Best Answer TheOne320 , 29 June 2015 - 02:21 AM

As you can see in TES5Edit_log, my entire list is loaded and here is my new TES5Edit_bugreport .

 

*edit*

 

Thanks to sheson, who linked me here. This is now solved. For whoever reads this trying to fix the error. The TexGen script takes a while and TES5Edit will say "not responding" while its working.

Go to the full post


  • Please log in to reply
4 replies to this topic

#1 TheOne320

TheOne320

    Prisoner

  • Members
  • 21 posts

Posted 28 June 2015 - 04:18 PM

So my TES5Edit 3.1.1 is crashing when running DynDOLOD TexGen.

 

 

[00:00:00.000]    DynDOLOD TexGen by Sheson, starting...
[00:00:00.006]    
[00:00:00.010]    Creating some temporary files
[00:00:04.674]    Generating LOD textures to D:\TES5LODGenOutput\
[00:00:04.680]      Working on 1
[00:00:05.439]      Working on 3
[00:00:07.723]      Working on 34
[00:00:32.651]      Working on 9
Exception in unit userscript line 288:
[Apply Script done]  Processed Records: 0, Elapsed Time: 00:32

Bugreport: here

 

Modlist: here

 

SystemSpecs: here


Edited by TheOne320, 29 June 2015 - 05:24 PM.

  • 0

#2 EssArrBee

EssArrBee

    Incompatibilism Manager

  • STEP Staff
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,721 posts

Posted 28 June 2015 - 07:44 PM

Post this here: https://forum.step-p...-98#entry131325

 

sheson might not even see this bug report in this forum.



#3 Kesta

Kesta

    Thane

  • Mod Authors
  • PipPipPipPipPipPip
  • 477 posts

Posted 28 June 2015 - 08:25 PM

Can you load your entire load order in TES5Edit ? 

 

Because this : 

 

exception message : Access violation at address 00406A80 in module 'TES5Edit.exe'. Read of address 00000000.

Doesn't look like an error from DynDOLOD, rather you have a broken mod. There is some I know of, but I didn't saw them in the list you posted.

 

If that's the case, just load your entire load order in TES5Edit, it'll stop when trying to build ref infos for the plugin and write the error in the log, something like this :

 

[00:18] Background Loader: [NameOfFaultyPlugin.esp] Building reference info.
[00:18] Background Loader: Error: unknown record type 
[00:18] Background Loader: Fatal: <EAccessViolation: Access violation at address 007952CC in module 'TES5Edit.exe'. Read of address 00000000>
[00:21] Background Loader: finished

Edited by Kesta, 28 June 2015 - 08:27 PM.

  • 0

#4 TechAngel85

TechAngel85

    Akatosh

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,625 posts

Posted 28 June 2015 - 11:46 PM

You have to load your entire list in TES5Edit to run DynDOLOD.

#5 TheOne320

TheOne320

    Prisoner

  • Members
  • 21 posts

Posted 29 June 2015 - 02:21 AM   Best Answer

As you can see in TES5Edit_log, my entire list is loaded and here is my new TES5Edit_bugreport .

 

*edit*

 

Thanks to sheson, who linked me here. This is now solved. For whoever reads this trying to fix the error. The TexGen script takes a while and TES5Edit will say "not responding" while its working.


Edited by TheOne320, 30 June 2015 - 07:04 PM.

  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users