Jump to content


Photo

Please add BSA unpack instructions it ILO and Vault 22

installation crash ctd

  • Please log in to reply
5 replies to this topic

#1 Rorax

Rorax

    Prisoner

  • Members
  • 4 posts

Posted 30 June 2015 - 09:32 AM

as the topic title suggests

It seems that without unpacking the BSA for Interior Lighting Overhaul and Vault 22 that F&L will fail to launch.

It was quite a pain to trouble shoot since FNV/LODGen didn't trigger errors or direct me to the issue.


  • 0

#2 Rorax

Rorax

    Prisoner

  • Members
  • 4 posts

Posted 30 June 2015 - 09:53 AM

Actually it seems to do with MO managing archives. some can be overcome by unpacking (ones that are grayed out) others can be solved by unticking them in Archives.

You can add, Willow, Stealth Recon Armor, Spice of Life, and some others to that list.
 


  • 0

#3 GrantSP

GrantSP

    The antipodean

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,333 posts

Posted 30 June 2015 - 07:07 PM

Which version of MO are you on, the 1.3.x series of MO have resolved all the BSA issues from the past.

Additionally you should check that each BSA is actually checkmarked, just in case one or two are missed. MO's 'Manage Archives' doesn't always check them all.



#4 Nozzer66

Nozzer66

    Dragon Prince

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,594 posts

Posted 30 June 2015 - 09:05 PM

I thought there already was an instruction to unpack the BSA for Vault 22?

 

EDIT: Ah there was for the old version before SRB updated the guide to using 1.3.8 version of MO.


Edited by Nozzer66, 30 June 2015 - 09:09 PM.

  • 0

#5 EssArrBee

EssArrBee

    Incompatibilism Manager

  • STEP Staff
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,721 posts

Posted 30 June 2015 - 09:37 PM

FNVLODGen should be loading any BSA that has a plugin. That is the only way to do it with FNVEdit AFAIK.



#6 Rorax

Rorax

    Prisoner

  • Members
  • 4 posts

Posted 27 July 2015 - 08:40 PM

Yup I am totally awful. I was using 1.2.8 of Mod Organizer since it was at the top of the downloads list on Nexus >.> My bad.


  • 0



Also tagged with one or more of these keywords: installation, crash, ctd

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users