Jump to content


Photo

oblivion: clean vanilla install freezes when starting new game

oblivion

  • Please log in to reply
31 replies to this topic

#16 macfoo

macfoo

    Citizen

  • Citizen
  • 15 posts

Posted 26 August 2015 - 08:39 PM

i really do appreciate all the effort.

 

--synthetic: no, i have never possessed a disc for the game.  i just read that suggestion on older forums as i fished around for a solution.

 

--hishutup: do you mean like go to nvidia and redownload the drivers for my graphics card?

 

are you starting to see why I am at my wits end?  like, the problem doesn't even make sense.  somewhere along the line, i must have toggled or tripped something somewhere, and it's probably some stupid little thing, but i can't for the life of me... i see so many posts on so many forums similar to mine, but none of their solutions apply or have worked for me.

 

if it helps, the problem started when I was very near the end of the mythic dawn install (and it was looking so beautiful and was running so smooth and i was getting so pumped up for this playthrough!), when I was messing with the open / better cities stuff that the freeze first occured.  and the problem has not changed since, after MANY reinstalls/uninstalls.  same problem.  so something I did THEN I think has to be the culprit.

 

on a positive note, in my quest to straighten this ought, my C drive is looking very clean and organized and I've removed maybe 200g of clutter and refuse =)


  • 0

#17 hishutup

hishutup

    Daedric Prince

  • VIP-Supporter
  • PipPipPipPipPipPip
  • 2,680 posts

Posted 26 August 2015 - 08:41 PM

 

--hishutup: do you mean like go to nvidia and redownload the drivers for my graphics card?

 

Precisely. 


  • 0

#18 macfoo

macfoo

    Citizen

  • Citizen
  • 15 posts

Posted 26 August 2015 - 09:34 PM

no dice.

 

i was even feeling a little hopeful that this would do the trick, updated java while i was at it, but nothing.  same problem.

 

i have half a mind to reformat my entire computer (I feel like Bill Murray in Caddyshack at this point), but I'm afraid I will do that and it still won't work at which point I would have to be committed.

 

does this matter? in launcher, default data files looks like this:  https://postimg.org/image/fd8eabvch/

 

I have tried launching with every possible configuration of those selected/unselected, no difference.

 

also, here is what my task manager shows when it locks up: https://postimg.org/image/6vw7ow53l/

 

(probably unrelated: if I am on a 64 bit system, why is everything labeled as 32 bit since I upgraded to W10?)


Edited by macfoo, 26 August 2015 - 09:40 PM.

  • 0

#19 GrantSP

GrantSP

    The antipodean

  • VIP-Supporter
  • PipPipPipPipPipPipPipPipPipPipPip
  • 4,302 posts

Posted 26 August 2015 - 09:42 PM

Umm... why is Oblivion.esm not checked?


  • 0

#20 macfoo

macfoo

    Citizen

  • Citizen
  • 15 posts

Posted 26 August 2015 - 10:00 PM

don't know.  noticed that on maybe my 3rd reinstall.  every time i reinstall, first time i run the launcher, this is default.  i can't figure what would cause that to happen, and i dont think i ever before looked at the data files pane on a fresh install, so no clue what it should look like.


  • 0

#21 GrantSP

GrantSP

    The antipodean

  • VIP-Supporter
  • PipPipPipPipPipPipPipPipPipPipPip
  • 4,302 posts

Posted 26 August 2015 - 10:01 PM

Enable it. The game won't run without it.


  • 0

#22 macfoo

macfoo

    Citizen

  • Citizen
  • 15 posts

Posted 26 August 2015 - 10:13 PM

oh yeah i know, do it every time.


  • 0

#23 hishutup

hishutup

    Daedric Prince

  • VIP-Supporter
  • PipPipPipPipPipPip
  • 2,680 posts

Posted 27 August 2015 - 03:54 AM

hmm, I think we're all missing something.

Can you post the inis, I dont care that they're vanilla, I just have a feeling.


Enable it. The game won't run without it.

I think all the older games do this, it loads regardless.


  • 0

#24 SynthetikHD

SynthetikHD

    Guard

  • Citizen
  • 179 posts

Posted 27 August 2015 - 07:05 AM

I've gone through the guide 4-5 times now while working on it with a clean install of Oblivion each time and Obliviion.esm is always unchecked the first time in the launcher and Wrye Bash, it either checks itself or will load even if unchecked.

 

 

(probably unrelated: if I am on a 64 bit system, why is everything labeled as 32 bit since I upgraded to W10?)

Many programs still aren't 64-bit yet sadly, you can have a 64-bit OS and still run 32-bit programs.

 

Though you seem to have a lot of programs running in the background, I would turn off UAC, any firewalls, anti-viruses, and programs like CCleaner that could be messing with the Oblivion files or any gaming applications. Literally just turn off everything you can and see if it runs, probably restart though before you turn everything off.

 

Also before you said you tried messing with the compatibility modes, try making sure you haven't left the .exe accidentally in Windows 95 mode or anything and make sure it's off.


  • 0

#25 macfoo

macfoo

    Citizen

  • Citizen
  • 15 posts

Posted 27 August 2015 - 11:39 AM

only thing i have touched on this ini is the intro movies.

 

https://s000.tinyupl...631631803325156


  • 0

#26 SynthetikHD

SynthetikHD

    Guard

  • Citizen
  • 179 posts

Posted 27 August 2015 - 11:46 AM

I think what hishutup is going to recommend is changing the following lines as such:

[Archive]
SInvalidationFile=

SArchiveList=ArchiveInvalidationInvalidated!.bsa, Oblivion - Meshes.bsa, Oblivion - Textures - Compressed.bsa, Oblivion - Sounds.bsa, Oblivion - Voices1.bsa, Oblivion - Voices2.bsa, Oblivion - Misc.bsa

 

Also try the things I said.


  • 0

#27 macfoo

macfoo

    Citizen

  • Citizen
  • 15 posts

Posted 27 August 2015 - 01:39 PM

Synthetik--

 

tried everything you suggested - you can guess the result by now =(

 

except, not sure what you mean by compatability mode, don't remember saying that?

 

so, I have continued to purge my pc of everything I can think of (good bye, win10 apps!), cleaned, repaired, disabled, etc.

 

now, I have again deleted everything oblivion related to prepare to try a new install, but, before I reinstall, is there anything any of you are curious to see on my pc?  anything you can think of outside oblivion that might toggle this program when I start to download it?

 

I do have skyrim + mod manager + LOOT still, all for my skyrim build.  I did, earlier install a 2nd copy of mod manager, before I ever found the mythic dawn guide, and had started to try to mod oblivion that way, before realizing wrye was a better way to go and following MD, and I have deleted everything related to that I can find and think of.

 

I won't reinstall until I get some feedback here, and then when I do reinstall, I can try to show you everything untouched before I try to run oblivion for the first time.


  • 0

#28 SynthetikHD

SynthetikHD

    Guard

  • Citizen
  • 179 posts

Posted 27 August 2015 - 03:01 PM

Oh, thought you said you tried running as administrator and putting the .exe into compatibility mode, guess not.

 

I would follow the beginning of the guide exactly, making sure you do the "If You Have Modded Oblivion Before.." section before you reinstall. Then try launching after you finish the Oblivion Launcher Options section.


  • 0

#29 hishutup

hishutup

    Daedric Prince

  • VIP-Supporter
  • PipPipPipPipPipPip
  • 2,680 posts

Posted 27 August 2015 - 05:19 PM

I think what hishutup is going to recommend is changing the following lines as such:

[Archive]
SInvalidationFile=

SArchiveList=ArchiveInvalidationInvalidated!.bsa, Oblivion - Meshes.bsa, Oblivion - Textures - Compressed.bsa, Oblivion - Sounds.bsa, Oblivion - Voices1.bsa, Oblivion - Voices2.bsa, Oblivion - Misc.bsa

 

Also try the things I said.

Not necessarily, one this is did notice is that SArchiveList doesnt exist.

Lets try this ini


  • 0

#30 macfoo

macfoo

    Citizen

  • Citizen
  • 15 posts

Posted 28 August 2015 - 12:12 AM

yeah i noticed it was missing too when i added synthetiks edits. 

 

i am gonna start install now, try to launch fresh install with your ini 1st thing in the morning.

 

if this helps: the 1st time i tried to install the guide, i did the archive invalidation steps, but then i ran into problems with the install when i got to QTP.  don't remember the issue but it wasnt loading right.  read around in various forums and some people said that step wasnt needed any more, so I deleted everything, reinstalled, and on my 2ng go I did not bother with archive invalidation, and I did not unpack each mod to project either, and everything went fast and smooth until the very end when i started messing with better/open cities.

 

lol i feel like i'm in an episode of house and who knows what random thing i'm not telling you is the stupid little piece needed to solve the puzzle.


  • 0



Also tagged with one or more of these keywords: oblivion,

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users