Jump to content


TES5Edit won't install into MO

  • Please log in to reply
1 reply to this topic

#1 Toosdey



  • Citizen
  • 34 posts

Posted 02 September 2015 - 02:58 AM

I follow the instructions given in the detailed hyperlink for TES5Edit, but every time I click "Add" nothing happens. It simply removes any thing in the fields. The video tutorial was of no help either, and additionally, uses an older version of MO.


Potentially Relevant Info:

Steam is in the C drive outside of Program Files

TES5Edit is installed in my Skyrim folder.

MO is installed in my Skyrim folder.

I have tried starting MO as administrator. 

I have tried reinstalling MO.

Edited by Toosdey, 02 September 2015 - 07:32 AM.

  • 0

#2 Greg


    High King

  • Step Admin
  • PipPipPipPipPipPip
  • 2,252 posts

Posted 02 September 2015 - 04:33 PM

This is a known issue reported and confirmed in Bug Genie.


A possible workaround is to select an existing executable in the list, change all the fields for the new executable, and then click Add.

  • 0

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users