Jump to content


Photo

Need help with ENB problem...


  • Please log in to reply
10 replies to this topic

#1 LordKhaos

LordKhaos

    Prisoner

  • Members
  • 2 posts

Posted 04 November 2012 - 10:50 PM

I followed the guide to the letter and installed Project ENB... however, when I play the game the screen flickers and sometimes everything goes teal. When I pressed shift + f12 the coloration and flickering went away. I tried all the different options in the Project ENB archive as well. Im not sure what other information you might need, but please let me know and Ill try to get it for you. *edit* Oh and it only seems to happen outside in the world, no interiors.
  • 0

#2 Korentin

Korentin

    Guard

  • Members
  • PipPip
  • 147 posts

Posted 05 November 2012 - 05:54 AM

Sounds like the problem I had with the latest Nvidia beta drivers. Going back to the latest release version fixed it.
  • 0

#3 LordKhaos

LordKhaos

    Prisoner

  • Members
  • 2 posts

Posted 05 November 2012 - 12:09 PM

That worked. You have my thanks friend! =)
  • 0

#4 OUGHT

OUGHT

    Prisoner

  • Members
  • 4 posts

Posted 15 November 2012 - 04:20 PM

I suffer with same problem. I reverted back to stable release, but it didn't help. Linking a video which shows my problem: . When I Shift-F12, it doesn't blink, but when I turn ENB on, it starts blinking.
  • 0

#5 Korentin

Korentin

    Guard

  • Members
  • PipPip
  • 147 posts

Posted 16 November 2012 - 10:03 AM

Doesn't seem exactly like what I experienced. I'd do a reinstall of the enb and re-check so all necessary adjustments to inis and whatnot is done correctly.
  • 0

#6 OUGHT

OUGHT

    Prisoner

  • Members
  • 4 posts

Posted 16 November 2012 - 10:49 AM

Tried twice. Did not help =-(
  • 0

#7 JudgmentJay

JudgmentJay

    Thane

  • Members
  • PipPipPipPipPipPip
  • 431 posts

Posted 16 November 2012 - 11:11 AM

Probably a silly question, but you are using the correct ENB .dll, right? 119? Also make sure bFloatPointRenderTarget is set to 1 in SkyrimPrefs.ini in addition to the tree, land, and grass shadows. You could also try toggling some of the settings in the [FIX] section of enbseries.ini. Other than that, no idea!
  • 0

#8 OUGHT

OUGHT

    Prisoner

  • Members
  • 4 posts

Posted 16 November 2012 - 03:23 PM

Probably a silly question, but you are using the correct ENB .dll, right? 119? Also make sure bFloatPointRenderTarget is set to 1 in SkyrimPrefs.ini in addition to the tree, land, and grass shadows.

You could also try toggling some of the settings in the [FIX] section of enbseries.ini.

Other than that, no idea!

Tried 119 and 113, no one were working. FloatingPoint enabled in SkyrimPrefs.ini via ModOrganiser.
  • 0

#9 thalastwon

thalastwon

    Guard

  • Members
  • PipPip
  • 172 posts

Posted 16 November 2012 - 04:13 PM

Which graphics card do you have?
  • 0

#10 Korentin

Korentin

    Guard

  • Members
  • PipPip
  • 147 posts

Posted 16 November 2012 - 04:39 PM

Have you tried both injector and wrapper version? Oh, and not that I think it matters, but whose enb profile are you using? And are you using any other image space modifiers (rcrn, cot etc)?
  • 0

#11 OUGHT

OUGHT

    Prisoner

  • Members
  • 4 posts

Posted 16 November 2012 - 04:45 PM

Solved the problem by brute force - fully deleted Skyrim and redownloaded it =-) Thanks for you help. For history: my videocard is GeForce GTX 570 =-) UPD. Detected precisely the source of the bug: when i use iWaterReflectHeight(Width)=512, it works properly, but if I set it to 1024, the blinking begins =-)
  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users