Jump to content


Photo

Merge Plugins Standalone Issue

missing file cant select file merge plugins

  • Please log in to reply
4 replies to this topic

#1 ABitHarsh

ABitHarsh

    Watcher

  • Citizen
  • 2 posts

Posted 03 November 2015 - 12:54 PM

Hello there, new poster with another tech support problem.

 

I've been going through the STEP guide for Skyrim Revisited Legendary Edition, been working on it for almost three days solid and have been having tons of problems one after the other, still for the most part I've been able to figure it out on my own. Although all progress has stopped with this seemingly stupid issue.

 

I did a quick search for this issue in various forums and didn't find anything, I might of used the wrong keywords but this problem is difficult to describe in a google search.

 

In short, Merge Plugins Standalone can't locate my Papyrus_Flags.flg file. I browse to the correct folder as per the instructions and the flg file doesn't show up. At first I thought it was missing from the directory and was about to go redownload it. But when I actually browsed to the directory... I found it.

 

https://i.gyazo.com/...ed60842ef6e.png

 

I tried manually typing in the file address and merged the 'bathing in skyrim' files everything seemed to be going well. Merge Plugins found some errors in others plugins (really worrying) but merged the mod without issues. However when I clicked build merges the merger crashed.

 

I hope that I haven't done something wrong. In my tests skyrim has a bunch of weird issues (unable to move after loading a savegame, random ctd if I have ENB on etc) and it would be THE WORST if I've screwed up somewhere and have to start over.

 

Any help would be amazing!

 

Thanks!


  • 0

#2 TirigonX

TirigonX

    Guard

  • Citizen
  • 191 posts

Posted 03 November 2015 - 03:30 PM

 I remember having the exact same issue. I couldn't find it by manually searching for it even though the file existed in my scripts folder.

 

Try hitting the 'Detect Integrations' button. That did the trick for me.


  • 1

#3 ABitHarsh

ABitHarsh

    Watcher

  • Citizen
  • 2 posts

Posted 03 November 2015 - 05:57 PM

Ah, I did try pressing that button too, but Merge Plugins still crashed when building a merge. If it worked fine for you then could something else be wrong... And I went back and made sure I ran the program in administrator mode, no more crash. Magic...

 

I could've sworn I spent enough time fully disabling UAC but it seems me and Windows 10 need to have another, long, talk, down in the basement.

 

Thanks again, knowing how much of a dozy sod I can be I'll probably be back with more issues later on.  ::): 


  • 0

#4 hishutup

hishutup

    Daedric Prince

  • VIP-Supporter
  • PipPipPipPipPipPip
  • 2,680 posts

Posted 03 November 2015 - 06:40 PM

I can confirm that this is an issue.

I'll inform mator.


  • 0

#5 Mator

Mator

    General

  • Mod Author
  • PipPip
  • 625 posts

Posted 03 November 2015 - 09:45 PM

Thanks for the information.  I'll be doing stuff around this area to resolve these things soon.


  • 1



Also tagged with one or more of these keywords: missing file, cant select file, merge plugins,

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users