Jump to content


Photo

Merge Standalone: Output esp has merged file as master?!


  • Please log in to reply
22 replies to this topic

#16 AtroCty

AtroCty

    Prisoner

  • Members
  • 27 posts

Posted 20 August 2016 - 03:56 AM

To be clear: I deactived all mods on the LEFT pane, until I've got only the required mods, and the required masters, nothing else. You maybe should add it to your guide-section.


  • 0

#17 paul666root

paul666root

    Dragon Prince

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,201 posts

Posted 20 August 2016 - 03:44 PM

you don't have to disable any mod at all...

leave your entire Load order active and just move in right pane the esps required for the merge at bottom in the order the guide specifies. Then when running Merge plugins first right click and deactivate ALL esps. Then check only the esps required for the merge (they are last). After that select them and right click then masters -> check masters. If the OK button is not yet clickable then scroll up the load order list and check the remaining masters (these are in red/italic) until OK is active. and then proceed with the merge as is on SRLE base guide.


Edited by paul666root, 20 August 2016 - 03:46 PM.

  • 0

#18 AtroCty

AtroCty

    Prisoner

  • Members
  • 27 posts

Posted 21 August 2016 - 04:55 AM

you don't have to disable any mod at all...

leave your entire Load order active and just move in right pane the esps required for the merge at bottom in the order the guide specifies. Then when running Merge plugins first right click and deactivate ALL esps. Then check only the esps required for the merge (they are last). After that select them and right click then masters -> check masters. If the OK button is not yet clickable then scroll up the load order list and check the remaining masters (these are in red/italic) until OK is active. and then proceed with the merge as is on SRLE base guide.

I did this first the EXACT same way since the beginning, still I had this master-issue. Only disabling the mods on the left pane was the only working resolution for me.


  • 0

#19 SkyrimFantom

SkyrimFantom

    Prisoner

  • Members
  • 10 posts

Posted 08 March 2018 - 05:00 PM

Hi,

this is what I get when I merge 3 esp files. Still don't know what's wrong.

https://imgur.com/a/1kFFR

 

 

I also tried to make a new profile and only activated the esps that I want to merge. It seems that merge plugins is just buggy as hell. Never had a problem like this in Oldrim.


  • 0

#20 Mator

Mator

    Jarl

  • Mod Authors
  • PipPipPipPipPipPipPipPipPip
  • 614 posts

Posted 08 March 2018 - 05:13 PM

1. make sure you are NOT using a translation when you build your merge.

2. make sure you are NOT using the "new records" merge option


  • 0

#21 SkyrimFantom

SkyrimFantom

    Prisoner

  • Members
  • 10 posts

Posted 08 March 2018 - 05:46 PM

1. Ì didn't touch those 3 esp files that I want to merge.

2. I don't use the "new records" option.

 

I use MO2 btw. if that helps.


  • 0

#22 Mator

Mator

    Jarl

  • Mod Authors
  • PipPipPipPipPipPipPipPipPip
  • 614 posts

Posted 08 March 2018 - 08:28 PM

1. Ì didn't touch those 3 esp files that I want to merge.

I wasn't referring to touching the ESP files you merged, I was referring to using a translation of merge plugins.  E.g. Russian or French.  There's a bug when using a translation will cause the program to build merges incorrectly.  Switch the program language to English and it should work properly.

 

If you are using the english language in the program then the problem is something else and you should provide a log because I can't help you without a log.


  • 0

#23 SkyrimFantom

SkyrimFantom

    Prisoner

  • Members
  • 10 posts

Posted 08 March 2018 - 08:52 PM

"There's a bug when using a translation will cause the program to build merges incorrectly."

 

That was the problem !! Thank you so much. You are my hero today !! :)

 

 

 

EDIT: Everything works !!


Edited by SkyrimFantom, 08 March 2018 - 09:04 PM.

  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users