Jump to content


Photo
dropped

STEP Compilation



  • Please log in to reply
331 replies to this topic

#16 TechAngel85

TechAngel85

    Akatosh

  • Administrator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,987 posts

Posted 24 November 2015 - 12:55 PM

@Ess,

 

Just send me the right or corrected files. I'll fix it with a couple other things and reupload the file.



#17 TheSubGamer

TheSubGamer

    Watcher

  • Citizen
  • 2 posts

Posted 24 November 2015 - 02:19 PM

I wanted to install STEP Extended from the ground up again and noticed that version 2.2.9.2 has been released. I discovered this new "mod" called STEP Compilation and immediately noticed that there are only the baseline versions of the mods included. I like to install all STEP mods on the high option (e.g. 2K instead of baseline 1K) and this is not possible when the STEP Compilation has baseline texture mods...

Because it is installed in the end of STEP installation it overwrites a lot of previous mods I would install in high quality version.

 

Is there a way to get the compilation with the high quality versions in the STEP compilation or do I have to install all the mods seperately again and hide the unneeded files according to the guide?


  • 0

#18 EssArrBee

EssArrBee

    Incompatibilism Manager

  • VIP-Supporter
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,461 posts

Posted 24 November 2015 - 02:19 PM

No clue what I was thinking with that Combined Plugin. Guess it's just one of things where I was really tired. Anyways the new files should be synced up soon.


  • 0

#19 dreadflopp

dreadflopp

    Jarl

  • Editor
  • PipPipPip
  • 1,381 posts

Posted 24 November 2015 - 02:28 PM

I have some questions, thoughts and reports about the Core and Extended patches. I may be totally wrong about some of these but I don't think so. I might be nitpicking a little but I am a little bit OCD when I'm making patches myself.

 

Shouldn't items from Hearthfire Expanded be forwarded to the STEP patches in the following records:

0007434B

0007434D

0007434E

 

In the following records:

000B3E8D Shouldn't we use the record from aMidianBorn_ContentAddon and add cloaks from CCOR

000FF282 Shouldn't we use the record from Cutting room floor and add cloaks from CCOR

 

In the following records lighting sources are disabled by Relighting Skyrim which is forwarded to the Core patch but in the forwards to the Extended patch they are enabled again (flag: initially disabled not forwarded):

00036423

000772CE

000772E0

 

In 00077319 the lighting is disabled by CRF, which is forwarded to both patches but lighting data is only added to the Extended patch (shouldn't matter since it is disabled, just looks bad in TES5Edit (ocd))

 

In 00092AF5 the record is flag forwarded from CRF to the Extended patch but not to the Core patch

 

In the following records the Core patch is missing forwards from USLEEP:

0006A15E

0006A164


  • 0

#20 TechAngel85

TechAngel85

    Akatosh

  • Administrator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,987 posts

Posted 24 November 2015 - 02:47 PM

I wanted to install STEP Extended from the ground up again and noticed that version 2.2.9.2 has been released. I discovered this new "mod" called STEP Compilation and immediately noticed that there are only the baseline versions of the mods included. I like to install all STEP mods on the high option (e.g. 2K instead of baseline 1K) and this is not possible when the STEP Compilation has baseline texture mods...

Because it is installed in the end of STEP installation it overwrites a lot of previous mods I would install in high quality version.

 

Is there a way to get the compilation with the high quality versions in the STEP compilation or do I have to install all the mods seperately again and hide the unneeded files according to the guide?

That's actually not a bad idea and can be something that we could work on. I might be able to put one together if Ess doesn't have the time.

 

No clue what I was thinking with that Combined Plugin. Guess it's just one of things where I was really tired. Anyways the new files should be synced up soon.

I'll grab them from the Share and update the installer. I've also fixed the FOMOD description mentioned.


I'll wait to update until Ess addresses Dreadflopp's post.



#21 EssArrBee

EssArrBee

    Incompatibilism Manager

  • VIP-Supporter
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,461 posts

Posted 24 November 2015 - 02:59 PM

I think I may have had an old Hearthfire Extended mod. MO showed it as green, so I didn't think about seeing if it was up to date. 

 

CCOR uses that it's own compatibility stuff through the MCM menu and detects the mods that way. You don't have to patch anything for it. I do need to patch those records to be Initially disabled though. I guess I overlooked them.

 

000FF282 is using records from both. 00077319 shouldn't matter if it's Z position is -30000. Just an oversight. 

 

Those last two records should just be removed, but they are redundant and won't matter. USLP is not being used there because AOS has better quality sounds and probably fixes any issue with it.

 

I'll grab them from the Share and update the installer. I've also fixed the FOMOD description mentioned.


I'll wait to update until Ess addresses Dreadflopp's post.

I'm just about done with it.


  • 0

#22 dreadflopp

dreadflopp

    Jarl

  • Editor
  • PipPipPip
  • 1,381 posts

Posted 24 November 2015 - 03:19 PM


CCOR uses that it's own compatibility stuff through the MCM menu and detects the mods that way. You don't have to patch anything for it.

Are you sure about that? In these two cases CRF and aMidianborn content addon gives two NPCs new armors. I believe CCOR reverts the armors to vanilla and that the records indeed needs to be merged, otherwise you'll have vanilla armor with cloaks that can be turned on/off (if you have Cloaks of Skyrim installed) or you'll have the new armors without the option to add cloaks to those two NPCs.


  • 0

#23 EssArrBee

EssArrBee

    Incompatibilism Manager

  • VIP-Supporter
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,461 posts

Posted 24 November 2015 - 03:35 PM

Well, the CRF record is merged together. https://puu.sh/lxp9Y/516a841c15.png

 

Kryptopyr makes both CCOR and Content Addon plugin, so I'm sure they are kosher. 

 

EDIT: I think you mean the deleted rcord on the CRF one, but CRF replaces that cuirass with it's own version.


  • 0

#24 EssArrBee

EssArrBee

    Incompatibilism Manager

  • VIP-Supporter
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,461 posts

Posted 24 November 2015 - 03:41 PM

Tech, use this folder for the new patches: https://copy.com/RgGwtqWu23sGaSd3


  • 0

#25 dreadflopp

dreadflopp

    Jarl

  • Editor
  • PipPipPip
  • 1,381 posts

Posted 24 November 2015 - 03:50 PM

Well, the CRF record is merged together. https://puu.sh/lxp9Y/516a841c15.png

 

Kryptopyr makes both CCOR and Content Addon plugin, so I'm sure they are kosher. 

 

EDIT: I think you mean the deleted rcord on the CRF one, but CRF replaces that cuirass with it's own version.

The merge in you pic is exactly how I meant it to be, the problem is that that record is not in my STEP patches, which is really odd. I have the patches from the new compilation. Could you have uploaded older patches? I have no outfit records in the patches I downloaded.

 

I think the content addon is a little oversight from Kryptopyr, but either way it's no big deal.


  • 0

#26 EssArrBee

EssArrBee

    Incompatibilism Manager

  • VIP-Supporter
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,461 posts

Posted 24 November 2015 - 03:51 PM

I might have had a problem with Copy "seeing" my new files as different from the originals. I'm no longer going to upload them like that. I'll be create new folders for new files every time to ignore confusion.


  • 0

#27 dreadflopp

dreadflopp

    Jarl

  • Editor
  • PipPipPip
  • 1,381 posts

Posted 24 November 2015 - 04:08 PM

I had similar problems with dropbox. Dropbox saved a history of the file and the link pointed to a version of the file. I solved it by making the link point to a folder instead of a file. This way the file is always the latest version.
  • 0

#28 TechAngel85

TechAngel85

    Akatosh

  • Administrator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,987 posts

Posted 24 November 2015 - 04:25 PM

Tech, use this folder for the new patches: https://copy.com/RgGwtqWu23sGaSd3

Got them. Thanks!



#29 Lunaus

Lunaus

    Citizen

  • Citizen
  • 17 posts

Posted 25 November 2015 - 01:15 AM

I'm having issues getting the FOMOD to run I get an installation failed error as detailed here: https://puu.sh/lxVZN.png


  • 0

#30 TechAngel85

TechAngel85

    Akatosh

  • Administrator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 12,987 posts

Posted 25 November 2015 - 01:58 AM

You're running the external installer. You shouldn't even have it on. Turn the internal installer back on and let MO decide when it should run the external installer for mods.





Also tagged with one or more of these keywords: dropped

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users