Jump to content


Photo
dropped

STEP Compilation



  • Please log in to reply
331 replies to this topic

#46 DoubleYou

DoubleYou

    Wiki Stepper

  • Step Admin
  • PipPipPipPipPipPipPipPipPipPipPip
  • 4,868 posts

Posted 27 November 2015 - 11:47 PM

Hey DY, can you add something for the Core or Extended mods in the table? Prompt that from the mod pages somehow. 

That's what Core, true or false, is.


  • 0

#47 aragonit

aragonit

    Thane

  • Citizen
  • 61 posts

Posted 29 November 2015 - 08:53 AM

I used to have the extended patch, but now the new installer doesn't give me the option. <sigh> It would be so nice to know WHAT exactly is missing that the extended patch option isn't available.

I have all core mods installed (also the few new additions - BTW, could new additions be marked as such?).

 

I checked the FOMOD and enabled one file which was disabled for some obscure reason.

Here the list of files required for the extended patch, just in case someone else has the same problem:

ADS.esp
aMidianBorn_ContentAddon.esp
Animated Weapon Enchants.esp
AOS.esp
BetterQuestObjectives.esp
Book Covers Skyrim.esp
Bring Out Your Dead - Legendary Edition.esp
Clothing & Clutter Fixes.esp
Complete Crafting Overhaul_Remade.esp
Cutting Room Floor.esp
Dawnguard.esm
dD - Enhanced Blood Main.esp
DeadlySpellImpacts.esp
ExplosiveBoltsVisualized.esp
Guard Dialogue Overhaul.esp
HearthFires.esm
Improved Combat Sounds v2.2.esp
Invisibility Eyes Fix.esp
RealisticWaterTwo.esp
The Paarthurnax Dilemma.esp
TheChoiceIsYours.esp
Unofficial Skyrim Legendary Edition Patch.esp
Weapons & Armor Fixes_Remade.esp



Edited by aragonit, 29 November 2015 - 01:54 PM.

  • 0

#48 Greg

Greg

    High King

  • Step Admin
  • PipPipPipPipPipPip
  • 2,250 posts

Posted 29 November 2015 - 09:41 AM

I used to have the extended patch, but now the new installer doesn't give me the option. <sigh> It would be so nice to know WHAT exactly is missing that the extended patch option isn't available.

I have all core mods installed (also the few new additions - BTW, could new additions be marked as such?).

Go back to Page 1 of this thread and read the original post. The first post includes the plugins required for the Core Patch and the Extended Patch.


  • 0

#49 TechAngel85

TechAngel85

    Akatosh

  • Administrator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 13,037 posts

Posted 29 November 2015 - 11:40 AM

I updated the OP to highlight any new additions to the plugins for the Patches, as well as any changes to already existing required plugins. It's those mods which will need to be added or updated to the newest versions.



#50 EssArrBee

EssArrBee

    Incompatibilism Manager

  • VIP-Supporter
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,461 posts

Posted 29 November 2015 - 12:08 PM

I think Immersive Citizens and Hearthfire Extended need to be in the required files. Hearthfire Extended only for Extended.


  • 0

#51 TechAngel85

TechAngel85

    Akatosh

  • Administrator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 13,037 posts

Posted 29 November 2015 - 12:13 PM

I think Immersive Citizens and Hearthfire Extended need to be in the required files. Hearthfire Extended only for Extended.

If those ESPs are required for the Patches, I'll add them and reupload the file whenever Shurah finally uploads the update of IC and you have a chance to check them out. Those dependencies were entirely designed from your Patches Requirements page on the wiki. Since these are two new mods, they would have been missed.



#52 EssArrBee

EssArrBee

    Incompatibilism Manager

  • VIP-Supporter
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,461 posts

Posted 29 November 2015 - 12:14 PM

If those ESPs are required for the Patches, I'll add them and reupload the file whenever Shurah finally uploads the update of IC and you have a chance to check them out. Those dependencies were entirely designed from your Patches Requirements page on the wiki. Since these are two new mods, they would have been missed.

I really gotta start keeping my own wiki pages up to date, don't I?


  • 0

#53 TechAngel85

TechAngel85

    Akatosh

  • Administrator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 13,037 posts

Posted 29 November 2015 - 12:18 PM

I really gotta start keeping my own wiki pages up to date, don't I?

::D:



#54 TechAngel85

TechAngel85

    Akatosh

  • Administrator
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 13,037 posts

Posted 30 November 2015 - 02:49 PM

High Res version has been uploaded to Nexus.



#55 jakeslim

jakeslim

    Guard

  • Citizen
  • 111 posts

Posted 04 December 2015 - 08:36 AM

Hello, first, can I say what an awesome development this STEP compilation is from the last time I used STEP (at least a year ago now I think)

 

Something strange seems to have happened upon my installing the compilation though - once I'd selected all the installer options (hopefully correctly, I believe so anyway), I got the "this mod is already installed, do you want to replace / merge / etc" dialogue box from MO. That was already a bit weird, and not knowing what to do I picked "merge" just out of habit mostly. Anyway, a new mod did not appear in the LH pane of MO at the bottom of the priority order as it usually would, although I suppose that is because I merged - question is, into what existing mod did I merge? I did have a new esp for the STEP extended patch.

 

Am I being really stupid here?

 

EDIT: about three seconds after posting this, I thought that maybe I'd merged with the STEP optimised vanilla textures as they have the same mod ID? Seem plausible? Also any way to check this, and if that is indeed what happened I assume I need to reinstall both? Finally, if that was the case, I'd suggest putting an info message somewhere to cover this for future users (yes, it was stupid, but also veeeery easy to do)

 

EDIT2: confirmed that I merged with the STEP optimised vanilla textures. Reinstalled both.


Edited by jakeslim, 04 December 2015 - 08:56 AM.

  • 0

#56 EssArrBee

EssArrBee

    Incompatibilism Manager

  • VIP-Supporter
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,461 posts

Posted 04 December 2015 - 12:28 PM

Just check the name you're installing the mod under and change it if you already have a mod with that name.


  • 0

#57 cccow

cccow

    Citizen

  • Citizen
  • 26 posts

Posted 04 December 2015 - 06:27 PM

Is it normal for TES5 to report this on an error check? It seems to run through all the affected plugins (Skrim esm, NEChildren, BOYD) so I guess it is intentional or my Skyrim esm has got fuddled up.

 


  • 0

#58 Greg

Greg

    High King

  • Step Admin
  • PipPipPipPipPipPip
  • 2,250 posts

Posted 04 December 2015 - 06:55 PM

I think that error in Skyrim.esm is normal. At least I remember seeing this same error in my Skyrim.esm as well.


  • 0

#59 DoubleYou

DoubleYou

    Wiki Stepper

  • Step Admin
  • PipPipPipPipPipPipPipPipPipPipPip
  • 4,868 posts

Posted 04 December 2015 - 08:59 PM

 

[00:00] PACK \ Package Data \ Data Input Values \ Value \ PTDA - Target \ Target Data \ Target -> [19033220] < Error: Could not be resolved >

This would seem to be a problem. You sure all your mods are up-to-date?


  • 0

#60 EssArrBee

EssArrBee

    Incompatibilism Manager

  • VIP-Supporter
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7,461 posts

Posted 04 December 2015 - 10:10 PM

There are multiple errors in Skyrim.esm. Leave them alone they don't mess anything up.


  • 0



Also tagged with one or more of these keywords: dropped

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users