Jump to content


Photo

STEP extended installation + other mods and FPS drops in exterior area (light forest)

performance fps

  • Please log in to reply
10 replies to this topic

#1 Pandore

Pandore

    Citizen

  • Members
  • Pip
  • 56 posts

Posted 23 January 2016 - 12:29 PM

Hi there, and thank you for that fantastic guide ! (and sorry for my english as I am french)

 

So I followed the STEP Guide from the beggining, and just add (a lot) of other mods after, and do the proper procedure : DynDoLOD, Bashed Patch, Merge plugins, etc.

 

I tried Vividian ENB but it's too hard for my rig it seems. So I just have ENB Boost. In interiors, I have a good FPS (between 40 and 100).

 

But in exterior ... OMG. So I gain some FPS by turning down the draw shadows settings (on trees and grass) in SkyrimPrefs.ini, but I still have huge FPS drops (from 40 FPS rarely to 20 FPS). I'm pretty new to all of that so I don't know where it can come from, and I hope some of you can help me.

 

Here my rig :

GeForce GTX 860M

Intel core i7-471HQ CPU 2.50GHz

8 Go RAM

1920 x 1080

 

I attached my inis settings (I took them from the MO folder), my list of mods, and a Screenshot of the SPM monitoring.

 

If I forgot something tell me, and if I have to precise more or search somerthing tell me too ... I'm just desperate after all that modding carefully.

 

I hope I am in the right place and I hope I can ask that kind of support, if not just tell me kindly and I'll understand ... :(

 

Thank you for you attention guys !

 

EDIT : I'll do some different SS with benchmark to help see what's wrong

Attached Files


Edited by Pandore, 23 January 2016 - 02:16 PM.

  • 0

#2 Pandore

Pandore

    Citizen

  • Members
  • Pip
  • 56 posts

Posted 23 January 2016 - 03:11 PM

So here I took some SS with benchmark. I think FRAPS is responsible for some drops of FPS in this case, but there is a clear difference between interiors / snowy landscapes / forests

 

So am I right if I suspect a grass mod ? Verdant ? Or SFO ? Or Renthal's textures ?

 

I'll try to remove them to test but if it is SFO it's a problem because of the STEP patches I think ...

 

https://imgur.com/a/0gL8T


  • 0

#3 Nebulous112

Nebulous112

    High King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,451 posts

Posted 23 January 2016 - 04:08 PM

Hi Pandore, your English is fine. Better than my French, for sure!

What is your enblocal.ini settings?

One thing that comes to mind just try installing lower quality textures for mods when available. If you added a bunch of mods after STEP, this may have just been too much for your computer to handle.

Individually, all the higher texture mod options may not decrease performance very much, but when you add them all together it can make quite a difference.

#4 Pandore

Pandore

    Citizen

  • Members
  • Pip
  • 56 posts

Posted 23 January 2016 - 04:13 PM

Hello ! Thanks for the kind answer :)

 

Here is my enblocal.ini.

 

I'll try installing low quality textures right now ... For the ones it exists !

Attached Files


  • 0

#5 phazer11

phazer11

    Chatroom Supervisor

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,288 posts

Posted 23 January 2016 - 05:39 PM

How much VRAM is on the mobile graphics card of yours?



#6 Pandore

Pandore

    Citizen

  • Members
  • Pip
  • 56 posts

Posted 23 January 2016 - 06:04 PM

I have an optimus PC, so I have an INTEL (4168MB, in my dxdiag main panel) and the NVidia Card (8GB, I see that in Nvidia Geforce Experience). Where I can find what you ask ? Because I am a bit confused with RAM and VRAM, I don't know if there is a difference.

 

Here parts of my Dxdiag if it is what you ask :

---------------Display Devices

          Card name: Intel(R) HD Graphics 4600
      
     Display Memory: 4168 MB
   Dedicated Memory: 112 MB
      Shared Memory: 4055 MB
Card name: NVIDIA GeForce GTX 860M   
      
     Display Memory: 6051 MB
   Dedicated Memory: 1995 MB
      Shared Memory: 4055 MB
System Information------------------
      Time of this report: 1/23/2016, 23:58:07
             Machine name: MÉLANIEPC
         Operating System: Windows 10 Famille 64-bit (10.0, Build 10586) (10586.th2_release.160104-1513)
                 Language: French (Regional Setting: French)
      System Manufacturer: Micro-Star International Co., Ltd.
             System Model: GE70 2PE
                     BIOS: E1759IMS.516
                Processor: Intel(R) Core(TM) i7-4710HQ CPU @ 2.50GHz (8 CPUs), ~2.5GHz
                   Memory: 8192MB RAM
      Available OS Memory: 8112MB RAM
                Page File: 6040MB used, 3625MB available

EDIT : sorry for the mess, hope it is what you asked ^^


Edited by Pandore, 23 January 2016 - 06:08 PM.

  • 0

#7 Pandore

Pandore

    Citizen

  • Members
  • Pip
  • 56 posts

Posted 23 January 2016 - 06:59 PM

So, I removed Renthal's HD pack, I put the same inis setting for the grass that on Verdant mod page, and I gain 10 FPS in the light forest seen in the SS ... That's less pretty, but what can I do ... I am between 35 FPS and 40 - 45 now. And with less huge drops. Maybe I'll have to put that up to 100 for iMinGrassSize (I'm now at 70 ...).

 

My lighting and colors is the worst, I think. It's very ugly in interiors, and depending on the time, in exterior too, in my opinion. I don't know what to do for that : all the ENB's I tried were very demanding. Maybe now I can retry, but I don't know which one I should try with the STEP config and my poor PC ... An idea ?

 

Here the screens to show what I mean : https://imgur.com/a/h708T

 

I am now using ELE Lite, Relighting Skyrim and Pure weather ...

 

I mean it's not that bad but you know, if I can enhance it ...


  • 0

#8 phazer11

phazer11

    Chatroom Supervisor

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 3,288 posts

Posted 23 January 2016 - 11:24 PM

You have 2GB of VRAM

   Dedicated Memory: 1995 MB

Use that number to help set your ENB/ENBoost settings correctly. Try using the guide. https://wiki.step-pr...e:ENBseries_INI

As for those settings I don't really see anything wrong with the lighting.



#9 Pandore

Pandore

    Citizen

  • Members
  • Pip
  • 56 posts

Posted 24 January 2016 - 04:49 AM

Thank you very much, I was so confused ! I changed it in my ENB local ini, I'll try it without ENB graphic modifications

 

EDIT : I gain like 5 FPS, not all the time. So I am between 36 FPS rarely to 45 - 50 FPS. 


Edited by Pandore, 24 January 2016 - 06:32 AM.

  • 0

#10 imsoenthused

imsoenthused

    Prisoner

  • Members
  • 6 posts

Posted 25 January 2016 - 05:56 PM

Many people experience huge performance differences between interior and exterior cells. Exterior will always run worse. With certain ENB profiles I've seen computers that stay at steady 60FPS interior drop as low as the mid 20s in some exteriors.

 

I'm not trying to discourage you, but what you are at may simply be as good as it gets.


  • 0

#11 Pandore

Pandore

    Citizen

  • Members
  • Pip
  • 56 posts

Posted 26 January 2016 - 08:16 AM

Yeah I understand that. So I'll probably not get the 50 FPS, but if I can hold it in the 30s, I take all the good advice here !

 

Thank you for the warning !


  • 0



Also tagged with one or more of these keywords: performance, fps

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users