Jump to content


Photo

ENB DoF Total Blur


  • Please log in to reply
No replies to this topic

#1 z929669

z929669

    Ixian Inventor

  • Administrators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,314 posts

Posted 24 November 2012 - 02:17 AM

I am at my wits end with this, but it seems that no ENB DoF works for me no matter what version I use. I have tried messing with and resetting my INI files, ENB 0.113, 0.119 and 0.121 beta, Skyrim versions 1.7 and 1.8, double checked that my bFloatPointRenderTarget is set to '1' as well as anything else I can think of. Tried Skyrealism, Winterheart and Project ENB all to no avail. Everything works but the DoF .... I have to disable that every time.

Never had this problem before with my hardware config, so this has to be a software issue. Anyone have any ideas??

I am stumped. 
EDIT: I fixed this and offer up some potential solutions.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users