Jump to content


Photo

FPS Capped Issue


  • Please log in to reply
3 replies to this topic

#1 reddvilzz

reddvilzz

    Jarl

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 831 posts

Posted 05 August 2017 - 12:52 AM

I'm having this weird issue where my skyrim will be capped at 30fps, well 28 to be precise when I run it from MO.
I tried running vanilla profile on MO with ENB and it capped my fps to 30, while running skyrim not from MO will give me full fps.

Then I try running skyrim through MO but without enb, and it give me full fps. I think the problem is not on iPresentInterval or the fps limiter/vsycn on enb because I can run full fps on the 2 scenarios.

I've tested it using enb 0.305, 0.308 and 0.315 they ended up the same. Before I took a break from skyrim (about 2 weeks) it runs just fine but now it started to go crazy on me. I can't figuee out how to solve it until now.

I tried removing the skyrim.ini and skyrimprefs.ini from the respected MO profiles, generate new one from SkyrimLauncher and run bethINI still no luck.
Anyone have any idea?

Sent from my Nexus 5 using Tapatalk
  • 0

#2 reddvilzz

reddvilzz

    Jarl

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 831 posts

Posted 05 August 2017 - 05:47 AM

I'm having this weird issue where my skyrim will be capped at 30fps, well 28 to be precise when I run it from MO.
I tried running vanilla profile on MO with ENB and it capped my fps to 30, while running skyrim not from MO will give me full fps.

Then I try running skyrim through MO but without enb, and it give me full fps. I think the problem is not on iPresentInterval or the fps limiter/vsycn on enb because I can run full fps on the 2 scenarios.

I've tested it using enb 0.305, 0.308 and 0.315 they ended up the same. Before I took a break from skyrim (about 2 weeks) it runs just fine but now it started to go crazy on me. I can't figuee out how to solve it until now.

I tried removing the skyrim.ini and skyrimprefs.ini from the respected MO profiles, generate new one from SkyrimLauncher and run bethINI still no luck.
Anyone have any idea?

Sent from my Nexus 5 using Tapatalk

Just to add up, I'm using Nvidia's fps reader/overlay (I forgot what is it called) it is said my fps is 58 (capped with nvidia inspector) but yet in enb fps it is at 28. I try disabling nvidia's overlay yet it is remain the same.

Sent from my Nexus 5 using Tapatalk
  • 0

#3 Greg

Greg

    High King

  • Super Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 1,498 posts

Posted 05 August 2017 - 08:22 PM

Incorrect FPS reading with 0.305 may be a factor and I've never used it to gauge FPS in game. I always FRAPS or Skyrim Performance Monitor. NVidia Inspector may report reliable FPS as well but I can't say since I have an AMD video card.



#4 reddvilzz

reddvilzz

    Jarl

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 831 posts

Posted 06 August 2017 - 02:08 AM

Incorrect FPS reading with 0.305 may be a factor and I've never used it to gauge FPS in game. I always FRAPS or Skyrim Performance Monitor. NVidia Inspector may report reliable FPS as well but I can't say since I have an AMD video card.

The problem is not the reading, it is actually felt while playing. Everything felt very sluggish and choppy which is the reason why I noticed it.


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users