Jump to content


Photo

FPS stutters

fps stutter lag

  • Please log in to reply
3 replies to this topic

#1 TheVCat

TheVCat

    Prisoner

  • Members
  • 2 posts

Posted 15 August 2015 - 04:14 PM

Hey there,

 

So I have followed all of the instructions from this guide and the game looks perfect so far.

 

Unfortunately, I've been experiencing some serious FPS stutters (can go down to ~20 fps at times) each time the game loads a new portion of it (Goodsprings, billboards, random trees, sandstorms, you name it).

Otherwise, I get a rock solid 52-60 fps when outside and 45-60 fps when inside (Mojave Outpost Barracks)

 

I have quite a powerful PC so I doubt the problem comes from the hardware.

 

I tried tinkering with the Stutter Remover and the enb inis without having much success.

 

My game also crashes when I try to exit.

 

Any suggestions are welcome.

 

My PC:

  • i5 4670k
  • 16 GB DDR3
  • 780 Ti 3 GB VRAM
  • WD Green 2 TB

EDIT: Well, I guess everyone has the same issue since there is no reply at the moment...


Edited by TheVCat, 21 August 2015 - 04:20 AM.

  • 0

#2 scorpgul

scorpgul

    Prisoner

  • Members
  • 33 posts

Posted 21 August 2015 - 10:51 AM

This sounds like the exact same problem I am having with Skyrim. Searching the word "stutter" on this forum brings up only our threads. Looks like we are the unlucky ones This game engine is so primitive, seriously.

 

My thread: https://forum.step-p...ng-on-good-rig/


Edited by scorpgul, 21 August 2015 - 10:52 AM.

  • 0

#3 Nozzer66

Nozzer66

    Dragon Prince

  • Pack Authors
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 2,594 posts

Posted 21 August 2015 - 03:50 PM

With the crash on exit, in the stutter remover ini do you have bFastExit = 1?


  • 0

#4 TheVCat

TheVCat

    Prisoner

  • Members
  • 2 posts

Posted 23 August 2015 - 04:13 AM

This sounds like the exact same problem I am having with Skyrim. Searching the word "stutter" on this forum brings up only our threads. Looks like we are the unlucky ones This game engine is so primitive, seriously.

 

My thread: https://forum.step-p...ng-on-good-rig/

Read through your thread and I have also done most of the things you have listed.

Worst is that I actually used to have it work butter smooth when I followed Gopher's video tutorials. (I didn't follow his guide this time, thinking there are more recent ones at the moment)

Guess we're together in the unlucky train...

 

With the crash on exit, in the stutter remover ini do you have bFastExit = 1?

Edited with =1 and =0. Same result. Crash on exit.

 

Seriously, this is madening. So much time spent on modding just to see the game perform like crap...

Guess I might redo the installation following Gopher's video tutorials and see if I can get the results I had in the past...

 

If doesn't work, I guess I'll just continue to play Ark and wait for Fallout 4...

 

Thank you both for your answers.


Edited by TheVCat, 23 August 2015 - 04:13 AM.

  • 0



Also tagged with one or more of these keywords: fps, stutter, lag

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users